65VT50 Calibration at 2000hrs.... - AVS Forum | Home Theater Discussions And Reviews

Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-30-2013, 10:46 PM - Thread Starter
Member
 
robbyrockets's Avatar
 
Join Date: Dec 2004
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 19


Well here is my calibration at 2000 hrs. on my 65VT50 using ChromaPure and the Display 3 Pro and ControlCal using the sets Custom menu, couldnt be happier!

Let me know what you folks think.
robbyrockets is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-31-2013, 11:41 AM
AVS Forum Special Member
 
Kelvin1965S's Avatar
 
Join Date: Apr 2007
Location: Berkshire, UK
Posts: 3,745
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 251 Post(s)
Liked: 143
That looks pretty good. smile.gif Have you tried measuring the colour gamut at 75% in case the colour gamut isn't linear? If you find the 75% results have larger dEs then you have the choice to calibrate at 75% instead of 100%. As 75% is more representative of actual video content, then some prefer to calibrate at 75% if there is a variation in the response.

"Don't believe everything you read on the internet". William Shakespeare 1615
Kelvin1965S is online now  
Sponsored Links
Advertisement
 
Reply Display Calibration

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off