latest hcfr fork + display2 and dark reading... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 03-23-2013, 11:28 AM - Thread Starter
Advanced Member
 
fairchild99's Avatar
 
Join Date: Jul 2010
Posts: 891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 147
I recently got back into calibrating since I purchased a new plasma recently and was wondering if the Display2 still needs to have a dark reading performed upon first starting a calibration sequence. I noticed the new HCFR fork when I go to calibrate the sensor, it asks for a white pattern. What I had been then doing was provide a 100 IRE gray pattern and then hitting calibrate.

Is this totally incorrect and should I have used a 0 IRE pattern or just placed the sensor on a black surface (like a black DVD case)?

If the latter is the case, I guess I'll have to perform my calibrations again on my P50S60 and verify everything is still reading correctly.

Thanks in advance if anybody can lend some assistance.

Sony 32" EX400 calibrated settings

Panasonic 50" S60 calibrated settings

HTPC/Sony S5100 to Sony HT-CT150 to Panasonic 55" VT60, Sony 32" EX400, Panasonic 50" S60

fairchild99 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-25-2013, 09:38 AM - Thread Starter
Advanced Member
 
fairchild99's Avatar
 
Join Date: Jul 2010
Posts: 891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 147
Not much input here, guess most moved on to different calibration instruments. wink.gif

I went ahead and just re-calibrated using HCFR 2.1 and did the black reading initialization and hope my soon to be 2 year old Display2 is still reading accurate. The picture is pretty nice so hopefully it hasn't drifted much.

I'm still debating whether to get a used eye-one pro spectrometer or a colormunki display colorimeter.

Sony 32" EX400 calibrated settings

Panasonic 50" S60 calibrated settings

HTPC/Sony S5100 to Sony HT-CT150 to Panasonic 55" VT60, Sony 32" EX400, Panasonic 50" S60

fairchild99 is offline  
post #3 of 4 Old 03-25-2013, 02:36 PM
AVS Special Member
 
LarryInRI's Avatar
 
Join Date: Jun 2007
Posts: 5,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 144
For the i1D2 and the new HCFR version 3, use the same dark initialization method (meter on a flat black surface) as used with version 2.

HCFR users have moved to this thread: http://www.avsforum.com/t/1393853/fork-of-hcfr-started-whats-needed


Larry
LarryInRI is offline  
post #4 of 4 Old 03-25-2013, 04:46 PM - Thread Starter
Advanced Member
 
fairchild99's Avatar
 
Join Date: Jul 2010
Posts: 891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 147
Rightio, thanks Larry. Guess we can just disregard that it's asking for a white panel when you calibrate the meter, and just feed it the black surface.

Sony 32" EX400 calibrated settings

Panasonic 50" S60 calibrated settings

HTPC/Sony S5100 to Sony HT-CT150 to Panasonic 55" VT60, Sony 32" EX400, Panasonic 50" S60

fairchild99 is offline  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off