Recalibrating component in profesionally calibrated system - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-28-2013, 02:04 PM - Thread Starter
Member
 
distobj's Avatar
 
Join Date: Feb 2005
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi. Several year ago I had my TV (Samsung HL-S6187W) and receiver (Onkyo TX-SR876) professionally calibrated by a well known guru, and I was totally happy with the results. Unfortunately, my receiver had its HDMI board replaced recently, and not surprisingly both my sources (satellite set top box and HTPC) look like crap now. So I picked up an i1Display Pro and thought I'd take a stab at doing the receiver myself. I figured the TV was the hard part, so doing just the receiver should be manageable...

After many unsatisfactory attempts (primarily too red due to high contrast, or very low 100% white ftl) despite several with average grayscale dE in the 7-9 range, I thought I'd check the TV. So I hooked up my HTPC directly to it and checked its grayscale RGB. It was about 40% high on blue and 20% low on red across the bulk of the IRE range (20-100%) for an average dE of over 30! How can this be? I've verified that the PC controls (AMD CCC) is using all default/neutral settings. Is there something I don't understand about the PC as a source, or perhaps something about the TV and its calibration that I'm failing to grasp?

Thanks for any help you can lend...
distobj is offline  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off