P42GT50E luminance problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 21 Old 07-29-2013, 02:02 PM - Thread Starter
Newbie
 
lert's Avatar
 
Join Date: Jul 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hallo,

i brought a Panasonic P42GT50E and it's now about 150 hr old. I used a i1 Display 2 from my friend to calibrate it last weekend and after white balancing i found that the max. luminance @max. contrast is just about 70 cd/m² in the Professional mode. The measurement before white balancing was also in the same level. The pattern was the 100 IRE window pattern from AVS HD 709.

I found in a review that the max. luminance @same condition should be around 110 cd/m²:
http://www.hdtvtest.co.uk/news/panasonic-tx-p42gt50b-201208142085.htm

What should i do? Will this be better after 500 hr.? Or should i send it back?

Pls. give me some advice. I still have 6 days to send it back. Thanks!

Lert
lert is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 07-29-2013, 06:53 PM
AVS Special Member
 
rahzel's Avatar
 
Join Date: Jan 2006
Location: Canada
Posts: 3,714
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 147
You're using professional mode with the contrast at 100 and you're only getting 70 cd/m2? I'm not very familiar with the European panels but that seems low, especially for a 42".

Are you sure you're using the window patterns and not the full-field patterns? Does it actually look dim, even in a dark room? If it doesn't look that dim, then maybe it's just your meter. Things won't change that much after X hundred hours.
rahzel is offline  
post #3 of 21 Old 07-30-2013, 01:56 AM - Thread Starter
Newbie
 
lert's Avatar
 
Join Date: Jul 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Rahzel,

the value was measured at max. contrast (its only 60 for EU-Version). In professional mode of the EU-Version, you can set all details of 10 points for white balance and gamma.

I'm sure about the pattern. It was the window pattern. I also measured with the large and small APL-Version. The values are in the same level: 75 cd/m² and 80 cd/m² respectively @100 IRE. Moreover, i did use the white clipping from the basic setting section, but cannot adjust the white reference bar to stop blinking as it should be.

Per eyes, i did see only problems from youtube. Some faces contain green scale (after white balance / also seldom on TV). I did not see this, when i watch a movie.

The point is, we actually bought this TV from Amanzon by the price of only 700 EURO. If we return this TV back to Amazon, they do not have other new for us. Means we have to buy same TV from other place which cost nearly 1000 EURO
Do you think that the price if worth to keep? pls. help!

Thanks! smile.gif

Lert

Ps. Here is my devices:
TV: Panasonic P42GT50E (EU-Version)
Probe: i1 Display 2
Program: ColorHCFR 2.1
Patterns: AVSHD 709 / mp4-Version
lert is offline  
post #4 of 21 Old 07-30-2013, 02:04 AM - Thread Starter
Newbie
 
lert's Avatar
 
Join Date: Jul 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Oh! the review in my first post is from UK-Version. For the EU-Version, i only know that the 50 inch (P50GT50E) has same range of luminance as the 42 inch from UK has (about 110 cd/m²).

Lert
lert is offline  
post #5 of 21 Old 07-30-2013, 02:57 AM
Senior Member
 
prsut's Avatar
 
Join Date: Sep 2007
Location: Slovakia
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 56
Are you sure, you have switched off all ECO settings ? What is source of test pattern (mp4 from USB, bluray)?
I have the same TV and for pro 1/2 I have about 100 candelas at +45 setting !!!! (using 6.5% window Masciors disc, I1D3 meter + chromapure)

Panasonic TX-P42GT50E, Oppo 103, Schiit Vali, Denon AHD2000 + Moon Audio Blue Dragon V3, Phonak Audeo 121, Vsonic GR07, Fiio E17, Cowon S9, XLO cables :: CalMAN 5 Enthusiast,Chromapure Standard, i1D3, i1Display 2, TED's Calibration Blu Ray Disc v1.0 & v1.1
prsut is offline  
post #6 of 21 Old 07-30-2013, 03:36 AM - Thread Starter
Newbie
 
lert's Avatar
 
Join Date: Jul 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi prsut,

what do you mean about "all ECO setting"? Is there only an option "Eco Mode" to shut off? Here is all my picture settings:

Viewing Mode: Professional1
Contrast: 60
Brightness: -3
Colour: 30
Sharpness: 3
Eco Mode: off
P-NR: auto (i already tried to change this setting, results are same for all options)
Screen Display: on

Here is the pattern, i use: http://www.avsforum.com/t/948496/avs-hd-709-blu-ray-mp4-calibration

Thx!

Lert
lert is offline  
post #7 of 21 Old 07-30-2013, 05:21 AM
Senior Member
 
prsut's Avatar
 
Join Date: Sep 2007
Location: Slovakia
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 56
there is one more eco setting, I am not near TV, but it is under Settings menu.
Also did you move green gain in 2pt whitebalance or at 100IRE in 10pt white balance ?

Panasonic TX-P42GT50E, Oppo 103, Schiit Vali, Denon AHD2000 + Moon Audio Blue Dragon V3, Phonak Audeo 121, Vsonic GR07, Fiio E17, Cowon S9, XLO cables :: CalMAN 5 Enthusiast,Chromapure Standard, i1D3, i1Display 2, TED's Calibration Blu Ray Disc v1.0 & v1.1
prsut is offline  
post #8 of 21 Old 07-30-2013, 05:48 AM - Thread Starter
Newbie
 
lert's Avatar
 
Join Date: Jul 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Here is what i can see from display menu in TV-Mode:
Preferred Subtitle Type: Standard
Teletext: TOP
Teletext Character Set: West
Default Guide: TV Guide
Input Labels:
Banner Display Timeout: 3 seconds
Viera Connect Banner: On
Data Service Application: Off
Radio Mode: Off
Channel Transition Effect: Off

For white balancing, i need both to set the white correctly. The 2 Points values are:
R-Gain: -30
G-Gain: 20
B-Gain: 18
R-Cutoff: -15
G-Cutoff: 0
B-Cutoff: 1
and the value @IRE100 are:
R-Gain: -30
G-Gain: 20
B-Gain: 20

Note: i also measured the max. luminance from normal mode, thx mode and professional mode before white balancing. they are all in the same level (69 - 72 cd/m²). And as you can see, i have to push green up to set the balance in professional mode.

I will try to find the eco setting again after work. Thanks!

Lert
lert is offline  
post #9 of 21 Old 07-30-2013, 06:14 AM
AVS Special Member
 
Chad B's Avatar
 
Join Date: Oct 2002
Location: Piqua, OH
Posts: 2,056
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 342
I am not familiar with EU models, but look for a "room light sensor" or something similar.
Chad B is offline  
post #10 of 21 Old 07-30-2013, 07:20 AM
Senior Member
 
prsut's Avatar
 
Join Date: Sep 2007
Location: Slovakia
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 56
Quote:
Originally Posted by Chad B View Post

I am not familiar with EU models, but look for a "room light sensor" or something similar.

This is Eco Mode in Picture settings.
Chad B likes this.

Panasonic TX-P42GT50E, Oppo 103, Schiit Vali, Denon AHD2000 + Moon Audio Blue Dragon V3, Phonak Audeo 121, Vsonic GR07, Fiio E17, Cowon S9, XLO cables :: CalMAN 5 Enthusiast,Chromapure Standard, i1D3, i1Display 2, TED's Calibration Blu Ray Disc v1.0 & v1.1
prsut is offline  
post #11 of 21 Old 07-31-2013, 12:45 AM
Senior Member
 
prsut's Avatar
 
Join Date: Sep 2007
Location: Slovakia
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 56
lert:

I have the same meter i1Display2 too. It has light diffusor - it should be taken off. Also do you have meter directly on screen ?
Are you familiar with service menu ? If so, you can check Green Drive for Cinema mode and warm CT. It should be at about F8, also All Drive should be at FF.

While doing 2pt WB and raising Green gain does nothing with luminance at 100IRE, set it back to 0. Calibrating panny plasma is not trivial task and moving green values can introduce headache when you will play with gamma.

Also check your meter on PC screen or notebook if it can measure higher values.

Also you may want to reset setting ant start with default settings - your minus RED values are not sounding good for me...

Only my 2cents

Panasonic TX-P42GT50E, Oppo 103, Schiit Vali, Denon AHD2000 + Moon Audio Blue Dragon V3, Phonak Audeo 121, Vsonic GR07, Fiio E17, Cowon S9, XLO cables :: CalMAN 5 Enthusiast,Chromapure Standard, i1D3, i1Display 2, TED's Calibration Blu Ray Disc v1.0 & v1.1
prsut is offline  
post #12 of 21 Old 07-31-2013, 01:56 AM - Thread Starter
Newbie
 
lert's Avatar
 
Join Date: Jul 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Prsut,

the diffusor is taken off and the probe is directly on screen. I also use the probe with my laptop and it looks great. wink.gif

I dont know about the service menu. What is that? Do you mean the menu that the service team use? Does it void your warranty if you go into the service menu?

I did WB again last night, all of Green are now 0. But the Red-Gains are still -20 (@IRE100 and the 2 points setting). The max. luminance drops a bit to 69 cd/m², cos i set contrast only at 36 (more didnt change much). I also tried to set the color position and luminance from that max. luminance value and found that i cannot change Green-Hue to find the correct spot of green. My best x is only 0.32 not the 0.30 from Rec. 709. y and Y look ok. Red and Blue are ok, but need to reduce luminance. I think, the problem is the Green somehow.

I will search for the service menu again. Thanks!

Lert
lert is offline  
post #13 of 21 Old 07-31-2013, 02:38 AM
Senior Member
 
prsut's Avatar
 
Join Date: Sep 2007
Location: Slovakia
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 56
I sent you PM.

Entering SM does not void warranty, but be very patient as you can easily brick your set. Do not play with volume without knowing what are you doing.
Also note, do measurements while no popup info or menu is displayed on screeen as it altrers measurements (I am using ControlCal to avoid this).On my set, green is oversaturated (far from D65), so try to lower green saturation in CMS In other words first set distance from D65, then angle (hue) and keep eyes on Y. i know, it is not simple task in HCFR (why you are still on version 2 ?) biggrin.gif But first try to adjust WB as good as possible.

Anyway, after calibration, I have so small visual difference between THX Cinema and Pro1, that I 'm using THX cinema with Blu Ray and Pro1/pro2 (calibrated for day and night) for Cable TV.
Because THX cinema has better black level and has no pixel orbiter (no problem when playing from my oppo). But I have calibrated THX Cinema in SM.

Panasonic TX-P42GT50E, Oppo 103, Schiit Vali, Denon AHD2000 + Moon Audio Blue Dragon V3, Phonak Audeo 121, Vsonic GR07, Fiio E17, Cowon S9, XLO cables :: CalMAN 5 Enthusiast,Chromapure Standard, i1D3, i1Display 2, TED's Calibration Blu Ray Disc v1.0 & v1.1
prsut is offline  
post #14 of 21 Old 07-31-2013, 03:18 AM - Thread Starter
Newbie
 
lert's Avatar
 
Join Date: Jul 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hmm .... i have some 64 bit driver problems with the new version of HCFR. I dont know why, but it works fine with the 2.1.

My measurement is surely without popup. My WB should be ok now. All deltaE are now under 4. All gamma are in range of 2.2 - 2.25. smile.gif The distance between Green and D65 looks good. I have about x = 0.33 and y = 0.58 at 0 of hue and saturate, but i cannot set the x to 0.3. The angle did not change after i set Hue at 10 (x = 0.32 here).

Thanks

Lert
lert is offline  
post #15 of 21 Old 07-31-2013, 04:31 AM
Senior Member
 
prsut's Avatar
 
Join Date: Sep 2007
Location: Slovakia
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 56
Search HCFR FORK thread for your issue, probably you will need argyll driver. Search argyllcms.com

Panasonic TX-P42GT50E, Oppo 103, Schiit Vali, Denon AHD2000 + Moon Audio Blue Dragon V3, Phonak Audeo 121, Vsonic GR07, Fiio E17, Cowon S9, XLO cables :: CalMAN 5 Enthusiast,Chromapure Standard, i1D3, i1Display 2, TED's Calibration Blu Ray Disc v1.0 & v1.1
prsut is offline  
post #16 of 21 Old 07-31-2013, 05:20 AM - Thread Starter
Newbie
 
lert's Avatar
 
Join Date: Jul 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hmmm ..... Do you mean that my probe cannot measure correctly because of the program or driver? Or is that only for installation of the new version?
lert is offline  
post #17 of 21 Old 07-31-2013, 10:11 AM
Senior Member
 
prsut's Avatar
 
Join Date: Sep 2007
Location: Slovakia
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 56
I believe new version has improvements, but you are right, luminance will be the same.

Panasonic TX-P42GT50E, Oppo 103, Schiit Vali, Denon AHD2000 + Moon Audio Blue Dragon V3, Phonak Audeo 121, Vsonic GR07, Fiio E17, Cowon S9, XLO cables :: CalMAN 5 Enthusiast,Chromapure Standard, i1D3, i1Display 2, TED's Calibration Blu Ray Disc v1.0 & v1.1
prsut is offline  
post #18 of 21 Old 07-31-2013, 03:28 PM - Thread Starter
Newbie
 
lert's Avatar
 
Join Date: Jul 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hmmm ..... i think it won't change the result that much (all of xyY).

Now i think my problem is about setting of brightness limit or green drive value and the position of green in the service menu. Do you have more documents about the menu? I want to read more before i go inside (dont want to make mistake). I will also try to call the service here and ask for some help.
lert is offline  
post #19 of 21 Old 08-01-2013, 04:14 AM
Senior Member
 
prsut's Avatar
 
Join Date: Sep 2007
Location: Slovakia
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 56
lert:

what is your minimum luminance level (Y for 0IRE) for THX Cinema and pro1 mode ?
I only had canadian SM, but right now I bought txp-42gt50E service manual. For 3.95EUR you can buy it here. No worry, it works.

Panasonic TX-P42GT50E, Oppo 103, Schiit Vali, Denon AHD2000 + Moon Audio Blue Dragon V3, Phonak Audeo 121, Vsonic GR07, Fiio E17, Cowon S9, XLO cables :: CalMAN 5 Enthusiast,Chromapure Standard, i1D3, i1Display 2, TED's Calibration Blu Ray Disc v1.0 & v1.1
prsut is offline  
post #20 of 21 Old 08-01-2013, 06:07 AM - Thread Starter
Newbie
 
lert's Avatar
 
Join Date: Jul 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi prsut,

i'm not sure about the THX. In the pro1, i have Y @ 0IRE = 0.017 cd/m². It looks fine and i saw a report, that it will be reduced by time.
Can u pls. send me the canadian first? I will look at the EU version after that.

Thanks!
Lert
lert is offline  
post #21 of 21 Old 08-01-2013, 06:52 AM
Senior Member
 
prsut's Avatar
 
Join Date: Sep 2007
Location: Slovakia
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 56
Thanks lert. SM sent.

Panasonic TX-P42GT50E, Oppo 103, Schiit Vali, Denon AHD2000 + Moon Audio Blue Dragon V3, Phonak Audeo 121, Vsonic GR07, Fiio E17, Cowon S9, XLO cables :: CalMAN 5 Enthusiast,Chromapure Standard, i1D3, i1Display 2, TED's Calibration Blu Ray Disc v1.0 & v1.1
prsut is offline  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off