scrolling horizontal lines on screen....interference? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 10-09-2005, 05:46 PM - Thread Starter
Member
 
Hypo_Luxa's Avatar
 
Join Date: May 2004
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Need a bit of input on this one. I have a Benq projector being fed by both an htpc and a stand alone DVD player. Both are running through a vga switch and vga amplifier, the dvd player is connected via a component to VGA cable while the htpc is strictly VGA. With the standalone DVD player I am getting barely visible horizontal lines that move slowly up the screen every few seconds. With the PC I am getting the same thing only it is refresh rate dependant. At 60hz it's very visible, at 100hz it's barely visible but still there. Either way the lines from the htpc scroll alot faster than with the DVD player. Is this some sort of electrical interference problem? Any help is appreciated.
Hypo_Luxa is offline  
Sponsored Links
Advertisement
 
Old 10-09-2005, 06:29 PM
Super Moderator
 
markrubin's Avatar
 
Join Date: May 2001
Location: Jersey Shore
Posts: 23,076
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Liked: 466
probably a ground loop:

do a seach for this topic and you will find a lot of info

please take the high road in every post
if you see a problematic post, please do not quote it or respond to it: report it to the mods to handle
markrubin is offline  
Old 10-09-2005, 06:39 PM
AVS Special Member
 
Sirquack's Avatar
 
Join Date: Nov 2003
Location: Iowa
Posts: 2,707
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Is this an LCD BenQ, probably not, but if so, it might be vertical banding.

___________
"Don't worry about the future, it is already tomorrow in Australia..."

My Website
Sirquack is offline  
Old 10-09-2005, 08:40 PM
 
ChrisWiggles's Avatar
 
Join Date: Nov 2002
Location: Seattle
Posts: 20,730
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
No, Verticalbanding is a fixed vertical texturing that you can see on LCDs, not scrolling horizontal lines.

Quote:
With the PC I am getting the same thing only it is refresh rate dependant. At 60hz
it's very visible, at 100hz it's barely visible but still there
Sounds like a ground loop, because of the 60hz remark which is the freq of AC.
ChrisWiggles is offline  
Old 10-09-2005, 08:56 PM - Thread Starter
Member
 
Hypo_Luxa's Avatar
 
Join Date: May 2004
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I found the source of the problem (sort of). I have a PVR-150 card in the computer and I found as soon as I disconnected the coax, the lines went away. I'll have to see if I can localize it any further but at least I can watch movies without being distracted now. :) Thanks for the assistance!
Hypo_Luxa is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off