Calibrating Sony HS 51 with AUTO IRIS. What Do I Set the Iris To? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 01-12-2007, 06:25 AM - Thread Starter
AVS Special Member
 
ricwhite's Avatar
 
Join Date: Sep 2002
Location: Layton, Utah
Posts: 2,963
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I get huge flucuations in calibration numbers depending on what the "auto iris" is set to. Is the iris supposed to be "on" "off" or "auto" during calibration. Thanks in advance for your help.
ricwhite is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-12-2007, 10:15 AM
AVS Special Member
 
TomHuffman's Avatar
 
Join Date: Jan 2003
Location: Springfield, MO
Posts: 6,360
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 204
Calibrate it with the iris setting you plan to use when viewing.

Tom Huffman
ChromaPure Software/AccuPel Video Signal Generators
ISF/THX Calibrations
Springfield, MO

TomHuffman is offline  
post #3 of 4 Old 01-12-2007, 05:27 PM - Thread Starter
AVS Special Member
 
ricwhite's Avatar
 
Join Date: Sep 2002
Location: Layton, Utah
Posts: 2,963
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by TomHuffman View Post

Calibrate it with the iris setting you plan to use when viewing.

That's a problem. When viewing sports and "live" shows, I turn off the iris. It's totally open allowing as much light as possible. When viewing movies, I set the iris to "auto" which allows the iris to open and close in increments depending on the brightness of the scene.

Since the iris in auto is always adjusting, it seems to be an inaccurate way of setting contrast and brightness levels. I was just wondering if there is a "right" way to calibrate auto-iris projectors or not. I'm leaning toward adjusting with the iris "off", but want to confirm this is the best way.
ricwhite is offline  
post #4 of 4 Old 01-15-2007, 12:19 AM
AVS Special Member
 
CT_Wiebe's Avatar
 
Join Date: Nov 2003
Location: San Jose, CA
Posts: 6,437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
ricwhite -- This subject has been discussed in several different threads (relative to the HS 51 and other AI PJs). The consensus seems to be that you should do an initial calibration with the "Auto-Iris" turned off. You then go back and recheck the grayscale (the widow patterns at various stimulus - intensity - levels from 0% to 100% white) and other parameters with the "Auto-Iris" set as you would when watching DVDs ("ON" in your case).

Note: Color and Tint should be set with the "Auto-Iris" Off, in any case, IMHO.

AVS member lovingdvd was one of the first to raise this issue (IIRC).

- Claus {non-Santa model}
CT_Wiebe is offline  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off