Panasonic TH-50PX50U can't get to needed service menu page to calibrate - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 02-17-2007, 07:50 AM - Thread Starter
AVS Special Member
 
DaveN's Avatar
 
Join Date: Oct 1999
Location: TN
Posts: 1,814
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've gotten into the service menu using the tips from the Bruzzi page and CalMan forum. Unfortunately, I can't get to the proper page to adjust drives/cuts. This is what I've gotten so far:
INTERCAT2001
PCT-ADJ
OPTION
RM-SET
STB-CAS

If I press 1 I get:
PCT-ADJ PICTURE
AGC OFF
GAIN
200
YMAX
000

Press 1 again:
OPTION BOOT
ROM

Press 1 again:
RM-SET Code
A

press 1:
STB-CAS

press 1 again back to first page.

How do I get to the white balace adjustment page? My initial measurements of the set are pretty dissapointing, I'd really like to get it dialed in....
DaveN is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-17-2007, 01:28 PM
umr
AVS Club Gold
 
umr's Avatar
 
Join Date: Oct 2002
Location: USA
Posts: 10,133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 29
Quote:
Originally Posted by DaveN View Post

...
How do I get to the white balace adjustment page? My initial measurements of the set are pretty dissapointing, I'd really like to get it dialed in....

That model requires a special Panasonic remote control to access the white balance controls. I don't believe Panasonic has released the information on how to do this to the general public.

You may also want to suspect your instrument if the user settings are way off in white balance. My experience has been that these displays are not horribly wrong from the factory when you choose the best options.
umr is offline  
post #3 of 5 Old 02-17-2007, 02:28 PM - Thread Starter
AVS Special Member
 
DaveN's Avatar
 
Join Date: Oct 1999
Location: TN
Posts: 1,814
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Jeff,
That's truly dissapointing. I'm using a new i1pro. The grayscale is flat but with warm setting it's tracking at 5200-5700 degrees. My DE is >5 to over 10 across the board.
DaveN is offline  
post #4 of 5 Old 02-17-2007, 05:21 PM
AVS Special Member
 
TomHuffman's Avatar
 
Join Date: Jan 2003
Location: Springfield, MO
Posts: 6,353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 204
Quote:
Originally Posted by DaveN
Jeff,
That's truly dissapointing. I'm using a new i1pro. The grayscale is flat but with warm setting it's tracking at 5200-5700 degrees. My DE is >5 to over 10 across the board.
This is what you need.
http://www.newtvremotes.com/Mfrs/Pan.../EUR646525.htm

Check out the attached doc for what to do next.

 

2005PanasonicCustomRemote.pdf 40.3466796875k . file

Tom Huffman
ChromaPure Software/AccuPel Video Signal Generators
ISF/THX Calibrations
Springfield, MO

TomHuffman is online now  
post #5 of 5 Old 02-17-2007, 06:49 PM - Thread Starter
AVS Special Member
 
DaveN's Avatar
 
Join Date: Oct 1999
Location: TN
Posts: 1,814
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks Tom. That exactly what I need.
I can't get their web order page to work but I'll call and order ASAP In the meantime I'll play with a few other settings besides cinema and warm to see how it measures....
DaveN is offline  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off