PLEASE HELP! My new Samsung LCD keeps resetting my display settings - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 04-27-2007, 10:47 PM - Thread Starter
Newbie
 
SilverIce83's Avatar
 
Join Date: Apr 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi there.

My new Samsung LN-S405 keeps reverting my display settings back to default every couple of minutes. I put custom settings (as opposed to the other presets: dynamic, standard, and movie) and set brightness, contrast, color, etc. appropriately. I of course set it up the same for all my sources (DVD player through component, XBox 360 through VGA PC input, and VCR through AV1. No matter what I'm playing/watching, it always reverts back to "Dynamic" and resets my custom settings to default as well. This happens unpredictably: sometimes within minutes, other times within hours.


Yes, this is a demo/ floor display model and yes, initially it came with "shop mode" on. But then I disabled! it seemed fine, then the next day I came and turned it on, switched to watch a DVD, checked the settings in the menu to make sure, and sure enough, they continued to keep switching back.

I have tried everything and am out of options. PLEASE HELP!
SilverIce83 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-28-2007, 08:33 AM
Senior Member
 
TWISTED BULLET's Avatar
 
Join Date: Jan 2006
Location: New York
Posts: 436
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'd send the tv back. Noramally tv's do this when they have pure factory default modes reset, but I am unfamiliar with this set.

TWISTED BULLET is offline  
post #3 of 3 Old 05-01-2007, 03:41 PM
Member
 
40calslugger's Avatar
 
Join Date: Feb 2007
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by SilverIce83 View Post

Hi there.

My new Samsung LN-S405 keeps reverting my display settings back to default every couple of minutes. I put custom settings (as opposed to the other presets: dynamic, standard, and movie) and set brightness, contrast, color, etc. appropriately. I of course set it up the same for all my sources (DVD player through component, XBox 360 through VGA PC input, and VCR through AV1. No matter what I'm playing/watching, it always reverts back to "Dynamic" and resets my custom settings to default as well. This happens unpredictably: sometimes within minutes, other times within hours.


Yes, this is a demo/ floor display model and yes, initially it came with "shop mode" on. But then I disabled! it seemed fine, then the next day I came and turned it on, switched to watch a DVD, checked the settings in the menu to make sure, and sure enough, they continued to keep switching back.

I have tried everything and am out of options. PLEASE HELP!

I'm having the exact same problem. How did you take it out of "shop mode"?
Any progress?
40calslugger is offline  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off