Need Help - Display anomaly on Panasonic TH-42PX75U - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 05-27-2007, 05:09 PM - Thread Starter
Member
 
StevieD's Avatar
 
Join Date: Aug 2001
Location: Ann Arbor, MI
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I posted this on the Plasma forum without luck so far - other than a suggestion to post this here:

I know this will be an easy one for someone - I just bought a Panasonic TH-PX75U Plasma TV. Hooked it up to my cable box (Comcast) (HD and DVR), bingo - display is working fine, picture looks great. However I have a small red "bug" which is sequentially moving around my display (like a screen saver) - It is:

CHK
D:2C
DG:23

The second and third lines change slightly (different numbers) when I change channels with my cable Stb. I have tried turning off the display and turning back on -no luck. What is this? How do I get rid of it?

Hope someone can help.

Thanks,

Steve

Steve Doyon
Ashburn, VA
StevieD is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-29-2007, 09:39 AM
AVS Special Member
 
HoustonPerson's Avatar
 
Join Date: Sep 2005
Location: Dallas, TX
Posts: 3,849
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 18
take a picture of it if you can. It really sounds like something weird you are getting from Comcast. Do you have ANT only you can try? (by pass the comcast box). Also, you may be getting something from Closed Caption and/or information bar......can those be turned off on this model?
HoustonPerson is offline  
post #3 of 4 Old 05-29-2007, 09:53 AM
AVS Special Member
 
Michael TLV's Avatar
 
Join Date: Feb 2000
Location: THX/ISF Calibrationist/Instructor, Calgary, AB, Canada
Posts: 6,756
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 134
Greetings

Unplug the TV and see what happens.

regards

Michael Chen @ The Laser Video Experience
ISF/THX/TLV Video Instructor
The Video Calibration Education Hub -
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Michael TLV is online now  
post #4 of 4 Old 05-29-2007, 09:55 AM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,457
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Liked: 286
Try unplugging the cable box and TV from power for a few minutes (to reset).
Ratman is online now  
Reply Display Calibration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off