Help w/ connecting to XBL. - AVS Forum
Forum Jump: 
 
Thread Tools
Old 05-27-2009, 03:38 PM - Thread Starter
AVS Special Member
 
Degenerazn's Avatar
 
Join Date: Nov 2006
Location: San Francisco, CA
Posts: 1,176
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
For all the tech heads out there, I'm hoping you can give me some help.

All of a sudden, my Xbox can't connect to Live any more. I ran the tests and it can get internet, but the bar stops about 1/3 the way to LIVE. And everytime I did the test connection on the Xbox, my router would reset, disconnecting everything for a brief second or two. For the record, my PS3 connects to PSN just fine and my laptop works fine when wired. Any ideas?

I've been connecting to Xbox Live thru a bridge connection thru my laptop, but I often can't get into the same games as my friends. It feels limited I suppose.

Onkyo 605 - Pioneer Pro-730HD - HD-XA2
XBL: Degenerazn
PSN: Degenerazn
Wii: 8392 0559 3275 9767
Degenerazn is offline  
Sponsored Links
Advertisement
 
Old 05-27-2009, 06:40 PM
AVS Special Member
 
Mike LS's Avatar
 
Join Date: Jan 2002
Posts: 1,658
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Which step of the test does it fail on?

Gamertag: crud monkey
Mike LS is offline  
Old 05-27-2009, 07:08 PM - Thread Starter
AVS Special Member
 
Degenerazn's Avatar
 
Join Date: Nov 2006
Location: San Francisco, CA
Posts: 1,176
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Mike LS View Post

Which step of the test does it fail on?

At connecting to LIVE. But I fixed. Had to do some manual NAT opening with my router and xbox.

Close.

Onkyo 605 - Pioneer Pro-730HD - HD-XA2
XBL: Degenerazn
PSN: Degenerazn
Wii: 8392 0559 3275 9767
Degenerazn is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off