The Official Xbox One thread... - Page 403 - AVS Forum
Forum Jump: 
 388Likes
Reply
 
Thread Tools
post #12061 of 17638 Old 12-24-2013, 04:44 PM
AVS Special Member
 
tgable's Avatar
 
Join Date: Dec 2002
Posts: 3,363
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 78
The party chat is broke more or less, MS said a major update for is is coming ion 2014.

Now playing: Destiny, Madden, Diablo 3, PvZ: GW
Recently Finished: Infamous: First Light, Watch Dogs
PSN & XBL: Scuzzlebutt33
tgable is offline  
Sponsored Links
Advertisement
 
post #12062 of 17638 Old 12-24-2013, 06:04 PM
AVS Special Member
 
onlysublime's Avatar
 
Join Date: May 2005
Location: Orange County
Posts: 4,885
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 574
Quote:
Originally Posted by p3Orion View Post

That's just it. I am not in a party. I turn on my X1, start playing a game, - Ghosts, FIFA - and I can't hear the other people when they talk.

you can also do skype chat if you don't like the party chat system. a lot of people are doing that. don't worry, you don't have to do video. it can be clean audio. and the skype can run in the background and not take up any screen real estate.

okay, just saw your earlier post. it depends on what settings the public people have. if they don't want you to hear them, you won't.
onlysublime is offline  
post #12063 of 17638 Old 12-24-2013, 07:02 PM
AVS Special Member
 
Arutha_conDoin's Avatar
 
Join Date: Mar 2006
Location: Oregon
Posts: 2,275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 196
Quote:
Originally Posted by p3Orion View Post

That's just it. I am not in a party. I turn on my X1, start playing a game, - Ghosts, FIFA - and I can't hear the other people when they talk.
I thought for Ghosts MP party chat was not allowed so they were forcing people to use the game chat?

Xbox Live: DaBeavers
PSN- Arutha_conDoin
Steam- An0mander
"Too much knowledge never makes for simple decisions."
-Ghanima Atreides
Arutha_conDoin is offline  
post #12064 of 17638 Old 12-24-2013, 07:35 PM
AVS Special Member
 
p3Orion's Avatar
 
Join Date: Jun 2006
Posts: 1,278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 41
Quote:
Originally Posted by Arutha_conDoin View Post

I thought for Ghosts MP party chat was not allowed so they were forcing people to use the game chat?

Ghosts allows party chat. Maybe certain game modes, i.e. S&D, don't allow party chat. I haven't played S&D, but all the other game modes allow party chat.

My issue is with game chat, but as someone alluded to above, it may be that people in the lobby have their settings so others can't hear them. It's just strange that I can't hear anyone really. I have only heard one person, an opponent in one game of FIFA.

The thing that is way different between the 360 and X1, with regard to game chat, is that with the 360 everybody talks in the lobbies, more importantly I can hear them. In the game lobbies on the X1 fewer people seem to talk and the ones that I can see talking (headset icon) I can't hear.
p3Orion is offline  
post #12065 of 17638 Old 12-24-2013, 08:06 PM
AVS Special Member
 
Arutha_conDoin's Avatar
 
Join Date: Mar 2006
Location: Oregon
Posts: 2,275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 196
Quote:
Originally Posted by p3Orion View Post

Ghosts allows party chat. Maybe certain game modes, i.e. S&D, don't allow party chat. I haven't played S&D, but all the other game modes allow party chat.

My issue is with game chat, but as someone alluded to above, it may be that people in the lobby have their settings so others can't hear them. It's just strange that I can't hear anyone really. I have only heard one person, an opponent in one game of FIFA.

The thing that is way different between the 360 and X1, with regard to game chat, is that with the 360 everybody talks in the lobbies, more importantly I can hear them. In the game lobbies on the X1 fewer people seem to talk and the ones that I can see talking (headset icon) I can't hear.
I would add you on Live and test it out, but being a Liverpool fan I am just not sure I can bring myself to do so biggrin.gif Seriously what is your Live ID and I'll try and help assuming the Holiday season/work doesn't interfere to much.

Xbox Live: DaBeavers
PSN- Arutha_conDoin
Steam- An0mander
"Too much knowledge never makes for simple decisions."
-Ghanima Atreides
Arutha_conDoin is offline  
post #12066 of 17638 Old 12-24-2013, 09:48 PM
Member
 
chmorgan's Avatar
 
Join Date: Feb 2013
Location: Webster, Mn
Posts: 191
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 46
Has anyone experienced any audio issues with the right side and right rear surround channels? I'm finding that their levels are very low regardless of the app I'm using: Vudu, netflix, watching tv etc... I've also found the audio mix on different games like AC IV and Madden to be off as well, though that's a different situation all together. I don't have this issue when using other sources such as my blu ray player or streaming from my iPad using Air Play. I've tried all of the audio settings on the One and it doesn't matter which I select, it's still the same issue. I am running everything through my Yamaha RX-A2020 receiver using HDMI. I still need to check the cable itself, maybe the issue lies there.

I haven't been able to find any info about this when searching the internets, so it would be great to hear about any ideas or experiences you've had.

Thanks in advance and Merry Christmas and Happy Holidays!

XBL: octavarium1/PSN:octavarium1970
chmorgan is online now  
post #12067 of 17638 Old 12-24-2013, 11:08 PM
AVS Addicted Member
 
michaeltscott's Avatar
 
Join Date: Aug 2001
Location: San Diego, CA, USA
Posts: 17,768
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 966 Post(s)
Liked: 771
Whereas it still understands me saying most things in a conversational tone, my XB1 refuses to understand me saying "Yes" to the "Do you really want me to turn off?" prompt. It easily understands the "Xbox, turn off" command but say it any way I want as loud as I want and it will not understand me saying "Yes".

Mike Scott (XBL: MikeHellion, PSN: MarcHellion)

"Think of the cable company as a group of terrorist (sic)." -- hookbill
michaeltscott is offline  
post #12068 of 17638 Old 12-25-2013, 08:09 AM
AVS Special Member
 
Nickff's Avatar
 
Join Date: Dec 2006
Location: Brownsburg, IN
Posts: 1,610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 130
Just started Ryse and Kinect easily understands my voice commands (Fire arrows!, Fire catapult!, etc.) while the game audio is boomin'. Gotta say...pretty cool.

When I was calibrating the Kinect, I turned my volume up louder than I ever use when I game.

Mathematics is the reason for the season.

 

http://www.teacherspayteachers.com/Store/Ogive

Nickff is offline  
post #12069 of 17638 Old 12-25-2013, 08:13 AM
AVS Special Member
 
Nickff's Avatar
 
Join Date: Dec 2006
Location: Brownsburg, IN
Posts: 1,610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 130
Quote:
Originally Posted by chmorgan View Post

Has anyone experienced any audio issues with the right side and right rear surround channels? I'm finding that their levels are very low regardless of the app I'm using: Vudu, netflix, watching tv etc... I've also found the audio mix on different games like AC IV and Madden to be off as well, though that's a different situation all together. I don't have this issue when using other sources such as my blu ray player or streaming from my iPad using Air Play. I've tried all of the audio settings on the One and it doesn't matter which I select, it's still the same issue. I am running everything through my Yamaha RX-A2020 receiver using HDMI. I still need to check the cable itself, maybe the issue lies there.

I haven't been able to find any info about this when searching the internets, so it would be great to hear about any ideas or experiences you've had.

Thanks in advance and Merry Christmas and Happy Holidays!

I can assure you there is nothing wrong with AC IV's audio track. I played the hell out of that game and enjoyed every iota of sound it produced. smile.gif

Specifically, during the ship battles (the ones you do to make the routes safer)...there was plenty of sound coming from the right side of my system.

I have the X1 set to "5.1 uncompressed" and my receiver shows 5.1 in and 5.1 out.

Mathematics is the reason for the season.

 

http://www.teacherspayteachers.com/Store/Ogive

Nickff is offline  
post #12070 of 17638 Old 12-25-2013, 08:14 AM
Advanced Member
 
JudgeSmails's Avatar
 
Join Date: Oct 2001
Location: Kennesaw, GA
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 76
I gotta say the blu ray lip synch issue is driving me mad. The first 4 or so disks I watched were barely noticeable but the last two have been abysmal. I've played around with modifying the 24hz settings and power cycling to no avail. They really need to fix this.

Big Trouble in Little China - greatest film ever made

Gamertag: Team Banzai
JudgeSmails is offline  
post #12071 of 17638 Old 12-25-2013, 09:22 AM
AVS Special Member
 
mboojigga's Avatar
 
Join Date: Mar 2006
Location: Little Rock AFB, Arkansas
Posts: 8,041
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 463
Quote:
Originally Posted by michaeltscott View Post

Whereas it still understands me saying most things in a conversational tone, my XB1 refuses to understand me saying "Yes" to the "Do you really want me to turn off?" prompt. It easily understands the "Xbox, turn off" command but say it any way I want as loud as I want and it will not understand me saying "Yes".

I had the exact same problem after the update. I went through the voice setup and it still didn't fix it until I did a complete shut down instead of standby of the system. Haven't had problem with this since.

The 5.0 is here
mboojigga is online now  
post #12072 of 17638 Old 12-25-2013, 10:27 AM
Member
 
bwalker36's Avatar
 
Join Date: Dec 2013
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
Quote:
Originally Posted by Nickff View Post

Just started Ryse and Kinect easily understands my voice commands (Fire arrows!, Fire catapult!, etc.) while the game audio is boomin'. Gotta say...pretty cool.

When I was calibrating the Kinect, I turned my volume up louder than I ever use when I game.

When I was doing my setup it said to put it louder than normal so I did then it told me it was too loud lol.  But yeah voice worked for me in Ryse as well.  And I only had to say it not yell it.  

bwalker36 is offline  
post #12073 of 17638 Old 12-25-2013, 02:26 PM
AVS Addicted Member
 
michaeltscott's Avatar
 
Join Date: Aug 2001
Location: San Diego, CA, USA
Posts: 17,768
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 966 Post(s)
Liked: 771
Quote:
Originally Posted by mboojigga View Post

Quote:
Originally Posted by michaeltscott View Post

Whereas it still understands me saying most things in a conversational tone, my XB1 refuses to understand me saying "Yes" to the "Do you really want me to turn off?" prompt. It easily understands the "Xbox, turn off" command but say it any way I want as loud as I want and it will not understand me saying "Yes".

I had the exact same problem after the update. I went through the voice setup and it still didn't fix it until I did a complete shut down instead of standby of the system. Haven't had problem with this since.

That worked--thanks!

Mike Scott (XBL: MikeHellion, PSN: MarcHellion)

"Think of the cable company as a group of terrorist (sic)." -- hookbill
michaeltscott is offline  
post #12074 of 17638 Old 12-25-2013, 03:36 PM
Advanced Member
 
bucwylde23's Avatar
 
Join Date: Apr 2011
Location: Cupertino
Posts: 918
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 68
Quote:
Originally Posted by tgable View Post

The party chat is broke more or less, MS said a major update for is is coming ion 2014.

There is a lot of things MS needs to fix in 2014 with the Xbone. They better do it quick, too.
centking likes this.

Xbox Live/PSN: bucwylde23

 

Daekwan: What makes a grown man want to be a troll like this?

 

coyote_5: You know who's cool and doesn't know it? Bucwylde. Jus' sayin.

bucwylde23 is offline  
post #12075 of 17638 Old 12-25-2013, 09:08 PM
AVS Special Member
 
rightintel's Avatar
 
Join Date: Mar 2009
Posts: 1,541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 50
Quote:
Originally Posted by michaeltscott View Post

Quote:
Originally Posted by mboojigga View Post

Quote:
Originally Posted by michaeltscott View Post

Whereas it still understands me saying most things in a conversational tone, my XB1 refuses to understand me saying "Yes" to the "Do you really want me to turn off?" prompt. It easily understands the "Xbox, turn off" command but say it any way I want as loud as I want and it will not understand me saying "Yes".

I had the exact same problem after the update. I went through the voice setup and it still didn't fix it until I did a complete shut down instead of standby of the system. Haven't had problem with this since.

That worked--thanks!

having the same problem, I'll have to try that.

Xbox Live: General PATT0N
rightintel is online now  
post #12076 of 17638 Old 12-26-2013, 06:29 AM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,968
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 934 Post(s)
Liked: 814
Quote:
Originally Posted by bucwylde23 View Post

There is a lot of things MS needs to fix in 2014 with the Xbone. They better do it quick, too.

Yes. That goes for both next gen systems.
pennhunter likes this.

40TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #12077 of 17638 Old 12-26-2013, 07:04 AM
AVS Special Member
 
GmanAVS's Avatar
 
Join Date: Mar 2003
Location: Ridgewood, NJ
Posts: 1,795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Pioneer SC-05 and xBox One "green tint" problem, any thoughts?

HDMI set-up:

Oppo 93
Tivo S3
XA2

HDMI in 1, 2, 3, >> SC-05 << HDMI Out >>

Kuro 500M

I added an new xBox One yesterday, input HDMI 3 slot

Instead of displaying the color black, I get a green tint through out all xBox1 screens, including the Verizon HD TV transmission when I have the VZ HD DVR Motorola box >> HDMI in xBOX >> SC-05

I have tried all of the SC-05 HDMI inputs (and used different cables as well), with Passthrough HDMI Control set to "on" & "off", same problem.

I read somewhere in an xBox forum that it could be a rare handshake colorspace problem, the xBox1 outputs RGB (Limited & Full options, makes no difference) as well as color set to 24bit, 30 bit or 36bit (Deep Color), still nada. No YCC out from the xBox1 fyi

I have turned on / off in different sequences the devices and have also plugged in and out the HDMI cables when on to see if I could get the devices to play nice together, nada

When skipping the SC-05 and plugged into the 500m directly no problem whatsoever

I poured over the Pioneer manual, especially pages 90 through 97 and cannot come up with a solution, please help, I must be missing the obvious!tongue.gif

2 things,

I have to run the xBox1 through the SC-05... my wife & kids us the VZ DVR box on the 500M's HDMI 1 (input 5) and all the rest goes through the SC-05 into the 500M's HDMI 2 (input 6)

15 year old kid's Christmas present from the whole family is the xBox One so that has to work smile.gif

Thanks in advance for any suggestions.

Gman

ps, xBox1 has latest firmware update
pps, I posted the same question in the Pioneer SC-05 owners thread
GmanAVS is offline  
post #12078 of 17638 Old 12-26-2013, 07:29 AM
AVS Special Member
 
Nickff's Avatar
 
Join Date: Dec 2006
Location: Brownsburg, IN
Posts: 1,610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 130
Quote:
Originally Posted by GmanAVS View Post

Pioneer SC-05 and xBox One "green tint" problem, any thoughts?

HDMI set-up:

Oppo 93
Tivo S3
XA2

HDMI in 1, 2, 3, >> SC-05 << HDMI Out >>

Kuro 500M

I added an new xBox One yesterday, input HDMI 3 slot

Instead of displaying the color black, I get a green tint through out all xBox1 screens, including the Verizon HD TV transmission when I have the VZ HD DVR Motorola box >> HDMI in xBOX >> SC-05

I have tried all of the SC-05 HDMI inputs (and used different cables as well), with Passthrough HDMI Control set to "on" & "off", same problem.

I read somewhere in an xBox forum that it could be a rare handshake colorspace problem, the xBox1 outputs RGB (Limited & Full options, makes no difference) as well as color set to 24bit, 30 bit or 36bit (Deep Color), still nada. No YCC out from the xBox1 fyi

I have turned on / off in different sequences the devices and have also plugged in and out the HDMI cables when on to see if I could get the devices to play nice together, nada

When skipping the SC-05 and plugged into the 500m directly no problem whatsoever

I poured over the Pioneer manual, especially pages 90 through 97 and cannot come up with a solution, please help, I must be missing the obvious!tongue.gif

2 things,

I have to run the xBox1 through the SC-05... my wife & kids us the VZ DVR box on the 500M's HDMI 1 (input 5) and all the rest goes through the SC-05 into the 500M's HDMI 2 (input 6)

15 year old kid's Christmas present from the whole family is the xBox One so that has to work smile.gif

Thanks in advance for any suggestions.

Gman

ps, xBox1 has latest firmware update
pps, I posted the same question in the Pioneer SC-05 owners thread

Have you tried changing the color space on your display's input yet? To get my color correct when connecting to my Kuro (141), I had to set the X1 to RGB limited and I had to set the input on the 141 to RGB limited instead of 'Auto'.

Mathematics is the reason for the season.

 

http://www.teacherspayteachers.com/Store/Ogive

Nickff is offline  
post #12079 of 17638 Old 12-26-2013, 07:51 AM
AVS Special Member
 
GmanAVS's Avatar
 
Join Date: Mar 2003
Location: Ridgewood, NJ
Posts: 1,795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by Nickff View Post

Have you tried changing the color space on your display's input yet? To get my color correct when connecting to my Kuro (141), I had to set the X1 to RGB limited and I had to set the input on the 141 to RGB limited instead of 'Auto'.

xBox1 works fine when straight into the 500M

I unfortunately need to get it to go through the AV (Pioneer SC-05) and thare is no setting(s) i can seem to find to force the AV to accept the RGB limited from the xBox1 )or even passthrough)
GmanAVS is offline  
post #12080 of 17638 Old 12-26-2013, 07:56 AM
Senior Member
 
RandomNinjaAtk's Avatar
 
Join Date: Apr 2011
Location: Maryland
Posts: 373
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 116
Quote:
Originally Posted by GmanAVS View Post

Pioneer SC-05 and xBox One "green tint" problem, any thoughts?

HDMI set-up:

Oppo 93
Tivo S3
XA2

HDMI in 1, 2, 3, >> SC-05 << HDMI Out >>

Kuro 500M

I added an new xBox One yesterday, input HDMI 3 slot

Instead of displaying the color black, I get a green tint through out all xBox1 screens, including the Verizon HD TV transmission when I have the VZ HD DVR Motorola box >> HDMI in xBOX >> SC-05

I have tried all of the SC-05 HDMI inputs (and used different cables as well), with Passthrough HDMI Control set to "on" & "off", same problem.

I read somewhere in an xBox forum that it could be a rare handshake colorspace problem, the xBox1 outputs RGB (Limited & Full options, makes no difference) as well as color set to 24bit, 30 bit or 36bit (Deep Color), still nada. No YCC out from the xBox1 fyi

I have turned on / off in different sequences the devices and have also plugged in and out the HDMI cables when on to see if I could get the devices to play nice together, nada

When skipping the SC-05 and plugged into the 500m directly no problem whatsoever

I poured over the Pioneer manual, especially pages 90 through 97 and cannot come up with a solution, please help, I must be missing the obvious!tongue.gif

2 things,

I have to run the xBox1 through the SC-05... my wife & kids us the VZ DVR box on the 500M's HDMI 1 (input 5) and all the rest goes through the SC-05 into the 500M's HDMI 2 (input 6)

15 year old kid's Christmas present from the whole family is the xBox One so that has to work smile.gif

Thanks in advance for any suggestions.

Gman

ps, xBox1 has latest firmware update
pps, I posted the same question in the Pioneer SC-05 owners thread

Are you using the provided HDMI cable that came with the Xbox One? I've read online about people having various issues because of their cables... Try swapping the hdmi cables, also try going directly to the TV, to see if you have the same issue. Process of elimination..

"Live to Win!"
XBL: RandomNinjaAtk
www.stevenohare.com - Personal Blog
www.oharesites.com - Domain Names, Web Hosting, Email Hosting and more
RandomNinjaAtk is offline  
post #12081 of 17638 Old 12-26-2013, 07:56 AM
AVS Special Member
 
Nickff's Avatar
 
Join Date: Dec 2006
Location: Brownsburg, IN
Posts: 1,610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 130
Quote:
Originally Posted by GmanAVS View Post

xBox1 works fine when straight into the 500M

I unfortunately need to get it to go through the AV (Pioneer SC-05) and thare is no setting(s) i can seem to find to force the AV to accept the RGB limited from the xBox1 )or even passthrough)

I run mine through an AVR too. I had to change my display's input to RGB limited to get the color correct. Have you tried running every how you want it and changing the color space on your display's input to RGB limited yet?

For me, something goofy was happening to the color on its way out of the X1, through the AVR, and into the display. Changing the X1 to RGB limited and my display's input to the same cleared up the issue.

Mathematics is the reason for the season.

 

http://www.teacherspayteachers.com/Store/Ogive

Nickff is offline  
post #12082 of 17638 Old 12-26-2013, 08:01 AM
AVS Special Member
 
GmanAVS's Avatar
 
Join Date: Mar 2003
Location: Ridgewood, NJ
Posts: 1,795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
No i haven't changed it since it works fine when directly connected to the 500M (MonoPrice HDMI cables)


ps, won't changing the RGB setting on the disply cripple D-Nice's calibration?
GmanAVS is offline  
post #12083 of 17638 Old 12-26-2013, 08:53 AM
AVS Special Member
 
ahartig's Avatar
 
Join Date: Oct 2006
Location: Central Coast, CA
Posts: 1,511
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 127
Quote:
Originally Posted by JudgeSmails View Post

I gotta say the blu ray lip synch issue is driving me mad. The first 4 or so disks I watched were barely noticeable but the last two have been abysmal. I've played around with modifying the 24hz settings and power cycling to no avail. They really need to fix this.

I experienced the same thing a few weeks ago. Pausing and fast forwarding the movie a bit eventually fixed it. A few DVDs I have played never have this issue, just blurays.

XBOX Live ID: HONDEboyMAN
PSN ID: ahartig
ahartig is offline  
post #12084 of 17638 Old 12-26-2013, 09:04 AM
Senior Member
 
RandomNinjaAtk's Avatar
 
Join Date: Apr 2011
Location: Maryland
Posts: 373
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 116
Quote:
Originally Posted by GmanAVS View Post

No i haven't changed it since it works fine when directly connected to the 500M (MonoPrice HDMI cables)


ps, won't changing the RGB setting on the disply cripple D-Nice's calibration?

It may sound ridiculous, but I'd still try swapping the cables... From what I've read online....

"Live to Win!"
XBL: RandomNinjaAtk
www.stevenohare.com - Personal Blog
www.oharesites.com - Domain Names, Web Hosting, Email Hosting and more
RandomNinjaAtk is offline  
post #12085 of 17638 Old 12-26-2013, 11:33 AM
Senior Member
 
Arcadia88's Avatar
 
Join Date: Jul 2006
Posts: 356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 36
The tiny hospital store in near where I work managed to get 5 xbones this morning. I couldn't resist. I hope buyers remorse isn't kicking in already as it sits on my desk.
Arcadia88 is offline  
post #12086 of 17638 Old 12-26-2013, 07:19 PM
AVS Special Member
 
Nickff's Avatar
 
Join Date: Dec 2006
Location: Brownsburg, IN
Posts: 1,610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 130
Quote:
Originally Posted by GmanAVS View Post

No i haven't changed it since it works fine when directly connected to the 500M (MonoPrice HDMI cables)


ps, won't changing the RGB setting on the disply cripple D-Nice's calibration?

Whatever you change and you can change it back.

Also, my Kuro's input was set on "auto" before I changed it...so I assume it changed to match the incoming signal. So, I don't see why changing it would affect your calibration.

I changed mine and my professionally calibrated ISF-night does not have any noticeable difference.

Email D-Nice and see what he says.

Of course, you don't have to try it. I just know that doing so fixed my color issues with my X1, AVR, and Kuro.

Mathematics is the reason for the season.

 

http://www.teacherspayteachers.com/Store/Ogive

Nickff is offline  
post #12087 of 17638 Old 12-26-2013, 07:54 PM
Advanced Member
 
skybolt's Avatar
 
Join Date: Apr 2007
Location: Stony Brook, NY
Posts: 564
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 24
Is it me or is there very little improvment in the usage of the xbox, in some ways the 360 is a lot better. I mean no real Video support for newtwork files. Even smart glass can't control the home screens only while oin apps ... I wonder what the PS4 is like.

I can say this the game video is realy a nice step up. smile.gif

skybolt is offline  
post #12088 of 17638 Old 12-26-2013, 08:16 PM
AVS Addicted Member
 
DaGamePimp's Avatar
 
Join Date: Jan 2001
Location: WA State
Posts: 15,593
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 169
Quote:
Originally Posted by skybolt View Post

Is it me or is there very little improvment in the usage of the xbox, in some ways the 360 is a lot better. I mean no real Video support for newtwork files. Even smart glass can't control the home screens only while oin apps ... I wonder what the PS4 is like.

I can say this the game video is realy a nice step up. smile.gif

The PS4 is not doing much at the moment either regarding DLNA.

Both of these systems truly needed a few more months of development (at least).

Jason
Daekwan and pennhunter like this.
DaGamePimp is offline  
post #12089 of 17638 Old 12-26-2013, 08:19 PM
AVS Special Member
 
onlysublime's Avatar
 
Join Date: May 2005
Location: Orange County
Posts: 4,885
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 574
anyone try using the Monoprice HDMI 4 port switcher (HDX-401TA) for surround sound headsets?

http://www.monoprice.com/Product?c_id=101&cp_id=10110&cs_id=1011002&p_id=5557&seq=1&format=2

My brother had it at his house because he had an old receiver that could not handle HDMI audio (only passthrough to be decoded and outputted by the TV). And the TV he owned had no optical ports and the BluRay player had no optical output.

But he hooked it all up and he's getting surround sound through the AVR. if this works, I might get it to get surround sound through my Turtle Beach's...

Monoprice description:

If you're looking to expand the input capabilities of an A/V receiver that doesn't support HDMI, then this 4x1 HDMI Switch from Monoprice may be the perfect solution for you!

This 4-way HDMI switch features S/PDIF Optical Toslink, Digital Coaxial, and analog 3.5mm stereo output ports, allowing you to connect to the audio inputs of any AV receiver or amplifier. A built-in DAC allows simultaneous audio for HDMI as well as the three audio only outputs.

The switch supports the full High Speed HDMI resolution (1080p@60Hz), supports all HDMI 3D modes, Deep Color up to 36-bit total, and high definition multichannel audio, including Dolby TrueHD™ and DTS-HD Master Audio™. One HDMI input is on the front panel of the switch, making it easy to connect the HDMI output from mobile devices, such as your Android phone.

Features:

4x HDMI audio/video inputs with one front-panel input for convenient connection to portable devices
1x HDMI audio/video output
1x S/PDIF Optical (Toslink) audio output
1x Digital Coax audio output
1x Analog 3.5mm stereo audio output
Integrated audio converter for simultaneous digital and analog audio output on all audio output channels
Selectable 2-channel (stereo) and 5.1-channel audio output for digital channels (5.1-channel output requires 5.1-channel input and output)
Audio sampling rate of 44.1 to 192 KHz
Supports uncompressed LPCM audio
Supports compressed DTS Digital™, Dolby Digital™, DTS-HD Master Audio, and Dolby TrueHD audio
Support for 1080p and 3D video output
Supports 225 MHz/2.25 Gbps per channel (6.75 Gbps total) bandwidth
Supports 12-bit per channel (36-bit total) Deep Color
Full HDCP support
FCC, CE, and RoHS compliant



HDMI, the HDMI Logo, and High-Definition Multimedia Interface are trademarks or registered trademarks of HDMI Licensing LLC in the United States and other countries.

DTS is a registered trademark and the DTS logos, Symbol, DTS-HD and DTS-HD Master Audio are trademarks of DTS, Inc.

Dolby and the double-D symbol are registered trademarks of Dolby Laboratories.
onlysublime is offline  
post #12090 of 17638 Old 12-26-2013, 09:18 PM
Member
 
chmorgan's Avatar
 
Join Date: Feb 2013
Location: Webster, Mn
Posts: 191
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 46
Quote:
Originally Posted by Nickff View Post

I can assure you there is nothing wrong with AC IV's audio track. I played the hell out of that game and enjoyed every iota of sound it produced. smile.gif

Specifically, during the ship battles (the ones you do to make the routes safer)...there was plenty of sound coming from the right side of my system.



I have the X1 set to "5.1 uncompressed" and my receiver shows 5.1 in and 5.1 out.

It looks like 5.1uncompressed is the ticket. I'm used to my receiver doing the leg work for me and not having to make sure that the audio in matches up to the source material. The audio mix when using 7.1 was getting hosed up if the source wasn't 7.1 (which I know most sources are not) and when I ran 5.1, I lost my front presence channels. The receiver was still smart enough to matrix the surround to the rear channels though. After a little tweaking with the receiver settings and using 5.1 uncompressed, the audio is sounding decent again.

Thanks for the help in getting my wheels turning!

XBL: octavarium1/PSN:octavarium1970
chmorgan is online now  
Reply Xbox Area

Tags
Monoprice , Xbox One Console Day One Edition

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off