Surround Sound (5.1) out of DirecTV rec using passthrough isn't real 5.1 sound...correct? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 12 Old 01-07-2014, 02:15 PM - Thread Starter
Member
 
siciliano611's Avatar
 
Join Date: Mar 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So I have had the XB1 since launch and I love it but I have always noticed something and have not really seen it brought up much on this forum. I have a DirecTV genie and have it hooked through the XB1 HDMI passthrough to my Denon 1912 receiver. I have the Surround Sound BETA option enabled and 5.1 uncompressed enabled in the xbox settings but ever since day 1 I notice that the 5.1 sound is not legit 5.1 (I know Dolby is not supported yet, maybe this is why). In other words when watching TV through the Xbox all 5 channels work but it doesnt seem like the rear 2 speakers are distinct compared to the front 2. It seems like its almost the same and when I compare it to running the DirecTV straight to my receiver there is a notable difference in distinction of channels. I just wanted to make sure other people notice this too. It could be simply due to the fact that DD isn't yet supported (until they patch it)....thoughts?
siciliano611 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 01-07-2014, 03:27 PM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,916
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 903 Post(s)
Liked: 808
Quote:
Originally Posted by siciliano611 View Post

So I have had the XB1 since launch and I love it but I have always noticed something and have not really seen it brought up much on this forum. I have a DirecTV genie and have it hooked through the XB1 HDMI passthrough to my Denon 1912 receiver. I have the Surround Sound BETA option enabled and 5.1 uncompressed enabled in the xbox settings but ever since day 1 I notice that the 5.1 sound is not legit 5.1 (I know Dolby is not supported yet, maybe this is why). In other words when watching TV through the Xbox all 5 channels work but it doesnt seem like the rear 2 speakers are distinct compared to the front 2. It seems like its almost the same and when I compare it to running the DirecTV straight to my receiver there is a notable difference in distinction of channels. I just wanted to make sure other people notice this too. It could be simply due to the fact that DD isn't yet supported (until they patch it)....thoughts?

I do know the XBOne routes the rear channels incorrectly. So in a 7.1 system, it routes the surrounds to the back surrounds instead. It is still discrete, at least in my testing, just routed to the worng channels.

40TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #3 of 12 Old 01-07-2014, 09:43 PM
Member
 
erion racer's Avatar
 
Join Date: Dec 2006
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Don't know if this would be the same thing you are referring to but when I play NBA 2K my center channel can barley be heard and the crowd sound in the rear surround speakers fluctuates up in down as if the sound is being interrupted. Could the none Dolby digital by causing my issue also? I notice on my Denon AVR 300 receiver it reads multi channel in for the sound signal for the xbox one.
erion racer is offline  
post #4 of 12 Old 01-08-2014, 06:32 AM
Member
 
JonCr's Avatar
 
Join Date: Feb 2005
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by siciliano611 View Post

So I have had the XB1 since launch and I love it but I have always noticed something and have not really seen it brought up much on this forum. I have a DirecTV genie and have it hooked through the XB1 HDMI passthrough to my Denon 1912 receiver. I have the Surround Sound BETA option enabled and 5.1 uncompressed enabled in the xbox settings but ever since day 1 I notice that the 5.1 sound is not legit 5.1 (I know Dolby is not supported yet, maybe this is why). In other words when watching TV through the Xbox all 5 channels work but it doesnt seem like the rear 2 speakers are distinct compared to the front 2. It seems like its almost the same and when I compare it to running the DirecTV straight to my receiver there is a notable difference in distinction of channels. I just wanted to make sure other people notice this too. It could be simply due to the fact that DD isn't yet supported (until they patch it)....thoughts?

I have my XB1 connection and settings set the same as you, with the differences being I have a HR24 Directv receiver and a Pioneer 1121 AVR. I have issues with the TV freezing - if I do a XB1 reset, it will do surrund sound fine all day, but when I turn it back on the next day, the TV app won't work. If I uncheck the surround sound (beta) checkbox, it will immediately work or if I re-set the XB1, it will work. I've been trying to figure out where my issue lies. I've been assuming it was an issue with the XB1 choking on the Directv signal, but you seem to have it working with Directv (though a genie instead of regular HR24). I've been playing with turning the items on in different order to see if that resolves it, but no luck. I wonder if the difference between your success and my failure is the genie vs HR-24? Anyone else with either the HR-24 or genie get TV to work consistently with the surround sound (beta) checked?
JonCr is offline  
post #5 of 12 Old 01-08-2014, 08:50 AM
AVS Special Member
 
Doug Schiller's Avatar
 
Join Date: Feb 2003
Posts: 1,185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 21
Quote:
Originally Posted by siciliano611 View Post

So I have had the XB1 since launch and I love it but I have always noticed something and have not really seen it brought up much on this forum. I have a DirecTV genie and have it hooked through the XB1 HDMI passthrough to my Denon 1912 receiver. I have the Surround Sound BETA option enabled and 5.1 uncompressed enabled in the xbox settings but ever since day 1 I notice that the 5.1 sound is not legit 5.1 (I know Dolby is not supported yet, maybe this is why). In other words when watching TV through the Xbox all 5 channels work but it doesnt seem like the rear 2 speakers are distinct compared to the front 2. It seems like its almost the same and when I compare it to running the DirecTV straight to my receiver there is a notable difference in distinction of channels. I just wanted to make sure other people notice this too. It could be simply due to the fact that DD isn't yet supported (until they patch it)....thoughts?

I thought it was common knowledge that currently the Xbox One plays pass through audio via TV stereo only no matter what option you choose.
It has something to do with the Xbox adding its notifications sounds to the audio.
It basically is converting the DirecTV audio and mixing it with the system sounds and they haven't bothered converting it to 5.1.

I have a nice work around but your receiver needs to support it.

I have a Pioneer VSX-1021 and when I watch DirecTV, I switch my HDMI source from automatic to digital and viola, I get true 5.1 sound from DirecTV.
But I need to manually change it back when I play a game or I will still hear the TV.
Doug Schiller is offline  
post #6 of 12 Old 01-08-2014, 09:06 AM
Advanced Member
 
tsaville's Avatar
 
Join Date: Apr 2010
Location: DFW
Posts: 913
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 236
Quote:
Originally Posted by Doug Schiller View Post

I thought it was common knowledge that currently the Xbox One plays pass through audio via TV stereo only no matter what option you choose.
It has something to do with the Xbox adding its notifications sounds to the audio.
It basically is converting the DirecTV audio and mixing it with the system sounds and they haven't bothered converting it to 5.1.

I have a nice work around but your receiver needs to support it.

I have a Pioneer VSX-1021 and when I watch DirecTV, I switch my HDMI source from automatic to digital and viola, I get true 5.1 sound from DirecTV.
But I need to manually change it back when I play a game or I will still hear the TV.

I haven't done extensive testing to see if it is true discrete 5.1, but the Surround Sound Beta option definitely switches the output from 2 channel to 5 channel.
tsaville is offline  
post #7 of 12 Old 01-08-2014, 09:46 AM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,916
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 903 Post(s)
Liked: 808
Quote:
Originally Posted by Doug Schiller View Post

I thought it was common knowledge that currently the Xbox One plays pass through audio via TV stereo only no matter what option you choose.
It has something to do with the Xbox adding its notifications sounds to the audio.
It basically is converting the DirecTV audio and mixing it with the system sounds and they haven't bothered converting it to 5.1.

I have a nice work around but your receiver needs to support it.

I have a Pioneer VSX-1021 and when I watch DirecTV, I switch my HDMI source from automatic to digital and viola, I get true 5.1 sound from DirecTV.
But I need to manually change it back when I play a game or I will still hear the TV.

I get discrete 5.1 sound from my Roamio Basic connected to my first XBOne and I also get discrete 5.1 from my TiVo Mini connected to my second XBOne.

I can run netflx on both of those TiVos and run the A/V test video and I get the discrete audio from each channel while going through the XBOne.

Of course I am using the surround sound beta option on the XBOne. Without that option checked then it would just be stereo.

40TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #8 of 12 Old 01-08-2014, 11:23 AM
AVS Special Member
 
Doug Schiller's Avatar
 
Join Date: Feb 2003
Posts: 1,185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 21
Hmm, not sure.

I think Xbox One just lights up all channels.
My DirecTV shows 5.1 PCM but I know I am not getting that.
When I switch to direct source it sounds 100% better.
Doug Schiller is offline  
post #9 of 12 Old 01-13-2014, 09:58 AM
Senior Member
 
Cuda1169's Avatar
 
Join Date: Feb 2009
Posts: 428
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 64
I no longer run the surround sound beta option. Selecting that option seemed to make my fios feed stutter. W/O the option it works great in stereo. Any native XB1 app like games or Netflix does a good job with 5.1 surround. Until they work out the kinks with surround sound beta, I will leave that option off.
Cuda1169 is offline  
post #10 of 12 Old 01-14-2014, 07:58 AM
Member
 
JonCr's Avatar
 
Join Date: Feb 2005
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I'm in the same boat - the surround sound beta freezes up my Directv. I mostly leave it unchecked and listen in stereo and only check it when I'll be watching all day and don't mind going through the reboot process to get it unfroze. I hope they fix it soon as it sounds better with the surround.
JonCr is offline  
post #11 of 12 Old 01-14-2014, 10:00 AM
Senior Member
 
Symtex's Avatar
 
Join Date: Jun 2006
Posts: 351
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 22
Quote:
Originally Posted by JonCr View Post

I'm in the same boat - the surround sound beta freezes up my Directv. I mostly leave it unchecked and listen in stereo and only check it when I'll be watching all day and don't mind going through the reboot process to get it unfroze. I hope they fix it soon as it sounds better with the surround.

on HD or SD channel ? I found that my STB freezes only on SD channel with Surround Sound enable. If I change my STB to Stereo, it all works. They need to fix all the incompatibility issue for sure.
Symtex is offline  
post #12 of 12 Old 01-14-2014, 01:40 PM
Member
 
JonCr's Avatar
 
Join Date: Feb 2005
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Symtex View Post

on HD or SD channel ? I found that my STB freezes only on SD channel with Surround Sound enable. If I change my STB to Stereo, it all works. They need to fix all the incompatibility issue for sure.

It will work all day after you reboot it, but will freeze the next day when you start it up. Sometimes it will start ok the next day, but freeze the first time you switch from a SD/stereo channel to a HD/Dolby channel. If you switch back to a SD channel, it will often unfreeze.
JonCr is offline  
Reply Xbox Area

Tags
Denon Avr 1912 Receiver , Xbox One Console Standard Edition



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off