Ear Force XO FOUR Problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 21 Old 03-09-2014, 06:17 PM - Thread Starter
Member
 
bills8321's Avatar
 
Join Date: Aug 2010
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I just purchased the new Ear Force XO FOUR for the Xbox One. Setup was a breeze, wireless to the Xbox One, no batteries but the sound from these keeps cutting out. So far I've tried them in KI Cod and BF4. For Cod the sound cuts in and out. When watching game clips from the upload studio they do the same thing. I turned up the tv to see if it was an internet connection issue but the sound was fine with the tv. I returned the headset and got another one and it does the same thing. I couldn't find anything regarding any issues people were having with these after searching on google. I'm assuming its beacause they are rather new. Does anyone here on AVS own these? If so are you experiencing any problems?
bills8321 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 03-09-2014, 06:40 PM
AVS Special Member
 
sirjonsnow's Avatar
 
Join Date: Jan 2008
Posts: 4,535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 94
What frequency is it and do you have anything that would interfere - like home cordless phones.
sirjonsnow is offline  
post #3 of 21 Old 03-09-2014, 06:47 PM - Thread Starter
Member
 
bills8321's Avatar
 
Join Date: Aug 2010
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I'm not sure of the frequency. Where can I find this? Also it plugs into the xbox one headset adapter and that's it. There is no amplifier, or wireless receiver. So I'm thinking there wouldn't be any reason for interference to occur with cordless phones and such.
bills8321 is offline  
post #4 of 21 Old 03-09-2014, 08:26 PM
Member
 
rider70's Avatar
 
Join Date: Nov 2011
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Did you update your controller? Is the adapter fully seated into the controller?
rider70 is offline  
post #5 of 21 Old 03-09-2014, 08:36 PM - Thread Starter
Member
 
bills8321's Avatar
 
Join Date: Aug 2010
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Yes I have updated the controller twice and the adapter and audio cable from headset are both fully connected
bills8321 is offline  
post #6 of 21 Old 03-09-2014, 08:51 PM
Member
 
rider70's Avatar
 
Join Date: Nov 2011
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Do you have another set of headphones around that you could try? This would tell you if you are getting a clean signal out of the adapter.
rider70 is offline  
post #7 of 21 Old 03-09-2014, 10:20 PM - Thread Starter
Member
 
bills8321's Avatar
 
Join Date: Aug 2010
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
No I don't actually. I returned the set which comes with the adapter and got another set so I've tried two different adapters
bills8321 is offline  
post #8 of 21 Old 03-09-2014, 10:26 PM - Thread Starter
Member
 
bills8321's Avatar
 
Join Date: Aug 2010
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I'm experiencing the issue most when using the upload studio. Could it be a frequency issue when in certain apps or games? I'm not very knowledgable with audio
bills8321 is offline  
post #9 of 21 Old 03-09-2014, 11:58 PM
AVS Special Member
 
jasonstiller's Avatar
 
Join Date: Jun 2005
Location: NW Las Vegas
Posts: 2,054
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 21
Same issue here with the xo 7s. Doesn't happen often though...
jasonstiller is offline  
post #10 of 21 Old 03-10-2014, 08:54 AM
Advanced Member
 
ctiq21's Avatar
 
Join Date: Apr 2004
Posts: 913
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 19
I have XO Fours and experienced this last night. To me it seems like an issue with the adapter or interference like others are saying. Almost like a cell phone briefly cutting out.
ctiq21 is online now  
post #11 of 21 Old 03-10-2014, 09:30 AM - Thread Starter
Member
 
bills8321's Avatar
 
Join Date: Aug 2010
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Perhaps this can be fixed with another controller update or something. I tried them on my mobile device and they worked perfectly fine.
bills8321 is offline  
post #12 of 21 Old 03-10-2014, 06:15 PM
Advanced Member
 
Join Date: May 2005
Posts: 793
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 139 Post(s)
Liked: 145
Same issue here with the XO 7's. The drop outs are frequent and very annoying.

I've tried Forza and XB Music on various audio settings and get nothing but what was already best described as interference. I even turned off most of my devices that are not hardwired including phone, Surface, iPad, printer, etc. no luck so far.

Sound funneled through the controller sounded like a bad idea to begin with but I hope they can fix it very soon.
tampabuc is offline  
post #13 of 21 Old 03-13-2014, 02:34 PM - Thread Starter
Member
 
bills8321's Avatar
 
Join Date: Aug 2010
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
@tampabuc

I agree that sound to the headset from a controller seems a bit sketchy. I was unaware that's how the headset worked until I bought it. MS support says if you turn the volume down all the way until it is completely off and leaving it there for a few mins then turning it back up fixes the problem. It worked for me but I have to do it a few times while playing. They said it was interference between the game audio and chat signals.
bills8321 is offline  
post #14 of 21 Old 03-16-2014, 03:51 PM
Advanced Member
 
Join Date: May 2005
Posts: 793
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 139 Post(s)
Liked: 145
Ok, just a informational post for now with follow-up later....

The overpriced Xbox One headset adapter is seriously broken.

I have tried multiple headset configs over the past few days and they all suck.

The Turtle Beach "XO 7's" are terrible including constant drop outs and being completely uncomfortable. Immediate return.

The Astro A50's are consistently great, amazing sound, great build quality & comfort, more than worth the cost, etc.

However, when connected to the X1....

The moment you plug in the A50's headset adapter into the X1 controller, you go into the X1 dedicated console sound/chat mode. Problem is that the amazing sound capabilities of these headsets through dedicated RF are totally lost and you are stuck with the $hitty default feed that is funneled through the controller.

I have not found a way around this yet but it is totally unacceptable that great headphones like the A50's go into this terrible state when connected to the X1 controller. Think MP3 over PC speakers, with dropouts every few seconds! Its that bad!

I hope I'm missing something here.
tampabuc is offline  
post #15 of 21 Old 03-17-2014, 11:48 AM
AVS Special Member
 
RemoWilliams84's Avatar
 
Join Date: Aug 2009
Location: Huntsville, AL
Posts: 2,005
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 270
Quote:
Originally Posted by tampabuc View Post

Ok, just a informational post for now with follow-up later....

The overpriced Xbox One headset adapter is seriously broken.

I have tried multiple headset configs over the past few days and they all suck.

The Turtle Beach "XO 7's" are terrible including constant drop outs and being completely uncomfortable. Immediate return.

The Astro A50's are consistently great, amazing sound, great build quality & comfort, more than worth the cost, etc.

However, when connected to the X1....

The moment you plug in the A50's headset adapter into the X1 controller, you go into the X1 dedicated console sound/chat mode. Problem is that the amazing sound capabilities of these headsets through dedicated RF are totally lost and you are stuck with the $hitty default feed that is funneled through the controller.

I have not found a way around this yet but it is totally unacceptable that great headphones like the A50's go into this terrible state when connected to the X1 controller. Think MP3 over PC speakers, with dropouts every few seconds! Its that bad!

I hope I'm missing something here.

Not sure about the A50's, but with the stereo headset adapter and the tritton 720's, I'm able to turn down the game sound all the way on the stereo adapter and get all of my sound coming from the receiver box plugged into the xb1 (hit the mic button on the adapter until game sound stops). Mic still doesn't work, but the sound is great.

Xbox Gamertag/PSN ID: RemoWilliams84

"I started out with nothing, and I still got most of it." -Seasick Steve

RemoWilliams84 is offline  
post #16 of 21 Old 03-17-2014, 12:32 PM
JSY
Member
 
JSY's Avatar
 
Join Date: Oct 2003
Location: New York, NY
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 28
Quote:
Originally Posted by tampabuc View Post

Ok, just a informational post for now with follow-up later....
The Astro A50's are consistently great, amazing sound, great build quality & comfort, more than worth the cost, etc.

However, when connected to the X1....

The moment you plug in the A50's headset adapter into the X1 controller, you go into the X1 dedicated console sound/chat mode. Problem is that the amazing sound capabilities of these headsets through dedicated RF are totally lost and you are stuck with the $hitty default feed that is funneled through the controller.

I have not found a way around this yet but it is totally unacceptable that great headphones like the A50's go into this terrible state when connected to the X1 controller. Think MP3 over PC speakers, with dropouts every few seconds! Its that bad!

I hope I'm missing something here.

I just got the A50s and connected it to my PS4 yesterday. I will try it on my X1 tonight to see if I get the same results as you. The sound was great on the PS4 but I wasn't able to test out the chat voice feature because I didn't realize that the firmware update to the transmitter didn't take the first time, so I had to do it again - and by then I went to bed. (My friend could hear me but I could not hear him before the update.) I bought the A50s specifically because I wanted to be able to use them for both my PS4 and X1 (as well as PC). It wouldn't be a firmware issue that you're experiencing is it? I had to update the firmware on both the headset and transmitter. I'm pretty sure that isn't the case because I suspect you already took care of that if you spent the $$$ for the A50. smile.gif

The way I understand how it works, however, is the audio comes from the optical out of the X1 and into the transmitter and therefore to your headset. The wire from the headset that goes into the X1 controller is only for your voice chat? Isn't that how it's set up - therefore the sound you hear isn't coming from the controller, but from the transmitter, and when you talk - it goes through the controller. At least I thought that is how that is because I believe you can certainly use the headset without the wire to your controller but you won't be able to talk/chat unless you decided to use the microphone on the Kinect to capture your voice?

I've tried it on both the PS4 and PC and will try it on X1.
tampabuc likes this.
JSY is online now  
post #17 of 21 Old 03-17-2014, 02:33 PM
Member
 
The Outcast's Avatar
 
Join Date: Jan 2004
Location: Just Outside Vancouver, B.C., Canada
Posts: 156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 65
Interesting thread.

I have the Xbox One Stereo Headset that MS makes, and have little issues with them. The only thing I noted was a problem with voice chat drops when playing with one particular friend from Ontario (I live in BC) but when gaming with other friends I don't have an issue.

My actual game sound has never dropped nor have there been any volume issues. We have multiple tablets and phones accessing the router at the same time too and cordless phones.

The adapter works like charm and mixing game and chat sounds is simple and easy to do.

I am amazed with some of the issues people are getting here. Maybe I am lucky at this point....and maybe I just jinxed myself.

Cheers,

Outtie.

I don't have alot of posts since I joined AVS Forums in 2004. I mainly read the information in threads as a source of research material. - quoted from The Outcast in April 2007.
The Outcast is offline  
post #18 of 21 Old 03-17-2014, 02:40 PM - Thread Starter
Member
 
bills8321's Avatar
 
Join Date: Aug 2010
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
@JSY

See the thing is the XO 4/7 are connected by a single wire. It goes from the headset itself into the headset adapter on the controller and that's it. So like Tampa said these new X1 headsets suck and for $100 plus it's a total piece of junk. I had X12s before the XO 4 and the X12 was way better. Turtle Beach is aware of this issue however and has contacted Microsoft. So either they will fix the adapter or they do nothing.
tampabuc likes this.
bills8321 is offline  
post #19 of 21 Old 03-17-2014, 04:21 PM
Advanced Member
 
Join Date: May 2005
Posts: 793
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 139 Post(s)
Liked: 145
Hi All,

Thanks for all the replies. Greatly appreciated!

Here's the deal...just like bills8321 said, you connect the chat cable through the dedicated headset adapter that you must purchase separately (an extra $25 expense for headphones like the A50's).

The issue specific to the A50's that I am encountering is that the wired chat connection makes the headsets act just like you were connecting them, hard-wired, to a PC, phone, tablet, etc.

The optical out from the X1 to the Astro mix-amp direct to the headphones via RF is overridden. Both sound and chat are forced through the controller, just like the new dedicated X1 branded headsets. That's where the overall quality, interference and drop-outs are introduced. I thought I could isolate chat to the chat adaptor.

It makes sense that this is happening because the X1 controller and chat adapter is acting like a stand-alone device to the A50's.

JSY, I have updated my X1 controllers, the Astro mix Amp (v.4143) & Astro headphones (v. 4142) accordingly. No luck but agree that it should work exactly like you described. The wire to the controller should only be used for chat.

I don't see any way around this as of yet but still experimenting.
tampabuc is offline  
post #20 of 21 Old 03-17-2014, 07:55 PM
Ph3
Member
 
Ph3's Avatar
 
Join Date: Jul 2005
Location: San Jose, CA
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
I'm sure you've tried this but just in case you haven't:

Configuring the Xbox One Stereo Headset Adapter
As the A50 Wireless System gains the game audio from the optical output on your Xbox One, you will need to set the Xbox One Stereo Headset Adapter to only output voice audio. This is very simple and can be done in a few easy steps.

1) On the A50 Wireless Headset, set the mixer to full voice audio by holding down the voice button until you hear two beeps. Two beeps is an indication that you have fully mixed towards game or voice depending on which button you was holding at the time.

2) On the Xbox One Stereo Headset Adapter, hold down the chat audio button until you hear a beep.

3) On the Xbox One Stereo Headset Adapter, hold down the plus button until the voice audio no longer increases.

4) On the A50 Wireless Headset, readjust the mixer to your preferred game/voice levels using the controls on the right side of the headset.
The Outcast and tampabuc like this.
Ph3 is offline  
post #21 of 21 Old 03-18-2014, 03:42 PM
Advanced Member
 
Join Date: May 2005
Posts: 793
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 139 Post(s)
Liked: 145
Ph3, you rock!

Those instructions plus a combination of trying to force an update to my controllers again fixed the issue!
After re-syncing everything, I now get full glorious simulated 7.1 surround sound directly through the A50's with chat only through the controller! No dropouts and I don't have to carry the controller around the house to still enjoy music, TV, etc!

Thank you! You made my day.
The Outcast likes this.
tampabuc is offline  
Reply Xbox Area

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off