3 Red Rings?? READ THIS! - Page 4 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #91 of 2515 Old 01-14-2007, 10:53 AM
Advanced Member
 
ClayPigeon's Avatar
 
Join Date: Jan 2007
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not bad actually, shipped it off on the 3rd so it's been 12 days. Feels a hell of a lot longer tho since i've had gears starring at me and never even had a chance to play it yet, Not to mention the oblivion withdrawals i been going through.
ClayPigeon is offline  
Sponsored Links
Advertisement
 
post #92 of 2515 Old 01-14-2007, 11:13 AM
AVS Special Member
 
longhorns's Avatar
 
Join Date: Aug 2006
Location: Carrollton, Texas
Posts: 1,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
hey claypidgeon, when i got mine, i swear it was so light i thought there would be a card in there saying, "FOOLED YOU!", but it was there. and the box, boy was it beat up, my heart was pounding hard. luckily everything is fine. it's been working really well, other than some weird thing in GOW, it takes a REALLY long time for the textures to load....? dunno if that's a GOW problem or my 360 fed up.

Absence of Evidence is not always Evidence of Absence

live together, die alone

Gamertag: Bigbev02-Tell me if you're from AVS.

Achievement Unlocked: You've found the red couch!
longhorns is offline  
post #93 of 2515 Old 01-14-2007, 08:17 PM
AVS Special Member
 
jasonstiller's Avatar
 
Join Date: Jun 2005
Location: NW Las Vegas
Posts: 2,054
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 21
ive been playin need for speed carbon and it has locked up on me 5 times since i got my box back, hope this isnt a picture of things to come
jasonstiller is offline  
post #94 of 2515 Old 01-15-2007, 10:25 AM
AVS Special Member
 
JuiceRocket's Avatar
 
Join Date: Sep 2003
Location: Manhattan Beach, California
Posts: 4,712
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 32
Quote:
Originally Posted by ClayPigeon View Post

Nah You're still in luck. Instead of getting sued Msoft decided to extend the warranty regardless of when you bought your console. Call them up and they will send you a Box to ship your console for repairs, all on their dime.

BTW just got a call from UPS saying they delivering it tommorow and i need to sign for it. FINALLY! I'm still gonna be worried that when i turn it on it wont even work. Hell, when i shipped mine i noticed there isn't even a Fragile sign or anything on the box! The guys from UPS are probably using it as seat as we speak. When i get it i'm gonan wait a few to actually turn it on, thing will probably be half frozen.

Good deal, I'll be calling Microsoft today.

Good luck with your new 360.

-JR
JuiceRocket is offline  
post #95 of 2515 Old 01-15-2007, 11:11 AM
Advanced Member
 
ClayPigeon's Avatar
 
Join Date: Jan 2007
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks JR. Just got it back! refurb of course but it's in awesome condition. Born on date is August 7th 2006 of this one, the one i sent in was from may, but as we know that don't make no difference. Didn't hook it back up yet, I'm still iffy about plugging it back in to my belkin surge protector but like i previously stated i just think it's just an excuse they use. LOL kinda sounds like something is loose when i lifted it up, but thats probably just a few mexican jumping beans. Not sure if they do this but i didn't send mine in with the faceplate and they sent one with a new one on. Know whats funny tho? Today is the exact day my one month of live ran out. I bet they did that on purpose. Sucks tho cause i ordered a year of live and a few 1600 msoft points and they wont be getting delivered until the 17-19th.

Well i'm about to hook it up and see hopefully everything will run smoothly. Hopefully this isn't the model 360 with the built in jet engine dvd drive like my other one. I'll let you know if it even works and good luck to you too with your repair.
ClayPigeon is offline  
post #96 of 2515 Old 01-15-2007, 01:36 PM
AVS Special Member
 
JuiceRocket's Avatar
 
Join Date: Sep 2003
Location: Manhattan Beach, California
Posts: 4,712
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 32
Cool that you got yours back. Hook it up!

I spoke with a customer service rep today and he walked me through the "unplug, replug, etc." that obviously didn't work. He seemed nice enough, but it made me a bit nervous that he got numbers I gave him wrong, three times, when trying to tell him my address and phone number.

I was nervous he'd give me a problem because my 360 was a launch date console, but after going through all the troubleshooting, he just told me that since this was my first replacement it was covered by MS.

He didn't tell me anything about my faceplate other than make sure I put my original on, in case I'd swapped it out with a custom one.

I went out today and bought a core system so I can at least play games and watch some movies while I wait. I'm guessing I won't get the box until the end of this week, and then I won't get the refurb back for another.

I bought some compressed air and blew it into my non-working 360 and a massive puff of lint came out, but unfortunately it still is giving me the 3 red lights. Oh, and my original also has something loose in it. Dare you to pop open that case and investigate!

-JR
JuiceRocket is offline  
post #97 of 2515 Old 01-15-2007, 05:24 PM
Advanced Member
 
ClayPigeon's Avatar
 
Join Date: Jan 2007
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well so far so good... i guess LOL. Damn thing froze twice while i was trying to recalibrate with my avia dvd. I had to exit to dashboard cause nothing worked. Only problem i'm having now is getting back on live! I forgot what my settings were on my pc and can't even get media center working! I decided to just do a full system recovery on thsi PC ( actually d/ling windows updates as i type this) Thank god i just got this PC a few weeks ago. I connect through live this PC through ethernet, then use my wireless USB adapter to connect to another PC in my house. never ha d aproblem before but i kept getting a IP error when testing network connections on the 360. I know i have to enable internet connection shareing and some other services through the ports of my firewall, but nothing seemed to work! So now i decided i'm gonna use microsofts zero wireless connection instead of using my linksys and hopefully that will do the trick!

LOL oh man JR. You don't even wanna know how many times i had to repeat my info to the customer service rep, she kept getting my live gamertag wrong and my address. Even after she repeated it ( she was real hard to understand) i was worried she would mess something up so i called the next day and talked to another rep and made sure they had everything right.
ClayPigeon is offline  
post #98 of 2515 Old 01-16-2007, 06:59 AM
Member
 
Shieze's Avatar
 
Join Date: May 2005
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has anyone had a serious problem with getting MS to send them the box to send their system back in?

The first time I called about the 3 red lights they said that a box would be shipping out shortly. I got the email notification about my return process starting and I should receive another one shortly with steps on how to proceed.

1 week later no email and no box. I call and they have still not sent me out a box. I was asked to call back in a couple of days if I still have not received an email.

3 days later I call them and they said that I should find my own box and ship my system back. At this point I was getting pissed and asked them why they cannot ship me a box. He put me on hold and returned shortly after saying that the box will be sent out shortly. Well if I don't get an email today saying the box has shipped out (2 days later) I am going to be pretty pissed off.

How long did it take for you guys to get the second email and to receive the box after calling them? I am in Ontario don't know how much that should effect this.
Shieze is offline  
post #99 of 2515 Old 01-16-2007, 09:30 AM
Advanced Member
 
ClayPigeon's Avatar
 
Join Date: Jan 2007
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
LOL they never even sent me a second email! Like you i only got that one email saying the repair process was underway and be ready for another email with more info. It never came.
ClayPigeon is offline  
post #100 of 2515 Old 01-16-2007, 09:33 AM
Advanced Member
 
ClayPigeon's Avatar
 
Join Date: Jan 2007
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Also it took me 5 days to receive my box after calling. They also gave me a reference number but i have no idea what that was for cause it sure as hell wasn't the UPS tracking number. I guess they use that in case you call back or if something happens to your console when it's being repaired.
ClayPigeon is offline  
post #101 of 2515 Old 01-17-2007, 09:00 AM
Advanced Member
 
wokisan's Avatar
 
Join Date: Nov 2005
Location: Lynchburg, VA : Da LBC
Posts: 525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had a weird issue yesterday with a demo disc from OXM. My games run with no problems (maybe 2 freezes in the last 6-8 months).

But this OXM demo disc (#67) froze 3 times in a row. Each time I had to power off/on and the result.....3 red rings... ARRRGGGGGGH! Really freaked me out (I've had my 360 since Feb '06). I saw this thread, and according to the guide got the code 0102.

A simple unplug of the power cord and everything was back to normal. Games including GOW and Dead Rising run fine so it has to be the demo disc.....I hope...

Wokisan
AVS / AGE
wokisan is offline  
post #102 of 2515 Old 01-18-2007, 11:43 AM
Advanced Member
 
ClayPigeon's Avatar
 
Join Date: Jan 2007
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
WELL! NOW MY REFURBED JUST DIED ON ME. Played heavy weapon shut off the concole, went to turn it back on RED LIGHTS! I'm sooo pissed you have no idea. I had this refurb for like 5 days.
ClayPigeon is offline  
post #103 of 2515 Old 01-18-2007, 01:37 PM
Advanced Member
 
nithos's Avatar
 
Join Date: Aug 2005
Posts: 584
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Shieze View Post

Has anyone had a serious problem with getting MS to send them the box to send their system back in?

I heard of tons of people having issues getting the RMA boxes. So I just paid the $20 to ship it myself. Much easier and a faster turn around time.
nithos is offline  
post #104 of 2515 Old 01-18-2007, 03:46 PM
Advanced Member
 
ClayPigeon's Avatar
 
Join Date: Jan 2007
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
You know whats really messed up tho? is how they even get away with just reshipping refurbed consoles. Do they take into account that when the ones they shipped broke down that maybe it also affected something else in the hardware? LOL i love the excuse tho they send with the refurb " we shipped you a replacement unit so you can get back to gaming ASAP" LOL YEA until the refurb you sent me breaks! The best tho is how now there using HDMI as an excuse for the XEPHYR 360 or whatever, when they really making them so the chip runs cooler and has less of a chance to fail. Cause i could have swore that a few months ago all the msoft reps were like " HDMI is not needed for High def" LOL Cause now they couldn't get away with just making a hardware revision with just a GPU that runs cooler cause people would have said something. I mean it's not like the console is 3 years old and they making a smaller compact one. It's gonna be the same size.
ClayPigeon is offline  
post #105 of 2515 Old 01-18-2007, 09:13 PM
Advanced Member
 
wokisan's Avatar
 
Join Date: Nov 2005
Location: Lynchburg, VA : Da LBC
Posts: 525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Oh well. Mine just died. On startup I either get 3 red rings or it freezes on the xbox 360 intro screen. Glad I got the extended warranty.


***edit : coffin is on the way. This is going to be a tough couple of weeks.....

Wokisan
AVS / AGE
wokisan is offline  
post #106 of 2515 Old 01-19-2007, 08:09 AM
Senior Member
 
reshp1's Avatar
 
Join Date: Aug 2006
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just lost mine too. Couple of freezes last night. Then consistently freezing this morning, then 3 red lights. Waited a few minutes and tried again and it was turning on again, but still freezing. Going to try to pull the error code at lunch if I can get it to go 3 lights again. I have the Micro Center extended warranty, but it starts AFTER MS's. I'd rather use theirs and just get a new unit since it seems like the odds of getting a bum refurb back from MS is pretty high. I gotta call Micro Center too and work out the details with them, I don't want them to void the extended warranty because MS sent me a replacement.

Oh, one more thing, where did you guys that used compressed air blow into? The disc tray or the back?

EDIT: It's official, my 360 is toast. It's 0102 code btw.

Gamertag: Wolvrine03
reshp1 is offline  
post #107 of 2515 Old 01-20-2007, 08:30 PM
Member
 
jtny71's Avatar
 
Join Date: Oct 2005
Location: Long Island NY
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well my launch system I think just bit the dust. I got the dreaded 0102 code. It's funny I can play Heavy Weapons and some other games without freezing. There are just certain games that cause the problem. Oh well I guess I will call Microsoft tomorrow.

Update: I called tech support and he put me through the battery of tests.
He confirmed it was the console, and is shipping me a box for a
return. Now the waiting game begins.
jtny71 is offline  
post #108 of 2515 Old 01-21-2007, 08:47 AM
AVS Special Member
 
longhorns's Avatar
 
Join Date: Aug 2006
Location: Carrollton, Texas
Posts: 1,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Sounds like a couple of you have gotten the red lights right after buying heavy weapon....coincidence anyone?

Absence of Evidence is not always Evidence of Absence

live together, die alone

Gamertag: Bigbev02-Tell me if you're from AVS.

Achievement Unlocked: You've found the red couch!
longhorns is offline  
post #109 of 2515 Old 01-22-2007, 12:15 AM
AVS Special Member
 
JuiceRocket's Avatar
 
Join Date: Sep 2003
Location: Manhattan Beach, California
Posts: 4,712
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 32
Does Microsoft send some sort of email confirmation that they're sending the mailing box? I called last weekend about my 360 and haven't received the packing materials or any sort of confirmation.

Thanks,

-JR
JuiceRocket is offline  
post #110 of 2515 Old 01-22-2007, 07:10 AM
Advanced Member
 
wokisan's Avatar
 
Join Date: Nov 2005
Location: Lynchburg, VA : Da LBC
Posts: 525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JuiceRocket View Post

Does Microsoft send some sort of email confirmation that they're sending the mailing box? I called last weekend about my 360 and haven't received the packing materials or any sort of confirmation.

Thanks,

-JR

In addition to Juicerocket's question does MS use UPS for all the shipping? Both for the empty box and the return?

Wokisan
AVS / AGE
wokisan is offline  
post #111 of 2515 Old 01-22-2007, 09:07 AM
Advanced Member
 
ClayPigeon's Avatar
 
Join Date: Jan 2007
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I only got an email saying the process has begun. The say they will email you back with more info but they never do. They use UPS, First time i waited for the box it took 5 business days. Even tho they use 3-day shipping. Another thing you will notice is the box they send you has NO protection at all, it's like a box that a company would use to ship clothes in. That and it doesn't even have a fragile sign on it or anything, same with the box they send you a refurb back in. All it has a two foam pieces that keep it in place. You'd think a billion dollar company could afford to send some better packing material!
ClayPigeon is offline  
post #112 of 2515 Old 01-23-2007, 09:09 AM
AVS Special Member
 
JuiceRocket's Avatar
 
Join Date: Sep 2003
Location: Manhattan Beach, California
Posts: 4,712
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 32
Quote:
Originally Posted by ClayPigeon View Post

I only got an email saying the process has begun. The say they will email you back with more info but they never do. They use UPS, First time i waited for the box it took 5 business days. Even tho they use 3-day shipping. Another thing you will notice is the box they send you has NO protection at all, it's like a box that a company would use to ship clothes in. That and it doesn't even have a fragile sign on it or anything, same with the box they send you a refurb back in. All it has a two foam pieces that keep it in place. You'd think a billion dollar company could afford to send some better packing material!

Interesting, thanks Clay. I haven't received any emails from them yet, I'll give them a call to make sure they've started the process.

-JR
JuiceRocket is offline  
post #113 of 2515 Old 01-23-2007, 09:25 AM
Advanced Member
 
ClayPigeon's Avatar
 
Join Date: Jan 2007
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No prob. Just make sure you gave them the email you used to sign up with xbox live. At first i gave them an old email and they said i didn't exist on live.
ClayPigeon is offline  
post #114 of 2515 Old 01-23-2007, 11:45 AM
Advanced Member
 
ClayPigeon's Avatar
 
Join Date: Jan 2007
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got my Box today. Much faster then the first time.
ClayPigeon is offline  
post #115 of 2515 Old 01-23-2007, 12:18 PM
Senior Member
 
Majestic12's Avatar
 
Join Date: Dec 2006
Posts: 301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jtny71 View Post

Well my launch system I think just bit the dust. I got the dreaded 0102 code. It's funny I can play Heavy Weapons and some other games without freezing. There are just certain games that cause the problem. Oh well I guess I will call Microsoft tomorrow.

Update: I called tech support and he put me through the battery of tests.
He confirmed it was the console, and is shipping me a box for a
return. Now the waiting game begins.

Launch systems are still under warranty? Over a year has passed since then.

Xbox Live gamertag: majestc12
Majestic12 is offline  
post #116 of 2515 Old 01-23-2007, 08:54 PM
Member
 
jtny71's Avatar
 
Join Date: Oct 2005
Location: Long Island NY
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Majestic12 View Post

Launch systems are still under warranty? Over a year has passed since then.

No I paid for the extended warranty. Still waiting on my box to be shipped.
jtny71 is offline  
post #117 of 2515 Old 01-24-2007, 01:44 PM
AVS Special Member
 
JuiceRocket's Avatar
 
Join Date: Sep 2003
Location: Manhattan Beach, California
Posts: 4,712
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 32
Quote:
Originally Posted by Majestic12 View Post

Launch systems are still under warranty? Over a year has passed since then.

Yes, they are. I just sent mine in. It was a launch date console. Due to MS extending their warranty, launch date consoles are still covered.

Clay, I don't know how I missed it, but your refurb bricked after 5 days!?!? Yikes, that's bad. I hope that I don't have the same issue when I get my refurb.

The refurbs have a year warranty on them, right? So you're going through the process again?

-JR
JuiceRocket is offline  
post #118 of 2515 Old 01-24-2007, 01:46 PM
Advanced Member
 
wokisan's Avatar
 
Join Date: Nov 2005
Location: Lynchburg, VA : Da LBC
Posts: 525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got my coffin today on the 4th business day. Came prepackaged w/3-day UPS shipping to their repair center in Texas.

Wokisan
AVS / AGE
wokisan is offline  
post #119 of 2515 Old 01-25-2007, 09:58 AM
Advanced Member
 
ClayPigeon's Avatar
 
Join Date: Jan 2007
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JuiceRocket View Post

Clay, I don't know how I missed it, but your refurb bricked after 5 days!?!? Yikes, that's bad. I hope that I don't have the same issue when I get my refurb.

No bro I was wrong, it was 3 days! Yea tho going through the process again! The warranty changes back to a year with every refurb you get(i think?) They send you a piece of paper saying that they register the refurb for you and apply all changes.
ClayPigeon is offline  
post #120 of 2515 Old 01-25-2007, 12:02 PM
Member
 
jtny71's Avatar
 
Join Date: Oct 2005
Location: Long Island NY
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by wokisan View Post

Got my coffin today on the 4th business day. Came prepackaged w/3-day UPS shipping to their repair center in Texas.

I am still waiting on my coffin, this waiting is killing me. I have a copy of Lost Planet I want to break open. Also I did all I could to get the system working again so I could download the Lumines game packs before they rise in price.
jtny71 is offline  
Reply Xbox Area

Tags
Xbox 360 Hd Dvd Player

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off