How's your 360 running? - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 47 Old 08-24-2007, 07:03 AM - Thread Starter
Member
 
olden44's Avatar
 
Join Date: Aug 2007
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is there anyone out there that has NOT had a failed 360?

Just curious because I bought one about 2 months ago and (knock on wood) I have not had any issues. I know that I am all but in the clear but just wanted to know if anyone has had one for an extended period of time and got lucky.
olden44 is offline  
Sponsored Links
Advertisement
 
post #2 of 47 Old 08-24-2007, 07:06 AM
AVS Special Member
 
scottro's Avatar
 
Join Date: Aug 2004
Location: Pittsburgh PA
Posts: 1,929
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
They're both running fine.
The one that gets the most use is about a year and a half old.
scottro is offline  
post #3 of 47 Old 08-24-2007, 07:09 AM
AVS Special Member
 
fjtorres's Avatar
 
Join Date: Oct 2005
Posts: 2,474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Two running fine.
Both 06 build dates.
fjtorres is offline  
post #4 of 47 Old 08-24-2007, 07:13 AM
AVS Special Member
 
mboojigga's Avatar
 
Join Date: Mar 2006
Location: Little Rock AFB, Arkansas
Posts: 7,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 429
Launch System Dec 05 build been to Iraq and back still running like new. If I got the red ring tommorrow I am not going to be depressed.

The 5.0 is here
mboojigga is offline  
post #5 of 47 Old 08-24-2007, 07:15 AM
AVS Special Member
 
BillKen's Avatar
 
Join Date: Mar 2006
Location: Pittsburgh, PA
Posts: 1,101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I have a pro that's about a year old (Nov. 06 build) and it's been fine. Just bought an elite yesterday and after running most of the night - it's fine too.

~Bill
BillKen is offline  
post #6 of 47 Old 08-24-2007, 07:15 AM
AVS Special Member
 
Ktulu_1's Avatar
 
Join Date: Sep 2005
Location: Livonia, MI
Posts: 1,617
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Both mine run fine. I bought the first one in the February after launch. 2005? Second one a year later. Or something like that.

Jeff

Gamertag - Ktulu1

"Assiduus usus uni rei deditus et ingenium et artem saepe vincit" - Cicero
Ktulu_1 is offline  
post #7 of 47 Old 08-24-2007, 07:17 AM
Member
 
Powered by Soy's Avatar
 
Join Date: Jul 2006
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
You know, for the longest time I had written off all these failures. I take very good care of my stuff, and I make damn sure my consoles get proper ventilation, etc etc.... And I was pretty confident that would keep me safe.

Well, 2 nights ago, it died. I haven't gotten the red ring, but the system constantly locks up after a couple minutes now. Sometimes the game just locks, sometimes the screen goes black... Sometimes the screen even goes purple. It does it with downloaded games, disc games, hdd on, hdd off...... The system is entirely unplayable now.

My unit was just over a year old.

Prior to it's "death", I had only experienced 2 random lock-ups over that years time. Then all of a sudden one night.... bam.

So, yeah, I fear it can happen to anyone.
Powered by Soy is offline  
post #8 of 47 Old 08-24-2007, 07:26 AM
Member
 
fresh's Avatar
 
Join Date: Jun 2007
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
unfortunately my 360 is not running good i got bought mine about 2 months ago in June and only lasted about a month the disk tray would get stuck and i would get some error messages see picture below and you tube video i should be receiving my fixed/refurbished console from m$ today. http://youtube.com/watch?v=fspLpuf5i-c

Enjoy 1080p any way u can Up convert DVD Player- HD- DVD-Blu-ray-ps3-xbox-360-pc-input
fresh is offline  
post #9 of 47 Old 08-24-2007, 07:29 AM
Senior Member
 
brickyardz's Avatar
 
Join Date: Apr 2005
Location: Palm Harbor,FL
Posts: 478
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Mine is runnning ok, brought it at launch.The drive is so damn loud though. Thinking about trading it in for an Elite, but I have also heard that there have been a few problems with those also. I will be really pissed it my 360 fails with all the new games coming out.
brickyardz is offline  
post #10 of 47 Old 08-24-2007, 07:35 AM
Member
 
Powered by Soy's Avatar
 
Join Date: Jul 2006
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by fresh View Post


Haha. That's the same error that eventually killed my old Xbox! It's scary to see it has survived into the next gen.

With my 360, I would get a rare system error upon startup every so often, but a simple reboot always fixed it. No biggy.
Powered by Soy is offline  
post #11 of 47 Old 08-24-2007, 07:35 AM
Advanced Member
 
ooPAYNEoo's Avatar
 
Join Date: Jan 2007
Location: kneeYokeSeedy
Posts: 827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have mine vertical, it withstands varying temperatures, being next to a window and a radiator. My apt is very dusty, and I have a cat rubbing all along the 360's grill. I've also tripped over the controller charging cord quite a few times and knocked the xbox over hard. My building is on a busy avenue and above the A/C/E NYC subway lines, so it withstands constant vibration while discs are running. Wedensday, it was unseasonably cool, and I think I temp-shocked the xbox when I turned it on. It purred very loudly for 5 minutes, and I thought that it was getting sick, but it played fine after that.

Bought it in Nov. 2006. Hopefully it won't kirk out before the falcons arrive.
ooPAYNEoo is offline  
post #12 of 47 Old 08-24-2007, 07:43 AM
Senior Member
 
jeffleonard's Avatar
 
Join Date: Jan 2003
Location: Westlake, Ohio
Posts: 465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
My premium from 01.06 is fine.

My elite from 05.07 is fine.

These threads are stupid.
jeffleonard is offline  
post #13 of 47 Old 08-24-2007, 08:05 AM
Member
 
electr0n's Avatar
 
Join Date: Jun 2004
Location: Austin, TX
Posts: 136
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My elite is running great. Of course I only bought it about two weeks ago.

Build date of 06/19/07. It's fairly noisy for me (fans and dvd drive) but since I crank up the volume when I play it's not that bad...
electr0n is offline  
post #14 of 47 Old 08-24-2007, 08:11 AM
Member
 
Latham99's Avatar
 
Join Date: Nov 2006
Location: Lexington, SC
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
3 day old Elite here. It's a 6/30/07 build, but so far so good. I hate the fact that I'm afraid it will die on me, hopefully after some time of running smoothly this concern will go. Plenty of ventilation, has anyone bothered to buy an aftermarket cooling system for their system?

<><

PSN ID / XBL ID: Latham99
Latham99 is offline  
post #15 of 47 Old 08-24-2007, 08:16 AM
Member
 
supercomando's Avatar
 
Join Date: Jan 2003
Location: Allentown, PA
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have two 360s. One I bought last October which was a premium and one in May which is an Elite. The Elite died Aug 1st the premium died about five days later. I never had an game console go bad on me before, I take good care of my things so they had lots of ventilation. I like the 360 but these things are pretty much a roach when it comes to reliability.
supercomando is offline  
post #16 of 47 Old 08-24-2007, 08:20 AM
AVS Special Member
 
Mike LS's Avatar
 
Join Date: Jan 2002
Posts: 1,658
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
These threads are stupid.

Agreed. Just as stupid as the constant threads b*tching about a console dying. I think the majority of 360 owners are still on their first console. It may be a slim majority, but I don't think the failure rate has hit 50% yet. It may, but don't think it's there yet.

Just play your games and deal with a failure when and if it happens.

BTW, my build date is 01/06 and it's running great. I'm with mboojigga as well....if mine dies tomorrow, oh well. I'll send it in, get it fixed and do something more productive with my time until it comes back.

Quote:
I like the 360 but these things are pretty much a roach when it comes to reliability.

Bad analogy... When's the last time you tried to kill a roach? It ain't always easy.

Gamertag: crud monkey
Mike LS is offline  
post #17 of 47 Old 08-24-2007, 08:29 AM
Senior Member
 
talyler's Avatar
 
Join Date: Dec 2006
Location: Tempe, AZ
Posts: 210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've never had a console go bad in the past. I still have a first gen PS2 I got at release (I paid $400 for that sob!) that has a crapload of playtime and runs great today!

My first 360 had a faulty power supply. I exchanged it at Costco for a different one early this year. Haven't had a problem with this one. I actually put a fan behind my TV that helps keep it cool. It used to heat up after long playtime, but not anymore.

Xbox Live & PSN: talyler
talyler is offline  
post #18 of 47 Old 08-24-2007, 08:30 AM
Member
 
supercomando's Avatar
 
Join Date: Jan 2003
Location: Allentown, PA
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Mike LS View Post

Agreed. Just as stupid as the constant threads b*tching about a console dying. I think the majority of 360 owners are still on their first console. It may be a slim majority, but I don't think the failure rate has hit 50% yet. It may, but don't think it's there yet.

Just play your games and deal with a failure when and if it happens.

BTW, my build date is 01/06 and it's running great. I'm with mboojigga as well....if mine dies tomorrow, oh well. I'll send it in, get it fixed and do something more productive with my time until it comes back.



Bad analogy... When's the last time you tried to kill a roach? It ain't always easy.

Ok then how about a piece of junk.
supercomando is offline  
post #19 of 47 Old 08-24-2007, 08:38 AM
 
slcsnkman's Avatar
 
Join Date: Jun 2005
Posts: 513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After having mine repaied per RROD last november, its been running like a charm
slcsnkman is offline  
post #20 of 47 Old 08-24-2007, 09:07 AM
Member
 
Van Smack's Avatar
 
Join Date: Mar 2006
Location: Dallas, TX
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Mine has a build date of May 06 and I got it in December 06. No problems yet.

I know I registered it on xbox.com before but when I've clicked on the xbox support link, it doesn't show that I've registered anything. Now when I try and register it through that link, it keeps saying there's a problem and the request cannot be completed. This has been going on for the last 3 days.

Can I bum a sig?
Van Smack is offline  
post #21 of 47 Old 08-24-2007, 09:15 AM
AVS Special Member
 
Jeremy Anderson's Avatar
 
Join Date: Jan 2003
Location: Mobile, AL
Posts: 1,681
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 348
I don't mean to throw off the curve here... but I'm on my 9th 360 since launch. Well, technically, 8th and 9th.

My launch system lasted until May of '06, red-ringed and was quickly replaced. The next one died in October. Two weeks later, I get a refurb from Microsoft that had been through a fire in the UPS truck, but still magically worked... until the fall update bricked it. Two weeks after that, I get a refurb with a bad GPU out of the box. Sent that one back in and Microsoft lost my return... for two months, during which time I bought a Core system so I could play Gears, CoD3, and R6:Vegas. 4 weeks after buying the Core, it red-ringed, so I returned it to Circuit City and got another one. January of '07, Microsoft finally sent me a working Premium back (three months to the day of originally sending my system in). Then in May or June, that system red-ringed, so I pulled the Core back out of the closet (which I kept for a spare) until I got my Premium back.

So numbers 8 and 9 are what I'm on now. My 360 is set up in my home theater, which stays at 74 degrees year round. It has 6" of space in every direction, is not in an entertainment center, sits on a hard flat surface, is not hooked to a surge protector (since MS claims that kills them), and I've had the dedicated circuit for the room checked by an electrician.

Oddly enough, I'm not bitching. I mean, yeah it sucks that for the first time in my gaming history, I had to buy a second machine as a backup because of how unreliable they are. But all that aside, the 360 is fun as hell. Let's just hope they iron out all these issues with the new 65nm Falcon chipset so people can concentrate more on the gaming and less on the eventual RROD.

"Never believe any quote you read on the internet." - Abraham Lincoln
Jeremy Anderson is offline  
post #22 of 47 Old 08-24-2007, 09:18 AM
AVS Special Member
 
logicalnoise's Avatar
 
Join Date: Feb 2007
Location: Chicago suburbs
Posts: 5,186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My launch premium walked out of gamestop 12:05 AM on launch day. It has been running smoothly. Only time I ever had a rpblem was on the NBA game that came out at launch and it was the games Online lobby that froze not teh 360(my guide blade still functioned fine so I just exited to teh dashboard). I also own the HD-DVD add-on.
logicalnoise is offline  
post #23 of 47 Old 08-24-2007, 10:18 AM
Member
 
Chris89Stang's Avatar
 
Join Date: Jan 2007
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Bought a premium 360 in November of '06, not sure on the build date. It RLOD on me a couple of weeks ago. Until then it ran pretty solid. Its always been in a well ventilated area.

I bought an Elite and sent the bad 360 into wherever Circuit City's extended warranty facility is. They are supposed to be sending me back a gift card, so I can get reimbursed on the Elite I bought, but so far I haven't received anything.
Chris89Stang is offline  
post #24 of 47 Old 08-24-2007, 10:32 AM
Senior Member
 
Duane T's Avatar
 
Join Date: Jan 2002
Location: Saskatoon, Canada
Posts: 200
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My near-launch worked fine, until it was stolen last fall.

Bought a replacement in November 2006. It worked fine until that last update. Immediately after the update it was freezing, followed shortly by 3 red rings. Now just waiting on my refurb/replacement.

XBL GT: Big Bucket
Duane T is offline  
post #25 of 47 Old 08-24-2007, 10:36 AM
AVS Special Member
 
Mike LS's Avatar
 
Join Date: Jan 2002
Posts: 1,658
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Jeremy Anderson View Post

I don't mean to throw off the curve here... but I'm on my 9th 360 since launch. Well, technically, 8th and 9th.

My launch system lasted until May of '06, red-ringed and was quickly replaced. The next one died in October. Two weeks later, I get a refurb from Microsoft that had been through a fire in the UPS truck, but still magically worked... until the fall update bricked it. Two weeks after that, I get a refurb with a bad GPU out of the box. Sent that one back in and Microsoft lost my return... for two months, during which time I bought a Core system so I could play Gears, CoD3, and R6:Vegas. 4 weeks after buying the Core, it red-ringed, so I returned it to Circuit City and got another one. January of '07, Microsoft finally sent me a working Premium back (three months to the day of originally sending my system in). Then in May or June, that system red-ringed, so I pulled the Core back out of the closet (which I kept for a spare) until I got my Premium back.

So numbers 8 and 9 are what I'm on now. My 360 is set up in my home theater, which stays at 74 degrees year round. It has 6" of space in every direction, is not in an entertainment center, sits on a hard flat surface, is not hooked to a surge protector (since MS claims that kills them), and I've had the dedicated circuit for the room checked by an electrician.

Oddly enough, I'm not bitching. I mean, yeah it sucks that for the first time in my gaming history, I had to buy a second machine as a backup because of how unreliable they are. But all that aside, the 360 is fun as hell. Let's just hope they iron out all these issues with the new 65nm Falcon chipset so people can concentrate more on the gaming and less on the eventual RROD.


Get ready....somebody is bound to chime in telling you that you screwed your consoles up. Ain't NO WAY one person goes through that many units unless it's environmental.

Not my words there BTW, just going on how stories like yours are usually treated

Gamertag: crud monkey
Mike LS is offline  
post #26 of 47 Old 08-24-2007, 10:49 AM
AVS Special Member
 
rr6966's Avatar
 
Join Date: Jan 2005
Location: Cincinnati, Ohio
Posts: 1,206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Knock on wood, launch day 360 still running with no problems.
rr6966 is offline  
post #27 of 47 Old 08-24-2007, 02:17 PM
Senior Member
 
NeonMcGurk's Avatar
 
Join Date: Dec 2006
Location: Casper, WY
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Still on my Original from July 2006. Very occasionally will freeze (maybe 5 times in the year I've had it). So i guess in theory my failed console scoreboard is:

Sony failed - 1 (PS2)
Microsoft failed - 0
Nintendo failed - 3 (NES, man that thing was a pain to get to play games!)

I hope I never do anything to bring shame to myself, my family......or my other family.
NeonMcGurk is offline  
post #28 of 47 Old 08-24-2007, 02:49 PM
Advanced Member
 
Hmerly's Avatar
 
Join Date: Jun 2006
Posts: 619
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have one failed 360, which was a launch unit. Lasted about a year and a half. On my second one now, hasn't had any problems.
Hmerly is offline  
post #29 of 47 Old 08-24-2007, 04:38 PM
Senior Member
 
RGoldberg's Avatar
 
Join Date: Jan 2003
Location: Wellington, CO
Posts: 220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Launch day Premium, still going strong.
RGoldberg is offline  
post #30 of 47 Old 08-24-2007, 04:49 PM
AVS Special Member
 
FrankJ.Cone's Avatar
 
Join Date: Dec 2002
Posts: 7,960
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 59
Premium 1 = Fine
Premium 2 = Fine
Premium 3 = Fine (Replaced due to RROD last year)
Core = Fine (Replaced when it fell to the concrete floor during a HT remodel)
Elite = Fine

Frank J. Cone

XBox Live / Steam: FCONE

Please do not form any opinion of the content of this post, it is still in BETA.

FrankJ.Cone is offline  
Reply Xbox Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off