XBL was FUBAR and all I got was this lousy arcade game... - Page 6 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #151 of 155 Old 01-09-2008, 09:23 AM
Advanced Member
 
5150's Avatar
 
Join Date: Aug 2003
Posts: 869
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by flood222 View Post

I remember when MS said this about Sony:

"It is not in Sony's DNA to be able to get that up and running from zero. We learned from the get go that you want single gamer profiles, you want consistent presence. I want to know where you are and what you're playing.
It's going to take them a couple of years to get up to speed on this. And I'm not sure that they necessarily have the talent, or that it's built into who they are as a company."

I dont pay too much attention, but did Sony's online network crash too?

Do you always buy into what marketers say?

I have a bridge you may be interested in.
5150 is offline  
Sponsored Links
Advertisement
 
post #152 of 155 Old 01-09-2008, 09:24 AM
Advanced Member
 
5150's Avatar
 
Join Date: Aug 2003
Posts: 869
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by bkchurch View Post

I think it's hilarious people are saying Live is a crap service all of a sudden and they're canceling their subscription over this when up until this point Live has been a sublime service that had nary a hiccup.

The ones that cancel their subscription are the respectable ones. At least they're following through with their convictions. The rest? They're a bunch of venters.
5150 is offline  
post #153 of 155 Old 01-09-2008, 09:25 AM
 
bkchurch's Avatar
 
Join Date: Apr 2007
Posts: 2,801
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by flood222 View Post

I dont pay too much attention, but did Sony's online network crash too?

No, nor has Sony's network been up for five years, and had even close to the userbase of XBL. **** like this happens and it's not always a simple fix, why don't people get this?
bkchurch is offline  
post #154 of 155 Old 01-09-2008, 09:29 AM
Advanced Member
 
flood222's Avatar
 
Join Date: Sep 2005
Posts: 909
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bkchurch View Post

No, nor has Sony's network been up for five years, and had even close to the userbase of XBL. **** like this happens and it's not always a simple fix, why don't people get this?

I think that Sony's network is far less complex.

its like Vista. Why do they keep adding so much software code behind their products that it completely bogs stuff down? They are doing this more and more with each live update. I should be able to turn off their ads and gain system performance. Just like the 'increased blade performance' update they recently had. Yeah the blade pops out quick, but it still takes a while to load the info. It just appears to work better, but it actually takes the same amount of time.

Turn off the marketplace and all the quirky junk and do the game matchmaking...at least until they fix it.

They should have a failover in place.
flood222 is offline  
post #155 of 155 Old 01-09-2008, 10:41 AM
Member
 
Kain1111's Avatar
 
Join Date: Oct 2007
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Shape View Post

In the guide?

Bizarre. Last night the guide was relatively quick. I saw no issues.

I didn't try COD4, but again, I think the network design of that game is just flawed.

I wouldn't be surprised at all if the patch for COD4 is being delayed so that the way the networking works can be changed in conjunction with a server side application change.

I played for about 2 hours COD 4 last night and had no problems.
Kain1111 is offline  
Reply Xbox Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off