[PS3 Media Server], a new java based streaming application - Page 19 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #541 of 542 Old 12-16-2010, 05:11 PM
AVS Special Member
 
TornadoTJ's Avatar
 
Join Date: Jan 2008
Location: Dallas, TX
Posts: 3,914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 33
Are you running Windows Home Server?
TornadoTJ is offline  
Sponsored Links
Advertisement
 
post #542 of 542 Old 12-19-2010, 05:11 PM
Advanced Member
 
crakarjax's Avatar
 
Join Date: Apr 2007
Location: Raleigh, NC
Posts: 896
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 18
Quote:
Originally Posted by MarkV View Post

Any recommendations for fixing stop & go playback? I converted a 1080p video to PS3 format via DVDfab. AC3 audio stream. The quad core server shows no cpu load so that makes me believe it's streaming the file. The PS3 plays the file, but it stops and goes the entire time. Gige to server and wired enet to PS3. DVD isos exhibit the same behavior. Looking for ideas...

Check for packet collisions on the network or a slow drive... the win 7 resource monitor is very handy for drive usage if you have it. Sound like a network issue though.
crakarjax is offline  
Reply PlayStation Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off