AVS Forum

AVS Forum (http://www.avsforum.com/forum/)
-   PlayStation Area (http://www.avsforum.com/forum/142-playstation-area/)
-   -   After reset to default settings, PS3 won't get past the "Connect your controller..." (http://www.avsforum.com/forum/142-playstation-area/1265833-after-reset-default-settings-ps3-won-t-get-past-connect-your-controller.html)

shmackUK 07-27-2010 01:45 PM

After a reset to default settings via the XMB menu, my PS3 won't get past the "Connect your controller via USB cable and press the PS3 button" with the graphic on the lefthand-side and the different translations on the right. It's basically the screen after the initial Sony make.believe logo display after a restart.

I have tried connecting 2 different controllers and 4 different USB cables just to be sure. I have tried both USB ports for no avail. The PS3 simply won't get me past that screen.

Mind you this is a perfectly working PS3 - all I wanted was a reset to default settings and now I am stuck.

Any help appreciated - have spent hours searching the internet.

shmackUK 07-27-2010 02:09 PM

Mystery solved. The controllers needed a reset too - otherwise the freshly reset system wouldn't recognise them. I took a pin to reset each controller via the little button located at the bottom of them. It worked immediately and I got past the setup screens. Hope this helps someone else (as stupid as me) too.


All times are GMT -7. The time now is 07:32 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.