New here, desparate for help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-03-2010, 04:24 PM - Thread Starter
Newbie
 
jedbeetle's Avatar
 
Join Date: Sep 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey!
I had a 60gb ps3 for a long time. Used an HDMI to DVI cable to connect to my 57h83 Toshiba television with nary a problem.
Recently, I replaced the 60 gb wit ha 20 gb since the 60 broke and the 20 was a very good deal.
Now, however, with the 20gb model, the HDMI to DVI doesn't seem to work.

What I know:
TV DVI input still works at various resolutions with my PC.
The yellow d terminal cable works fine from ps3 to the tv, 480i.
HDMI output works fine on other televisions, up to 1080p and all resolutions.
I've tried two different HDMI to DVI cables and neither of them worked.

Any thoughts, suggestions, words of wisdom would be greatly appreciated.
jedbeetle is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-03-2010, 10:28 PM
Advanced Member
 
eclipz's Avatar
 
Join Date: Jun 2004
Location: Winnipeg, Manitoba
Posts: 681
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Just reset the PS3.

1. Make sure the system is off first.
2. Hold down the power button (on the front of the console) until it beeps a couple times.

*BTW, I have a 57HX83. It's been a great set, but now I'm just waiting for it to die so I can move onto something newer. :-)
eclipz is offline  
Reply PlayStation Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off