AVS Forum

AVS Forum (http://www.avsforum.com/forum/)
-   PlayStation Area (http://www.avsforum.com/forum/142-playstation-area/)
-   -   Rocketfish Wheel not working (http://www.avsforum.com/forum/142-playstation-area/1297492-rocketfish-wheel-not-working.html)

vespaguy 12-12-2010 07:47 AM

Hey all -

I have an older Rocketfish Wireless Gaming Wheel from a few years ago that I haven't used in a while. I decided to blow the dust off of it and hook it up to play some Burnout Paradise. The problem is, I've hooked it up correctly and it's not working. Strangely, it acknowledges the "Home" button which let's me set the wheel to controller number 1. And from that particular screen, the "X" button responds. But once I'm back in the game screen, I'm getting no response at all.

The wireless usb receiver that connects to the PS3 is lighting up as controller 1 and 2 as well. I don't remember it doing this in the past.

I know that certain 3rd party controllers have been disabled with recent updates. Anyone know anything about the Rocketfish wheel?

TIA

vespaguy 12-12-2010 10:12 AM

Problem solved.

I tried several times shutting the PS3 down and starting from scratch with the same results. On the third try it suddenly began working. Weird.


All times are GMT -7. The time now is 04:40 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.