PS3/Sharp 60" LCD TV.... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 23 Old 01-23-2011, 12:37 PM - Thread Starter
Newbie
 
Brett229's Avatar
 
Join Date: Jan 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just bought a Sharp Aquos 60" LCD 120hz 1080p - its a very nice tv, but I am experiencing a bit of lag between the ps3 and the tv. At least thats what I believe is happening.
Are there any settings I should be aware of on the tv or the ps3 to change, so that this problem will not occur?
I can turn the sensitivity down on the controller, but the game still feels like its over compensating the turns and such or lagging....

Thanks for your help
Brett229 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 01-23-2011, 01:02 PM
Member
 
quaint bucket's Avatar
 
Join Date: Oct 2010
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Turn on game mode.
quaint bucket is offline  
post #3 of 23 Old 01-23-2011, 02:53 PM - Thread Starter
Newbie
 
Brett229's Avatar
 
Join Date: Jan 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I don't want to sound like an idiot, but how do I do this?
Pressing the button (AV Input) on the remote to game only looked like it
changed the colors/picture....
Brett229 is offline  
post #4 of 23 Old 01-23-2011, 03:16 PM
Member
 
quaint bucket's Avatar
 
Join Date: Oct 2010
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Game mode frees up the processing power that normally goes into something else, thus taking away the lag.

Sharp TVs, the LE700UN for example, will have an input lag of 50-80ms but with game mode on, it drops to 5ms which is significant and comparable to panasonic plasmas (on any mode).

The downside of this is the image quality.
quaint bucket is offline  
post #5 of 23 Old 01-23-2011, 06:32 PM
AVS Special Member
 
confidenceman's Avatar
 
Join Date: Aug 2007
Posts: 7,984
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 37
Quote:
Originally Posted by Brett229 View Post

Just bought a Sharp Aquos 60" LCD 120hz 1080p - its a very nice tv, but I am experiencing a bit of lag between the ps3 and the tv. At least thats what I believe is happening.

Try describing what you're noticing in a bit more detail. You really shouldn't notice much lag, even without game mode enabled. Even 50-100ms is generally imperceptible in most gaming situations.

You say it feels like it's "over compensating." I'm not sure what you mean. The PS3 has no idea how much display lag is happening, so there's no way it would be compensating. Is this a speed issue? Peculiar to a specific game?

PSN & XBL ID: drop me a private message
confidenceman is offline  
post #6 of 23 Old 01-24-2011, 05:16 PM - Thread Starter
Newbie
 
Brett229's Avatar
 
Join Date: Jan 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry, that was pretty vague...
I'm experiencing this with Call of Duty, any one of them, I have them all.
Its very hard to describe what I'm referring to, I thought the "over compensating" term was describing what I was experiencing, but didn't really think that through I guess.
What I was trying to say, is that I would rotate the character 90* and stop the controller, only to have the character continue to move another
10*-20* on its own. Very frustrating!!!
I turned down the sensitivity on the controller and that helped, but didn't fix
the problem.
Then I switched a bunch of settings off on the ps3 after finding another
thread on google about a similar issue.
It feels better yet, but I swear its still not like it should be. A buddy of mine
is telling me maybe It's just because I'm not used to the HDTV, but I just
don't think thats the problem.

??????
Brett229 is offline  
post #7 of 23 Old 01-24-2011, 05:48 PM
Senior Member
 
HawaiianHDaddict's Avatar
 
Join Date: Aug 2007
Posts: 344
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Have you tried using a different controller? My guess is your controller is going bad.
HawaiianHDaddict is offline  
post #8 of 23 Old 01-24-2011, 08:32 PM
AVS Special Member
 
confidenceman's Avatar
 
Join Date: Aug 2007
Posts: 7,984
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 37
^^^Yup. What you're describing sounds like your analog stick is dead. That extra movement happens from a combination of two things working together:

1) A game (like an FPS) that has a very small and very sensitive dead zone (the "neutral" position of the controller).

2) A stick has started to go bad.

You can diminish the effect a little by decreasing the sensitivity in the game settings. But it won't be a perfect fix, and it'll only get worse over time. Eventually, you'll start to notice movement happening on its own, or you'll notice the camera move a little further or faster than you wanted it to move. The only real fix is to get a new controller.

Most other game genres aren't as sensitive to sticks that are starting to die, but FPS games are much more sensitive to the slightest movement, so you'll know right away when a controller is starting to go bad.

PSN & XBL ID: drop me a private message
confidenceman is offline  
post #9 of 23 Old 01-25-2011, 04:51 AM
AVS Special Member
 
maximuslcd's Avatar
 
Join Date: Jan 2007
Location: Indiana
Posts: 1,934
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Usually the sharps have the lowest refresh rate there is. I also have been looking at a 60" aquos to replace my 52". I would suspect its not the TV

xbox live GT: xXmaximus prime
PSN: maximus_rr
I have to go, I have a meeting with the bobs, uhhh I wasnt aware of any meeting......yeah they called me at home
maximuslcd is offline  
post #10 of 23 Old 01-31-2011, 05:28 PM
Newbie
 
kustom1's Avatar
 
Join Date: Jan 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
wow it looks like quaint is the only one that has some idea of what's going on here, the guy is talking about the infamous "input lag" 120hz and 240hz are tainted by, the extra processing is what causes this, lets say you press the jump button on your controller, there will be a delay from when you press the button and when the animation begins on the screen, unfortunatly there is no cure for this desease, only "game mode" can attempt to help but at a loss of video quality and clarity, basically putting the tv at 60hz, rather than the aritifical 120hz, but yet you will still have this "input lag", but to help out the original poster, there's really nothing you can do, I have been debating whether to even purchase a new 240hz because of this issue, or atleast until tv manufacturers address this issue
kustom1 is offline  
post #11 of 23 Old 01-31-2011, 05:58 PM
Member
 
calypsoe36's Avatar
 
Join Date: Feb 2009
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Defintely sounds like input lag. Very common on many new flat panels, especially those with advanced post-processing and motion smoothing.

For me (Sony Z), game mode works fine. This does NOT change the native frame rate - it will still run at 120/240hz, but the processing will be reduced, which minimizes the lag you are experiencing. Some tv's will have reduced picture adjustments in game mode, but that's a reasonable sacrifice when playing fast moving games.
calypsoe36 is offline  
post #12 of 23 Old 01-31-2011, 06:41 PM
AVS Special Member
 
confidenceman's Avatar
 
Join Date: Aug 2007
Posts: 7,984
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 37
Quote:
Originally Posted by kustom1 View Post

wow it looks like quaint is the only one that has some idea of what's going on here, the guy is talking about the infamous "input lag" 120hz and 240hz are tainted by, the extra processing is what causes this, lets say you press the jump button on your controller, there will be a delay from when you press the button and when the animation begins on the screen, unfortunatly there is no cure for this desease, only "game mode" can attempt to help but at a loss of video quality and clarity, basically putting the tv at 60hz, rather than the aritifical 120hz, but yet you will still have this "input lag", but to help out the original poster, there's really nothing you can do, I have been debating whether to even purchase a new 240hz because of this issue, or atleast until tv manufacturers address this issue

I don't think that's what the OP is talking about. He mentioned "overcompensation," which as he described it is a classic sign of a dead/dying analog stick.

...which isn't to say there isn't also input lag happening.

PSN & XBL ID: drop me a private message
confidenceman is offline  
post #13 of 23 Old 01-31-2011, 07:23 PM
Senior Member
 
sabes35's Avatar
 
Join Date: Jul 2004
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by calypsoe36 View Post

Defintely sounds like input lag. Very common on many new flat panels, especially those with advanced post-processing and motion smoothing.

For me (Sony Z), game mode works fine. This does NOT change the native frame rate - it will still run at 120/240hz, but the processing will be reduced, which minimizes the lag you are experiencing. Some tv's will have reduced picture adjustments in game mode, but that's a reasonable sacrifice when playing fast moving games.


he shouldn't be experiencing input lag on that panel, I have the same one and it's 10ms tops...best LCD I could find for gaming by far
sabes35 is offline  
post #14 of 23 Old 09-22-2012, 11:50 AM
Newbie
 
Jallen289's Avatar
 
Join Date: Sep 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same tv and same problem. It's input lag. The controller is not the problem. Nothing is overcompensating. If this were true, it wouldn't do it when pressing any other of the buttons but it does. Game mode is not available on my tv so just play around with the settings. You can also turn 120hz off completely.
Jallen289 is offline  
post #15 of 23 Old 09-22-2012, 12:07 PM
AVS Special Member
 
defdog99's Avatar
 
Join Date: Jul 2009
Posts: 1,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 30
See to get a pretty picture with no jaggies etc. the TV will store a couple frames... and then analyze the differences from the frames.. and interpolate new ones.

And all that scanning and guessing and interpolating takes time.

Game mode basically ditches all of that. So the picture is pushed to the screen as fast as possible with no delays to be "analyzed."

Another related issue is audio lag. That happens when a AVR or sound bar takes time to decode the audio and does some cleaning up of the signal applying effects and filters, and by the time the audio gets spit out, its delayed compared to the video.
defdog99 is offline  
post #16 of 23 Old 12-23-2012, 06:13 PM
Newbie
 
frankduf691's Avatar
 
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got a 60" lcd sharp aquose and I play call of Duty to get rid of the lag I bought a 14.7hz hdmi cable I set my ps3 to 720p only.and I turned off all extra smoothing and processing options exept for 120hz I put it on low.I can't say there is no lag but it eliminated most of the lag.
frankduf691 is offline  
post #17 of 23 Old 05-26-2013, 11:22 PM
Newbie
 
joelcox88's Avatar
 
Join Date: May 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
^^^^ Yes.
<
THE PROBLEM
>
I agree it is not a controller issue. I have had the exact same problem. It is very hard to explain, but I can switch my TV's out between two hdmi 1080p screens. and the controller works fine on one, and lags on the other. The LAG can be can be understood by graphic developers as an "ease-in-out" when the user moves his control stick the screen rotates at an accelerating rate, rather than a linear rate.

same as the guy last comment. The majority of PS3 games are made in 720p but the PS3 uses an video upscaler to display the graphics in 1080p. On newer TV's the PS3 is forced to upscale and smooth on new technology, I am not sure what these new TV's contain.. I am a web developer, not a TV engineer. but forcing the PS3 to upscale is what causes this lag. Hopefully the new PS4 does not have this problem.

<
HOW TO FIX
>
just go to
settings
display
video output settings
de-select : 1080i, and 1080p,

Go to
settings
Game Settings
set: PS-Upscaler: OFF
set: PS-Smoothing: OFF

this should solve the problem. The graphics should not be any different, because, like I said, the Game was originally designed in 720p.
---NOTE---
be sure to turn these functions back on for other games that don't have the problem, or for watching HD movies.
joelcox88 is offline  
post #18 of 23 Old 06-02-2013, 01:21 AM
AVS Special Member
 
teckademic's Avatar
 
Join Date: Feb 2005
Location: san jose, ca
Posts: 1,820
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 45
if it has the vyper drive then you shouldn't notice any input lag, at least I don't when I play COD. As noted above, Sharps are known for being some of the best gaming sets for their input lag.
teckademic is offline  
post #19 of 23 Old 06-10-2013, 10:34 PM
Newbie
 
derrick lee's Avatar
 
Join Date: Jun 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
go to picture ettings then available mode (picture settings) select game and it works perfect. Promise.
derrick lee is offline  
post #20 of 23 Old 08-12-2013, 04:59 PM
Newbie
 
Daniel Davis90's Avatar
 
Join Date: Aug 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just tried what JoelCox88 did and it worked. Your best bet to follow that advice.
Daniel Davis90 is offline  
post #21 of 23 Old 08-14-2013, 03:10 PM
AVS Special Member
 
PENDRAG0ON's Avatar
 
Join Date: Mar 2007
Posts: 9,476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 557
Quote:
Originally Posted by teckademic View Post

if it has the vyper drive then you shouldn't notice any input lag, at least I don't when I play COD. As noted above, Sharps are known for being some of the best gaming sets for their input lag.

Vyper drive has been gone for years. My Sharp is a first gen 70" and it has terrible lag, even in game mode. They are now some of the worst gaming displays.

http://www.displaylag.com/display-database/#participants-list

PSN - Pendragoongp
NNID - Pendragoon
Include your AVS username in the friend request.
PENDRAG0ON is offline  
post #22 of 23 Old 10-08-2013, 07:33 AM
Newbie
 
Supermanisreal's Avatar
 
Join Date: Oct 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I have experienced the same problem. It is actually quite easy to fix though, hears how.

 

    1. Hit menu on your sharp tv remote

    2. There should be a tab that says ether ps3, or game.

    3.Hit one of those

    4. Bam, it should be working. 

Supermanisreal is offline  
post #23 of 23 Old 12-25-2013, 02:15 PM
Newbie
 
Mckinley Hicks's Avatar
 
Join Date: Dec 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

i know exactly what you mean and have the same tv and understand your problem. i play ghost and the lag was crazy!!!! simple fix for you. 

 

 

go to menu

 

go to picture

 

scroll down to MEMC

 

turn it on OFF !!!

 

 merry christmas and a happy new years!

Mckinley Hicks is offline  
Reply PlayStation Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off