Vertical green line, right side of 4:3 content - AVS Forum
Forum Jump: 
 
Thread Tools
Old 09-18-2012, 05:13 PM - Thread Starter
Member
 
mborland's Avatar
 
Join Date: Feb 2007
Location: Sun Prairie Wisconsin
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
I am sure at some point I banished this problem. But I can't seem to get rid of it. Any and all 4:3 content, on both my PS3s, connected to 2 different Tvs, has a bright green bar along the right edge of the video. Not the screen, the edge of the video. What simple setting have I missed? I think I have tried all combinations, but I can't be the only one who sees this.
mborland is offline  
Sponsored Links
Advertisement
 
Old 09-18-2012, 09:30 PM
Member
 
ItchyTasty42's Avatar
 
Join Date: Jul 2012
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
What cables are you using?

Sounds very likely to be a faulty cable/s, like one with broken shielding causing interference.

Also you say video, you mean dvd or blu-ray? As some types are dvd or blu-ray films ONLY suitable for wide screen tvs only and vice versa.
Or if you mean the display in general with everything including games, and as you tried it on 2 consoles and 2 tvs, it's very likely to be faulty cables.
ItchyTasty42 is offline  
Old 09-19-2012, 10:51 AM - Thread Starter
Member
 
mborland's Avatar
 
Join Date: Feb 2007
Location: Sun Prairie Wisconsin
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by ItchyTasty42 View Post

What cables are you using?
Sounds very likely to be a faulty cable/s, like one with broken shielding causing interference.
Also you say video, you mean dvd or blu-ray? As some types are dvd or blu-ray films ONLY suitable for wide screen tvs only and vice versa.
Or if you mean the display in general with everything including games, and as you tried it on 2 consoles and 2 tvs, it's very likely to be faulty cables.

Different cables, different PS3, different Tvs. HDMI for both. All video, be it DVD or locally stored, streamed, any 4:3 content. Any wide screen content is fine.

DSCN0288.JPG 138k .JPG file
Attached Images
File Type: jpg DSCN0288.JPG (138.1 KB, 9 views)
mborland is offline  
Old 09-19-2012, 12:43 PM
Senior Member
 
deathindustrial's Avatar
 
Join Date: Mar 2007
Location: Soviet Kanuckistan
Posts: 281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
If this content is coming from the PS3 and sent over HDMI then I fail to see how this could be cable related.

It sounds like the line is either an artifact of the original video encoding process, something amiss in the video decoder on the PS3 (or transcoder if you are using a remote video server) or was in the original source since that area would have been part of the overscan area and so would not show up on CRTs or other TVs with overscan enabled.

Cheers
deathindustrial is offline  
Old 09-19-2012, 12:52 PM - Thread Starter
Member
 
mborland's Avatar
 
Join Date: Feb 2007
Location: Sun Prairie Wisconsin
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by deathindustrial View Post

If this content is coming from the PS3 and sent over HDMI then I fail to see how this could be cable related.
It sounds like the line is either an artifact of the original video encoding process, something amiss in the video decoder on the PS3 (or transcoder if you are using a remote video server) or was in the original source since that area would have been part of the overscan area and so would not show up on CRTs or other TVs with overscan enabled.
Cheers

Thanks, death. Okay, so, some are transcoded using PS3 Media Server, some are DVD rips to mp4, and some are factory DVDs. Same line in all. On 2 different PS3s, 2 different TVs. Obviously, I am gonna have to test some more. I was thinking along the lines of overscan, but I admit I have no idea how to change that on either TV. Both are set for Native currently.

On an off topic note, why does the pic not display here, only show as an attachment to dl?
mborland is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off