major issues streaming media with good internet connection - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 12-02-2012, 07:51 AM - Thread Starter
Member
 
tashspop's Avatar
 
Join Date: Jul 2007
Location: texas
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 11
i figured i would through this issue up on the boards before i call it quits and spend money on something else. i started out using wifi connection to my ps3, and steaming things such as netflix, vudu, pandora, ect. was fair but worked. over time things have gotten much worse. it would hang up with audio and video. stoping the movie and restarting buys some glitch free streaming for a few min., but it always comes back. when pandora starts hanging, i have to close browser then reopen it to clear it up.

so i thought i would look into my internet, got the cable company out there and after a couple of visits and a replaced modem i was recieving over 15m speeds that i'm paying for, and that drops to 6m or so at peak times sometimes. all my problems streaming were still there.

next i moved my modem to the playstation eleminating wifi to it, that didn't work.

next i thought my router must be hanging up streaming so i replaced the d link dir-655 router with what i read is the best netgear r6300. this showed some improvement, still using wired connection to ps3, but my pc connection speed is greatly improved. hanging up still occures streaming but not as often, still bad enough that we do not use it for frustration sake.

my thoughts are my playstation acts just like a computer does when it needs a good whipe of the virtual memory and disk clean up. i powered it down and turned the power switch off on the back for a day. i couldn't find any options for a disk clean up in my menu's. this gave my about 15min of clean streaming tthen it started back.

when my media starts hanging, i've gotten into running speed tests by my phone connected to wifi just to see where i'm at. it appears to be not related to my issues. like said above i get speeds over 15m-6m consistantly. i've had time running 3m or below and it not glitching my streaming.

does anybody know what my problem may be or am i beating a dead horse trying to use my ps3 for this feature?

thanks
tashspop is online now  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-03-2012, 07:43 AM
AVS Special Member
 
TornadoTJ's Avatar
 
Join Date: Jan 2008
Location: Dallas, TX
Posts: 3,934
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 36
I stream with my PS3 at least two hours per day, sometimes far more. For example, I streamed about 6 hours yesterday. I have not had any issues like you have described. My PS3 is by far my favorite device to stream Netflix and Amazon Videos on. Currently, I'm streaming over wireless too, as I've moved my living room around and haven't had time to run the cabling in the wall to the new location.
TornadoTJ is offline  
post #3 of 5 Old 12-03-2012, 12:11 PM
AVS Special Member
 
confidenceman's Avatar
 
Join Date: Aug 2007
Posts: 7,984
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 37
Something's definitely up with your network settings. Not sure if it's your PS3 or something on your home network. I'd double check all your various settings on both the PS3 and router. Someone around here (or elsewhere) probably could walk you through more detailed network troubleshooting (portforwarding, dmz, nat, etc, etc). I'm sure there has to be a step-by-step guide somewhere on the web by now--probably dozens.

And you can do some basic disc maintenance on your PS3 (do a google search for the details on how), but I don't think that will make a difference for streaming. But it can help with load times and other minor issues.

PSN & XBL ID: drop me a private message
confidenceman is offline  
post #4 of 5 Old 12-08-2012, 06:15 AM - Thread Starter
Member
 
tashspop's Avatar
 
Join Date: Jul 2007
Location: texas
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 11
something weird happened, i watched 3 shows and it didn't pause or glitch at all. i haven't changed a single thing, just gave it another try. idk, maybe its a server thing i just hope it continues to work. also my sony bluray played error free last night too, but i haven't used it in a very long time and didn't have problems before with it.
tashspop is online now  
post #5 of 5 Old 12-08-2012, 08:12 AM
Newbie
 
CWTX's Avatar
 
Join Date: Dec 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am not an expert however i have experience the same but different issues, I ended up hard wiring my home with Ethernet that made a huge difference. If there are others attempting to watch streaming movies, playing multiplayer or other on line games it will affect while your steaming. There are many things that can create the lag. Electricity travels at the speed of light from your home source to say a gaming server the connection depending on your location could be anywhere from 50 mps to 200 mps the higher the MPS the further away the server the weaker the connection; further the distance the more ping stops the data hits on the up load and down loads. read up on Propagation delay, UHF in the 1800 to 2500 MHz is subject to all kinds of interference. blue tooth , wireless house phones all use this same frequency. quality of the cables, "response time" not refresh rates on TV's, oxidized connections to mention a few all play factor in lagging

Again i am not an expert, and maybe someone in the forum who is more tho the wise can confirm or deny my suspicions then we can both sleep at night eek.gif
CWTX is offline  
Reply PlayStation Area

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off