2 PS3s + Same Router + Same Game = Issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 12-28-2012, 12:24 AM - Thread Starter
Member
 
boostick4's Avatar
 
Join Date: Sep 2006
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Could anyone who has had a similar issue please post and recommend a solution. From What I have read it seems like some people have no issues what so ever and others have many.

Here is specifically what I am trying to do:

I have 2 PS3 slims (one purchased 2 years ago and one 6 months ago) that are both hard wired to the back of my Linksys E2000 router. The router is plugged directly into my cable modem and on either PlayStation I routinely have download and upload speeds in the 8-12 Mb and 1-3Mb range respectively. I have a smart TV, 2 laptops, 2 smart phones all connected to this router, as well as the 2 PS3s, and can use all of the devices at the same time without issue.

The issue is when my brothers and I try to play in the same GTA4 match (only game I have 2 of so my only experience is with GTA4) at the same time. If we play at the same time in different matches we have no issues, ever. We can invite each other and the invites are received immediately. But when we try to join the same game we get the following error "this game no longer exists", "you cannot rejoin a game you were kicked from" (with no one being kicked), or it will simply get out of multiplayer and go back to your home screen in GTA4.

The other more confusing part of this is sometimes (rarely) we CAN join the same match and have no issues at all for hours. But, this is very rare and eventually ends with one of us getting dropped from the game.

I have tried having one ps3 connected wirelessly and the other wired but did not change anything.

This is extremely frustrating. If someone can help please advise. Thanks
boostick4 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-28-2012, 01:11 AM
 
darklordjames's Avatar
 
Join Date: Jun 2003
Posts: 7,909
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 93
It's probably a NAT issue. Chances are that each PS3 has a NAT Type 2 (good) when they are each the only one on the network. When you turn on the second one, the primary may still keep NAT Type 2, while the secondary probably starts up in NAT Type 3 (bad). NAT 3 is rather restrictive in what type of stuff it's allowed to do in multiplayer. This usually manifests as an inability to host games, but can sometimes be much worse resulting in multiplayer being completely broken. It just depends on the game. There can also be a port forwarding issue where one PS3 starts and hosts a game, then incoming traffic gets directed to the other PS3. This is far less likely, but some games are just dumb, and PSN is a pretty poorly designed network.

So "ps3 nat troubleshooting" is your google of choice. There are plenty of quality guides out there for you to follow.
darklordjames is offline  
post #3 of 3 Old 12-30-2012, 06:23 PM
AVS Special Member
 
bdoyledimou's Avatar
 
Join Date: Aug 2003
Location: Markham, Ont
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
if i can remember back a few years ago --this was (is) a major issue with GTA 4 -- not sure if there is a fix -- my son and i just gave up trying to play it.

PSN: Wrassle
360: Burnt of Wrassl
bdoyledimou is offline  
Reply PlayStation Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off