PS3 will not go to Stand by mode - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 09-14-2013, 03:12 PM - Thread Starter
Newbie
 
astronut55's Avatar
 
Join Date: Sep 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Everyone,
My first post.smile.gif ....I've had my PS3 for nearly five years, never had a problem, and always looked after it.
In the last couple of days, it won't go to stand by mode when I shut it down.

The red light goes off, and the unit is completely off. I have to turn off the main switch (on the PS3) and then turn it back on for the red light to come back on.

Apart from this, the PS3 works just fine in all modes.
Is this the beginning of a bigger problem.

HELP

Thanks, John.
astronut55 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-14-2013, 04:19 PM
AVS Special Member
 
Slacker George's Avatar
 
Join Date: Oct 2005
Posts: 3,955
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 33
What model is it? I've had several problems with my original fat PS3 but I've never seen anything quite like what you describe. You could try the "Restore Default Settings" option under system settings. It's a long shot but it couldn't hurt.

It doesn't sound like any kind of overheating problem to me, but I'm no expert at all. At worst it might be a power supply issue. They're cheap and relatively simple to replace yourself if it's no longer under warranty. That would be a last resort though of course. Like if it ever stops working completely.
Slacker George is offline  
post #3 of 8 Old 09-14-2013, 04:37 PM - Thread Starter
Newbie
 
astronut55's Avatar
 
Join Date: Sep 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,
Thanks for the quick reply.

It's one of the original 80GB units. Last year I installed a Seagate 500GB.

Since I posted earlier today, I removed the hard drive, cleaned out the very small amount of dust, checked all the other vents (OK) and put it back together.

Guess what?...It now works just fine!!!

I'll keep an eye for any further issues.
If anyone else has this type of problem, hopefully my outcome will help.

Thanks, John. smile.gif
astronut55 is offline  
post #4 of 8 Old 09-14-2013, 07:13 PM - Thread Starter
Newbie
 
astronut55's Avatar
 
Join Date: Sep 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I spoke too soon. After using the PS3 for an hour, I went to turn it off.
Instead of going to standby, it turned off.mad.gif

Any idea's.

Thanks, John.smile.gif
astronut55 is offline  
post #5 of 8 Old 09-15-2013, 02:37 AM
AVS Special Member
 
blklightning's Avatar
 
Join Date: Jan 2008
Posts: 2,157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 60
So when you press the power button on the front (red light off), it won't power on?

500 gigs FTW.
blklightning is offline  
post #6 of 8 Old 09-15-2013, 03:35 AM - Thread Starter
Newbie
 
astronut55's Avatar
 
Join Date: Sep 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Correct, I have to switch the unit off & on with the switch at the back. The red light will then come on, and I can start the PS3 from either the unit or controller.
astronut55 is offline  
post #7 of 8 Old 04-25-2014, 02:43 PM
Newbie
 
cwarner9's Avatar
 
Join Date: May 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey astronut55,

I'm having the same issue. Not sure when it started, exactly (I'd say several months ago), but it seems that *most* of the time I power down my PS3 now, it shuts completely down and doesn't go into standby mode. In order to turn back on, I have to flip the rocker switch off and on on the back of the machine.

Sometimes, when I flip the rocker switch off and back on, the red light will come on, but won't allow me to turn the machine back on. As soon as I try to power up (either with the soft button on the front of the PS3 or with the remote), it goes immediately back into the powered off mode. In these instances, I find that I just have to wait in order to be able to restore power to my console.

**I have the same original 80gb model that you mentioned.**

My speculation is that it might be overheating, but I have it in a well-ventilated area. I use my PS3 primarily for watching movies.

Anybody else having these issues? Any other suggestions for fixes?


Thanks!

Curt
cwarner9 is offline  
post #8 of 8 Old 04-29-2014, 02:12 AM
Newbie
 
paulmathew123's Avatar
 
Join Date: Apr 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Try flipping off the switch in the back , and unplugging the console for a bit . I had that happen to my 60g a year or so ago and that fixed it

paulmathew123 is offline  
Reply PlayStation Area

Tags
Playstation 3 320gb System , Playstation 3 80gb System , Playstation 3 160gb System
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off