PS3 Mysteriously stopped outputting 5.1, stuck on multi channel in - AVS Forum
Forum Jump: 
 
Thread Tools
Old 09-17-2013, 03:47 PM - Thread Starter
Newbie
 
jjimmyp2013's Avatar
 
Join Date: Feb 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi - anyone know what would cause a PS3 to mysteriously stop outputting 5.1 and now being stuck in Multi Channel in format? Read the forums here and tried the common suggestion of switching to Linear PCM, also tried the other one also for the hell of it and no dice. It's not the receiver (Marantz SR6006) as I swapped the HDMI cable to an Apple TV and 5.1 works as it should. I have the audio settings set to auto, which has always worked in the past seamlessly. I'm using a single HDMI from the PS3 to the AVR, and again has worked for about 3 years w/no issues previously.

Also I notice the input format on my AVR display says 3/4/.1 as if it's playing in 7.1 when I just have 5.1. Never changed a thing on my AVR though.

Any ideas? Thank you.
jjimmyp2013 is offline  
Sponsored Links
Advertisement
 
Old 09-17-2013, 04:04 PM
AVS Special Member
 
Crash44's Avatar
 
Join Date: Jul 2007
Location: Oregon
Posts: 1,263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 102
You could try resetting the PS3 audio. With the console off, hold down the power button until it beeps twice. Then it should ask you for your settings just like day one. I had my sound mysteriously disappear a while back and that worked for me.

PSN: CrashLanding (please ID requests as AVS)
Crash44 is offline  
Old 09-17-2013, 04:14 PM - Thread Starter
Newbie
 
jjimmyp2013's Avatar
 
Join Date: Feb 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Tried that, same result but thanks.
jjimmyp2013 is offline  
Old 09-18-2013, 09:45 AM
AVS Special Member
 
bdoyledimou's Avatar
 
Join Date: Aug 2003
Location: Markham, Ont
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I had the same issue with my OG 40GB Phat -- just stopped mult channel audio one day -- only 2 channel stereo. been over a year and no change.

PSN: Wrassle
360: Burnt of Wrassl
bdoyledimou is offline  
Old 09-18-2013, 10:08 AM - Thread Starter
Newbie
 
jjimmyp2013's Avatar
 
Join Date: Feb 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Damn, that sucks. I wonder if that's the issue. I'm pretty sure I tried just about everything.

Quote:
Originally Posted by bdoyledimou View Post

I had the same issue with my OG 40GB Phat -- just stopped mult channel audio one day -- only 2 channel stereo. been over a year and no change.
jjimmyp2013 is offline  
 

Tags
Playstation 3 80gb System , Playstation 3 320gb System , Playstation 3 160gb System
Gear in this thread - 160gb by PriceGrabber.com
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off