Projector and PS3 gaming white-out - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 10-03-2013, 09:49 AM - Thread Starter
Newbie
 
Cappyv's Avatar
 
Join Date: Oct 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10


Been trying to figure this out but no luck. I believe it is a frame rate issue
but not sure where to tweak this. Whenever we play PES (soccer game) we encounter
static white out (screen goes white) for 3 to 5 seconds throughout the game. The first 15 minutes is fine it seems.

 

I have not tried other fast moving sports games, but other slow moving games seem to be ok.

 

Now the PES game runs at 720p max.

Tried PS3 tweaks video settings to 720 acceptance only.
I also removed the 24Hz setting as well on the PS3 but no luck.

 

Systems used:
Onkyo TX - NR609 7.2 Channel Network THX Certified A/V Receiver
Epson PowerLite Home Cinema 8350

 

I played briefly with the projector settings but I wasn't sure where to tweak it (like make it accept only 720).
I plan to remove the receiver out of the equation by connecting the PS3 directly to the projector.

Any thoughts on why this is happening?

 

Is it an HDMI handshake issue with these type of games ?
Or is it a combination of the shutter speed of the projector and PS3?
Is the Bulb on the projector getting too hot ? We actually played for 20 minutes at one time...

 

Any other tests I should try ?

 

Thanks,
Pete

Cappyv is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 10-03-2013, 10:20 AM
Advanced Member
 
futurecode's Avatar
 
Join Date: May 2007
Location: Wilkes-barre, PA
Posts: 506
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
How long of an HDMI run do you have from your AVR to your projector and what size/gauge/rated HDMI cable are you using?

I've had intermittent snow/cut out issues with long HDMI runs before. One was not with an AVR/PS3 and was alleviated with the addition of a HDMI repeater/extender (like $15 at various store/eBay) and wyih the other run, involving a PS3 and an AVR I turned off "Deep Color Output (HDMI)" in the PS3 setting menu. That did the trick for me.

PSN: futurecode
futurecode is offline  
post #3 of 6 Old 10-03-2013, 04:59 PM
Advanced Member
 
SmokenAshes's Avatar
 
Join Date: Jul 2007
Posts: 775
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 52
I have my PS3 going to a Yamaha RX A810 AVR and the AVR going to a Epson 8350 with 35 feet of CL2 graded HDMI cable. Never had a problem. Could be the receiver or your cable.
SmokenAshes is offline  
post #4 of 6 Old 10-03-2013, 05:46 PM - Thread Starter
Newbie
 
Cappyv's Avatar
 
Join Date: Oct 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the suggestions. I will try first the PS3 setting. And then bypass the AVR if that doesn't solve it. The hdmi is 35ft and it is premium CL3 high speed with gold plate.
Cappyv is offline  
post #5 of 6 Old 10-07-2013, 12:32 PM - Thread Starter
Newbie
 
Cappyv's Avatar
 
Join Date: Oct 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I believe the deep color hdmi setting fixed it !
Thanks a lot !
Cappyv is offline  
post #6 of 6 Old 10-07-2013, 11:14 PM
Advanced Member
 
futurecode's Avatar
 
Join Date: May 2007
Location: Wilkes-barre, PA
Posts: 506
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Awesome, glad I could help.

PSN: futurecode
futurecode is offline  
Reply PlayStation Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off