PS4 audio settings - Page 6 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 2Likes
Reply
 
Thread Tools
post #151 of 153 Old 02-18-2017, 09:22 AM
Senior Member
 
bradman's Avatar
 
Join Date: Feb 2006
Posts: 434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 29
Some stellar examples include Destiny, the Division, and Battlefield games.
bradman is offline  
Sponsored Links
Advertisement
 
post #152 of 153 Old 02-19-2017, 02:03 AM
AVS Forum Special Member
 
NuSoardGraphite's Avatar
 
Join Date: Jul 2007
Location: Tucson AZ
Posts: 2,116
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 327 Post(s)
Liked: 300
I tested 3 games.

Final Fantasy XV: 7.1 channels in LPCM. 5.1 channels in Bitstreaming. Full use of all channels including the center.

Order 1886: 7.1 channels in LPCM. 5.1 channels in bitstreaming. Majority of the mix is in the front L/R speakers with occasional/directional sounds out into the surrounds. No use of the center channel whatsoever.

Middle Earth: Shadows of Mordor. 7.1 channels in LPCM. 5.1 channels bitstreaming. No sound coming from the center channel but makes full use of the surround channels. Heavy use even. Surround content us quite robust. Subtle sounds are shunted to the mini-speaker in the DS4 controller (!!) But are also subtly presented through the surrounds as well giving one the sense that while you hear it coming from right in front of you (the controller) it also sounds like it is coming from everywhere at once, but in a very subtle manner. EXCELLENT use of surround channels.
OddyOh and bradman like this.

Stand tall and shake the heavens...
NuSoardGraphite is offline  
post #153 of 153 Old Today, 07:30 PM
Member
 
Join Date: Feb 2017
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 1
When I play an AVI file on my playstation 4 Pro via the media player I can't get my yamaha 2030 to play in surround. The signal is 2.0 but my surround decoder on my AVR would normally process it thought to simulate 5.1 My Playstation 3 plays the file exactly how its suppose to via my AVR. Playing the file on my PS4 just cant get it to work. I've tried PCM/bitstream DTS and Dolby...never fixes it.

Anyone else have this issue? It also does the SAMEthing on the Youtube app on the PS4, but playing youtube on my firestick = no issue. What am I missing?
Kumate is online now  
Sponsored Links
Advertisement
 
Reply PlayStation Area

Tags
Playstation 4 Console



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off