PS4 blu-ray sound errors - AVS Forum
Forum Jump: 
 
Thread Tools
Old 09-22-2014, 12:00 PM - Thread Starter
Member
 
Dizman7's Avatar
 
Join Date: Feb 2011
Location: Phoenix
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Question PS4 blu-ray sound errors

Probably should have posted this a long time ago, but I've been experincing this since the system launched in Nov.

On a large portion of my blu-rays, if I set the Blu-ray Player app setting (not the console's setting) to "Bitstream" the audio will CONSTANTLY and forever skip every 10 secs, so basically unplayable. Star Trek Into Darkness blu-ray is my default test disc but it does it with other too Iron Man was another blu-ray I recall trying.

I want my reciever to do all the decoding, and from the very few disc I've tried that do work, it does sound the best (IMO) having the app set to Bitstream.

Anyone else experinced this problem, and maybe even fixed it? Or does my PS4 sound broke and I should be calling Sony?
Dizman7 is offline  
Sponsored Links
Advertisement
 
Old 09-24-2014, 06:38 PM
Senior Member
 
PS3forlife's Avatar
 
Join Date: Feb 2009
Posts: 238
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 28
I had to set the options on mine when the disc starts playing hit the option/start button on the ps4 then navigate to the audio section and change it. Should fix it. Mine would never show DD on reciever till i did this.
PS3forlife is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off