Boot to Blank Screen? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 11 Old 12-31-2006, 01:29 AM - Thread Starter
Senior Member
 
maveric23's Avatar
 
Join Date: Jun 2006
Location: Los Angeles, CA
Posts: 256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sometimes when I boot up my PS3 and then insert a Blu-Ray disc shortly thereafter, all I get is a blank screen. I can pull up the BD menu with the Triangle button, but nothing works. If I select the Circle button, the option to end playback is available, but that doesn't work either. The only thing that works is to hold down the PS button and turn off the system.

Has anyone else experienced this issue? FYI, I have firmware 1.32.
maveric23 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 12-31-2006, 04:32 AM
Member
 
w1ngman's Avatar
 
Join Date: Oct 2005
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I get that "blank screen" provided the boot up included a blu-ray movie already inserted in the PS3. Like, left it in from the night before...and then started the PS3 the following morning. Just a dark grey screen displays. No sound, no video. As you indicated, I can press buttons on the controller, but to no avail. In *my* case, a second, third, plus...reboot doesn't change anything. I have to eject the blu-ray title and then re-insert it again.

1.32 here as well. And I can't say as I remember this occurring in earlier revs.
w1ngman is offline  
post #3 of 11 Old 12-31-2006, 10:11 AM
Senior Member
 
edvedder's Avatar
 
Join Date: Dec 2006
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i have the same issue, not sure what it is but it has happened 2 times now, once when i left Blackhawk down in the ps3 overnight, i went to turn it on in the morning and i got a blank screen. The other time i got a blank screen is when i put resistance in after playing the demo of grand turismo.
edvedder is offline  
post #4 of 11 Old 12-31-2006, 08:30 PM
Member
 
Andy_PHA's Avatar
 
Join Date: Apr 2004
Location: Mundelein, IL
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
mine did this today. I booted it up and right away ejected R:fom and inserted Madden and by the time my TV warmed up it was only to a black screen. I could hear the background music, but had to turn the unit back off and on to get it back up. I think it must be ejecting the disc to soon during boot up.

psn id : Andy_PHA
Andy_PHA is offline  
post #5 of 11 Old 01-05-2007, 10:00 PM
Member
 
Thanatos9's Avatar
 
Join Date: Sep 2001
Location: Miami, FL 33156
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What movie is it booting up weird with? And are you using hdmi, component, or composite video cables?

I just tried Sleepy Hollow, left the disc in, powered down, powered back on, and it went to the cross media bar. Didn't autoboot at all, now games on the other hand boot right away if they are left in.

I've got 1.32 firmware if that matters

PSN: Thanatos9
Thanatos9 is offline  
post #6 of 11 Old 01-06-2007, 03:48 AM
Member
 
djmoose's Avatar
 
Join Date: Dec 2006
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Same here. I left Talladega in overnight...the next day, it booted into a blank screen. I needed to eject the BD and reboot the PS3 for anything to come up. thank god the eject button worked.

I'm using HDMI.
djmoose is offline  
post #7 of 11 Old 01-06-2007, 09:42 AM
AVS Special Member
 
tingham's Avatar
 
Join Date: Nov 2005
Location: Bucks County, PA
Posts: 2,652
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 18
I have left disks in all the time and I have never rebooted. The screen comes up like it always does. Firmware 1.32

Go Phillies! Go Eagles! Go Sixers! Go Flyers!
tingham is offline  
post #8 of 11 Old 01-07-2007, 11:19 AM
Senior Member
 
dsg2003gt's Avatar
 
Join Date: Nov 2004
Posts: 359
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
mine did it too the other day with swordfish left in overnight.
dsg2003gt is offline  
post #9 of 11 Old 01-07-2007, 11:25 AM
AVS Special Member
 
tingham's Avatar
 
Join Date: Nov 2005
Location: Bucks County, PA
Posts: 2,652
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 18
Quote:
Originally Posted by maveric23 View Post

Have you left disks in the drive and also turned off the PS3 with the power switch on the back overnight?

No- I have not. I did notice that if I leave a bd disk in when I turn the ps3 on the next day-with the sixaxis- the crossbar comes up for a couple of seconds then the movie starts. If I leave a ps2 game in overnight it boots the next day to the crossbar. I have not left ps3 games in overnight yet but I will check them.

Go Phillies! Go Eagles! Go Sixers! Go Flyers!
tingham is offline  
post #10 of 11 Old 01-30-2007, 10:55 AM - Thread Starter
Senior Member
 
maveric23's Avatar
 
Join Date: Jun 2006
Location: Los Angeles, CA
Posts: 256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After I finished watching my Bubba Ho-tep DVD, I went to the main DVD menu. From there, I hit the eject button on the PS3. It ejected the DVD but instead of returning to the XMB, the screen just displayed a blank green screen. None of the buttons worked. I tried to power down by holding down the standby button, but it didn't do anything but beep. The only thing that I could do is turn off the power button in the back.

Has anyone had this issue?
maveric23 is offline  
post #11 of 11 Old 01-30-2007, 11:17 AM
Advanced Member
 
Doctor Krypton's Avatar
 
Join Date: Oct 2006
Posts: 982
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So then I would guess for now leaving in a Bluray movie=bad idea?
Doctor Krypton is offline  
Reply PlayStation Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off