PS3 is only using front speakers and subwoofer - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-01-2007, 02:12 PM - Thread Starter
Senior Member
 
eddiebrock's Avatar
 
Join Date: Oct 2005
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have my PS3 connected to a Pioneer VSX-84TSXSi with composite cables (HDMI cables come in on thursday), and the receiver is connected to a front projector with an HDMI cable. I have a 7.1 surround sound home theater, but with the PS3 only the front speakers and subwoofer are playing.

I tried it with CDs, regular movies, games, and even a blu-ray movie and it still doesn't work. The only setting I saw in audio setup was something to change the connection cables.

Just to make sure it was the PS3 and not the receiver, I plugged in my laptop to the receiver and it worked just fine.

I have a friend over who is leaving on wednesday, and I'd really like to get the surround sound to work before then. What else can I do?
eddiebrock is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-01-2007, 02:49 PM
AVS Addicted Member
 
DaGamePimp's Avatar
 
Join Date: Jan 2001
Location: WA State
Posts: 15,543
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 163
Are you using the Optical connection for audio ? Be sure to go into the Audio Settings on the PS3 and check the Optical settings for DD and DTS .

If you are using the analog left and right audio cables then you cannot get surround unless you use PLIIx on the receiver (and this will only be a simulated surround) .

---- Jason

My Twitch Game Stream [PS4/Xone/PC]...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
DaGamePimp is offline  
post #3 of 3 Old 01-02-2007, 08:26 AM - Thread Starter
Senior Member
 
eddiebrock's Avatar
 
Join Date: Oct 2005
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am using the composite cables that came with the ps3. I changed the setting to games on the receiver and it works now.
eddiebrock is offline  
Reply PlayStation Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off