Need help with 1st gen Sony Grand Wega LCD Proj. and PS3 hookup! - AVS Forum
Forum Jump: 
 
Thread Tools
Old 12-03-2007, 03:58 PM - Thread Starter
Newbie
 
jefson's Avatar
 
Join Date: Dec 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

1st time poster. Hope somebody can give me advise.

I bought a 42" Grand Wega LCD projection back in 2003. I never had the opportunity to test 720p or 1080i signal until my PS3 purchase last month.

I am not a tech person so I do not know terminology that much, but when I watch blu-ray movies and/or play vido games I notice:

1. On fast sequences on movies, the image gets kinda "blocky?"

2. Or a really good example is when I play ratchet and clank ps3, during the loading screens (when the ship goes in and out or hyper space, I notice a lot of "blocking" or large square-like pixels mostly around the border/edges of an image that has light to darker contrasts..

3. I use an generic hdmi to dvi (since the 1st gen grand wega has no hdmi)

4, When I watch basic cable or dvd (480p) I do not see any problems...only when I started using ps3.

What I heard:

1. My 1st gen TV sucks, it cannot really support the demands of HD signal that well

2. I just hook up PS3 via component instead (that's what sony customer support said)

Any feedback pls? I would hate to realize I paid 4 grand on a TV 4 years ago that cannot perform as advertised.
jefson is offline  
Sponsored Links
Advertisement
 
Old 12-03-2007, 04:50 PM
AVS Special Member
 
Shape's Avatar
 
Join Date: Jul 2001
Location: MA
Posts: 4,216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 75
Are you using 720p or 1080i from the PS3 to the TV? I would suggest using 720p. 1080i can lead to some de-interlacing issues, particularly on older TVs.

Josh - GamerTag: ShapeGSX PSN: ShapeGSX
'97 Eclipse GSX - 11.825@117.55mph in the 1/4
Shape is offline  
Old 12-03-2007, 04:51 PM
Advanced Member
 
Big Mike's Avatar
 
Join Date: Apr 2002
Location: Monterey Bay, Ca.
Posts: 552
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
PS3 works awsome on my older 2nd gen Sony LCD RPTV through componet. Give it a try. I'm hooking up RockBand tonight!

Mike
Big Mike is offline  
Old 12-03-2007, 06:43 PM
Advanced Member
 
TuenMuner's Avatar
 
Join Date: Oct 2007
Location: Toronto
Posts: 541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
PS3 works just fine with my KF42WE620 via HDMI - DVI cable. (1080i)

BD-A1010/CD-S1000/PF60
HTR-6290/A-S1000/KDL46V5100
NS-555/SOAVO-900C/NS-125F

BD - 242
HD - 7
TuenMuner is offline  
Old 12-03-2007, 07:14 PM
AVS Special Member
 
like.no.other.'s Avatar
 
Join Date: Jan 2007
Location: Los Angeles
Posts: 1,560
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jefson View Post

Hi,

1st time poster. Hope somebody can give me advise.

I bought a 42" Grand Wega LCD projection back in 2003. I never had the opportunity to test 720p or 1080i signal until my PS3 purchase last month.

I am not a tech person so I do not know terminology that much, but when I watch blu-ray movies and/or play vido games I notice:

1. On fast sequences on movies, the image gets kinda "blocky?"

2. Or a really good example is when I play ratchet and clank ps3, during the loading screens (when the ship goes in and out or hyper space, I notice a lot of "blocking" or large square-like pixels mostly around the border/edges of an image that has light to darker contrasts..

3. I use an generic hdmi to dvi (since the 1st gen grand wega has no hdmi)

4, When I watch basic cable or dvd (480p) I do not see any problems...only when I started using ps3.

What I heard:

1. My 1st gen TV sucks, it cannot really support the demands of HD signal that well

2. I just hook up PS3 via component instead (that's what sony customer support said)

Any feedback pls? I would hate to realize I paid 4 grand on a TV 4 years ago that cannot perform as advertised.

That's common in a broadcast HD due to bandwidth limit. But for a Blu-Ray
movie I haven't seen anything blocking. I have not experience blocking on any
games on PlayStation 3 also.

There is always someone out there that gives you opinion of a product that they don't even own.
like.no.other. is offline  
Old 12-03-2007, 07:30 PM
Advanced Member
 
fuseman13's Avatar
 
Join Date: Apr 2007
Location: Los Angeles
Posts: 622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It sounds like your TV is having an hard time keeping up with the processing from the PS3. You should try to set up your PS3 to output 720p if the TV will accept it. If it's an LCD it should be native 720p.

Also if it's LCD then it's a digital display. If it is, then you should connect it via DVI (digital TV to digital device). That usually will give you the best results because it has the least amount of processing. If you hook it up via componenet then it has to process from Digital to Analog (in the PS3) then out to the TV in Analog to Digital. Lots of processing.

If you are getting blocking it sounds like it is in 1080i. I had this issue on my older CRT but it was 1080i only.

PSN: fuseman13 and LAGZILLA
TWW

Home Automation Specialist.
Controlling your home with one touchpanel at a time.
fuseman13 is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off