"Credit card information is not valid..." - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 50 Old 12-14-2007, 11:29 AM - Thread Starter
Member
 
SithLord's Avatar
 
Join Date: Apr 2005
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I've been unable to get the online Sony store to accept my credit card information when filling out my Billing profile on the PS3. It always returns the message: "The credit card information is not valid. Please check your entries" even though the information is correct.

I've tried both a MasterCard and VISA, both North American-issued cards in good standing, and the banks both claim to be compatible with the AVS system that Sony is using. In fact, several of the $1 authorization charges have successfully "hit" my account, but the console still comes back with the invalid info message.

I have entered the billing information exactly as it appears on my billing statements, and confirmed with the bank that "Drive" is written as "DR" and any other variations I thought might be tripping it up. The address is simple, just a number and street name. I've also cleaned up any extra spaces that sometimes get added to text fields when you press START as the "Enter" key, and don't know what else to try.

I have a service case logged with Sony but in the meantime was wondering if anyone else had gone through a similar experience and what they did to resolve. Thanks.
SithLord is offline  
Sponsored Links
Advertisement
 
post #2 of 50 Old 12-14-2007, 11:32 AM
Senior Member
 
mbrodie617's Avatar
 
Join Date: May 2007
Location: Washington D.C.
Posts: 376
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm sorry you're having troubles. Are these debit visa and mastercards or credit? That might be the issue. Personally, I used a wireless mouse and keyboard to enter all of my information so as not to fat finger anything and got it all working the first time through.

Gaming doesn't kill people! Crazy, pent up, overly agressive, repressed, gun wielding people kill people.

PSN ID: Mbrodie617
mbrodie617 is offline  
post #3 of 50 Old 12-14-2007, 11:39 AM
AVS Special Member
 
so's your face's Avatar
 
Join Date: Feb 2006
Location: columbus, ohio
Posts: 4,643
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i had the same problem too when i first registered mine.

don't look at mailing addresses from your card company or phone company, look at addresses from government agencies like the dmv when you have to register for new tags, or tax info. you may find that a single space may be the problem or try using all caps. you could also try calling the post office for your official address.
the name of my road is "three b's & K" as written on the street sign, and found out later that the official usps address is "3BS AND K RD"... if you have a road more difficult than that, then goodluck.

Mark Sporto, we hardly knew ye.
so's your face is offline  
post #4 of 50 Old 12-14-2007, 11:53 AM - Thread Starter
Member
 
SithLord's Avatar
 
Join Date: Apr 2005
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Thanks guys,

I've tried all caps and my address was verified with the post office, and the cards are regular credit cards, not debits. Unless Sony can tell me which piece of info it is failing on, not sure how I can resolve this.

Anyone know if using a wireless router makes a difference? If I can track down a 50' cable I might give wired a try to see if something is up on that end. The successful authorization charge "hits" tell me that the information is being confirmed by the bank, but perhaps the console isn't getting the reply, maybe the router is garbling it up?

I don't know, just guessing at this point...
SithLord is offline  
post #5 of 50 Old 12-14-2007, 12:11 PM
Advanced Member
 
guitarlp's Avatar
 
Join Date: Oct 2006
Posts: 882
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by SithLord View Post

I've been unable to get the online Sony store to accept my credit card information when filling out my Billing profile on the PS3. It always returns the message: "The credit card information is not valid. Please check your entries" even though the information is correct.

I've tried both a MasterCard and VISA, both North American-issued cards in good standing, and the banks both claim to be compatible with the AVS system that Sony is using. In fact, several of the $1 authorization charges have successfully "hit" my account, but the console still comes back with the invalid info message.

I have entered the billing information exactly as it appears on my billing statements, and confirmed with the bank that "Drive" is written as "DR" and any other variations I thought might be tripping it up. The address is simple, just a number and street name. I've also cleaned up any extra spaces that sometimes get added to text fields when you press START as the "Enter" key, and don't know what else to try.

I have a service case logged with Sony but in the meantime was wondering if anyone else had gone through a similar experience and what they did to resolve. Thanks.

AVS doesn't need to be exact to work... just close.

Make sure your expiration date matches... if that does then make sure your CVV2 code (3 digit number on the back matches). If so, all should work.

XBL/PSN Name: Sheekamoo
guitarlp is offline  
post #6 of 50 Old 12-14-2007, 12:32 PM - Thread Starter
Member
 
SithLord's Avatar
 
Join Date: Apr 2005
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by guitarlp View Post

AVS doesn't need to be exact to work... just close. Make sure your expiration date matches... if that does then make sure your CVV2 code (3 digit number on the back matches). If so, all should work.

Nope...

I'm thinking there is an underlying issue that is not so obvious as the information is correct, has been verified correct, and the bank is registering the successful authorization attempts, which indicates all appears to be good on what I'm sending.

It seems to be in the rebound, in the Bank -> Router -> PS3 where it is tripping up and flagging an error. The only thing I haven't tried yet is a wired internet connection to the PS3, which I hope to do in the next day or so. Can't see how it would make a difference but it's worth a shot.
SithLord is offline  
post #7 of 50 Old 12-14-2007, 01:05 PM
Advanced Member
 
guitarlp's Avatar
 
Join Date: Oct 2006
Posts: 882
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by SithLord View Post

Nope...

I'm thinking there is an underlying issue that is not so obvious as the information is correct, has been verified correct, and the bank is registering the successful authorization attempts, which indicates all appears to be good on what I'm sending.

It seems to be in the rebound, in the Bank -> Router -> PS3 where it is tripping up and flagging an error. The only thing I haven't tried yet is a wired internet connection to the PS3, which I hope to do in the next day or so. Can't see how it would make a difference but it's worth a shot.

If it's posting to your account then the CC number is obviously correct and the expiration date appears to be correct too.

If the address is correct, zip code matches, and CVV2 code matches, then it's most likely an error on Sony's end. Give it a few hours and try again. Sometimes one of the servers your credit card goes through may be down or having issues... and that in turn is returning as a decline.

Wired won't make a difference. Just give it a few hours and try again.

XBL/PSN Name: Sheekamoo
guitarlp is offline  
post #8 of 50 Old 12-14-2007, 01:08 PM
Advanced Member
 
jkwest's Avatar
 
Join Date: Feb 2007
Location: Grass Valley, CA
Posts: 655
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was having the exact same problem!!!

Never solved it..I just gave up..weird, considering I use my credit card online all the time...its not like I am stupid..
jkwest is offline  
post #9 of 50 Old 12-14-2007, 03:48 PM
Senior Member
 
Saleen4971's Avatar
 
Join Date: Mar 2007
Posts: 375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
jsut give me your credit card info. ill see if i can get it to work

LIVE: SAi33N

PSN: Sai33N

Wii: 3579 5525 9379 7004
Saleen4971 is offline  
post #10 of 50 Old 12-15-2007, 01:59 AM
AVS Special Member
 
Star56's Avatar
 
Join Date: Feb 2003
Location: In my armed redoubt deep in the mountains of northern Ohio
Posts: 3,491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I am having the EXACT same problem! I have credit cards that are valid and good and are used all the time online. I get the same dumb message from the playstation store. The info entered is exact and precise and correct...yet it tells me that it is not.

Sony has to fix this or it is impossible to purchase anything from the store!

42" in the dining room.
50" in the bedroom
80" in the living room

65" in the family room
106" in the family room


"There is another system"

Video Modes: SDTV-EDTV-XGA-HDTV-3D
All HD Modes: Blu Ray, HD DVD, DVHS

Star56 is offline  
post #11 of 50 Old 12-15-2007, 06:08 AM
Advanced Member
 
wierdo's Avatar
 
Join Date: Feb 2007
Posts: 936
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had a problem with one card, but not others I've used. Once I found one that works, I haven't messed with it.

FWIW, from the information I've gotten from the processing companies, the letters in the address fields don't actually matter, it's only the numbers that are matched. I've never tested it, so I can't be sure that they weren't just blowing smoke up my rear to make a sale by making it sound like they wouldn't reject cards for minor misspellings and the like.

I once had a card that wouldn't work on any transaction that required the CVV code, despite there being a CVV code printed on the back of the card! The moronic bank in question didn't support it properly. I no longer have an account with that bank.
wierdo is offline  
post #12 of 50 Old 12-15-2007, 08:55 AM
Member
 
tdc01's Avatar
 
Join Date: Dec 2006
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by SithLord View Post

I've been unable to get the online Sony store to accept my credit card information when filling out my Billing profile on the PS3. It always returns the message: "The credit card information is not valid. Please check your entries" even though the information is correct.

I've tried both a MasterCard and VISA, both North American-issued cards in good standing, and the banks both claim to be compatible with the AVS system that Sony is using. In fact, several of the $1 authorization charges have successfully "hit" my account, but the console still comes back with the invalid info message.

I have entered the billing information exactly as it appears on my billing statements, and confirmed with the bank that "Drive" is written as "DR" and any other variations I thought might be tripping it up. The address is simple, just a number and street name. I've also cleaned up any extra spaces that sometimes get added to text fields when you press START as the "Enter" key, and don't know what else to try.

I have a service case logged with Sony but in the meantime was wondering if anyone else had gone through a similar experience and what they did to resolve. Thanks.


I have the same problem. I see you cleaned the extra spaces, but you will have to do it under name & address in you profile again. Some how I think sony software put space several time and no one on Sony side saw that problem. If you do that and go back and setup your credit card you will be good to go. I have to do it several time to get it to work.
tdc01 is offline  
post #13 of 50 Old 12-15-2007, 12:21 PM
AVS Special Member
 
Star56's Avatar
 
Join Date: Feb 2003
Location: In my armed redoubt deep in the mountains of northern Ohio
Posts: 3,491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Now it refuses to process any information in the wallet...it simply says your credit card information cannot be updated try back in a few minutes. I've been trying since 5:00am....

42" in the dining room.
50" in the bedroom
80" in the living room

65" in the family room
106" in the family room


"There is another system"

Video Modes: SDTV-EDTV-XGA-HDTV-3D
All HD Modes: Blu Ray, HD DVD, DVHS

Star56 is offline  
post #14 of 50 Old 12-15-2007, 12:27 PM
AVS Special Member
 
Star56's Avatar
 
Join Date: Feb 2003
Location: In my armed redoubt deep in the mountains of northern Ohio
Posts: 3,491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Anyone have a link or email that I can use to contact Sony customer service...the wallet will no longer work...keeps telling me that it cannot update my info...try back in a few minutes.


EDIT: I contacted someone at customer service and he claims that the multiple attempts at validating the card locked me out of the system. Now I have to wait 24-36 hours to try again!!!

Incredible....

42" in the dining room.
50" in the bedroom
80" in the living room

65" in the family room
106" in the family room


"There is another system"

Video Modes: SDTV-EDTV-XGA-HDTV-3D
All HD Modes: Blu Ray, HD DVD, DVHS

Star56 is offline  
post #15 of 50 Old 12-15-2007, 12:44 PM
Member
 
tdc01's Avatar
 
Join Date: Dec 2006
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Star56 View Post

Anyone have a link or email that I can use to contact Sony customer service...the wallet will no longer work...keeps telling me that it cannot update my info...try back in a few minutes.

I understand your pain and I have the same problem. Do the following and it will work.

Go to Account Management

Edit Account information

Under Edit the name on record for the acct. (delete what you have there and reenter and make sure no space is there).

Under Edit the residential address for the Acct. (delete what you have there and reenter and make sure no space is there). Also make sure you spell out Ln=Lane or St=Street or Blvd for some reasons Sony online don't like those in the address.

Once you do all this; go and enter you credit card information and resumbit and everything should work.
tdc01 is offline  
post #16 of 50 Old 12-15-2007, 05:02 PM
AVS Special Member
 
Star56's Avatar
 
Join Date: Feb 2003
Location: In my armed redoubt deep in the mountains of northern Ohio
Posts: 3,491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by tdc01 View Post

I understand your pain and I have the same problem. Do the following and it will work.

Go to Account Management

Edit Account information

Under Edit the name on record for the acct. (delete what you have there and reenter and make sure no space is there).

Under Edit the residential address for the Acct. (delete what you have there and reenter and make sure no space is there). Also make sure you spell out Ln=Lane or St=Street or Blvd for some reasons Sony online don't like those in the address.

Once you do all this; go and enter you credit card information and resumbit and everything should work.

Bingo!!!! Thanks a ton for the advice...it worked like a charm!

42" in the dining room.
50" in the bedroom
80" in the living room

65" in the family room
106" in the family room


"There is another system"

Video Modes: SDTV-EDTV-XGA-HDTV-3D
All HD Modes: Blu Ray, HD DVD, DVHS

Star56 is offline  
post #17 of 50 Old 12-16-2007, 07:20 AM
Senior Member
 
iahawkeye's Avatar
 
Join Date: Apr 2006
Posts: 238
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The main credit card I use for all my purchases is Discover and I could never get PSN to accept it. So I tried another credit card and it worked fine with the same contact information entered.

Too bad for Sony, because I dislike using the other card and having to get a bill just for that one purchase. So I probably haven't bought as many things from PSN as I would have otherwise.

Annoying and no excuse for this IMO.
iahawkeye is offline  
post #18 of 50 Old 12-19-2007, 07:11 AM - Thread Starter
Member
 
SithLord's Avatar
 
Join Date: Apr 2005
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
RESOLVED!

tdc01 had some good advice, I will also describe how mine got fixed in case anyone is still out there struggling with this...

Though I'm sure I tried this before, yesterday it worked (after the firmware upgrade, not sure if that had anything to do with it or not):

My credit card statement address looks like this:

FIRSTNAME X LASTNAME
300 YARD DR
SOMEPLACE, SOMEWHERE LNL NLN (Canadian postal code)

In my Account Settings, my info had been entered during setup like this:

Firstname Lastname
300 Yard Drive
Someplace, Somewhere LNL NLN

When you go into Billing Info and edit the billing address before submitting for verification, it automatically fills in the info from the Account Info side. If you edit this info to match your statement from this screen, it seems to fail.

Follow what tdc01 said: go into your Account Info and delete/re-enter all the info as it appears on your credit card statement. For me the middle initial did not matter. Ensure all extra spaces are removed from the text fields.

When I went back to Billing Info, the address was already filled in correctly and the verification went through smoothly.

Like I said, I had tried this before and it failed, but there might have been a slight difference or a problem with verification. Who knows, but it seems fine now :-)

Thanks for the help!
SithLord is offline  
post #19 of 50 Old 01-06-2009, 06:32 AM
Advanced Member
 
shunx's Avatar
 
Join Date: Aug 2003
Location: Canada
Posts: 548
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by SithLord View Post

I've been unable to get the online Sony store to accept my credit card information... several of the $1 authorization charges have successfully "hit" my account, but the console still comes back with the invalid info message.

Has anyone else been billed these $1 authorization charges? I just had several failed attempts while entering the credit card information. However I've also read that these $1 charges are "dummy" charges for verifying the card, which would refunded within several days. Does anyone know about this?
shunx is offline  
post #20 of 50 Old 01-06-2009, 06:43 AM
Member
 
stupendousman's Avatar
 
Join Date: Dec 2008
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
BTW, I've had the same problems. I'll try some of these tips tonight.

As far as the $1 charges, they are just there temporarily. They automatically disappear after a couple of days usually.
stupendousman is offline  
post #21 of 50 Old 08-30-2009, 01:29 PM
Newbie
 
guys -'s Avatar
 
Join Date: Aug 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys I have a pre-paid visa card and it has the same problem!! I did what tdc01 AND Sith lord said and it still says "the information on file is not Valid". Im really getting pissed at this. Can someone please help??
guys - is offline  
post #22 of 50 Old 08-30-2009, 03:17 PM
Senior Member
 
funkymunky123's Avatar
 
Join Date: Nov 2006
Posts: 412
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
maybe use the prepaid credit card for some other purpose & grab a psn card. they're much easier to use & cheaper to buy (no activation fee)
funkymunky123 is offline  
post #23 of 50 Old 08-30-2009, 03:23 PM
Senior Member
 
funkymunky123's Avatar
 
Join Date: Nov 2006
Posts: 412
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
you always could buy a psn card with your prepaid card & save the hassle too. those pre-paid's can be finicky.
funkymunky123 is offline  
post #24 of 50 Old 08-30-2009, 04:46 PM
AVS Special Member
 
steven975's Avatar
 
Join Date: Jun 2007
Posts: 3,574
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
those pre-paid cards are also fee traps. avoid them if at all possible.

IMO, the easiest way is to do it from a PC on the playstation web site.
steven975 is offline  
post #25 of 50 Old 08-30-2009, 08:12 PM
AVS Special Member
 
Sonies's Avatar
 
Join Date: Jul 2009
Location: Chicago, IL
Posts: 1,645
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
debit cards don't work.
Sonies is offline  
post #26 of 50 Old 08-30-2009, 08:40 PM
AVS Special Member
 
Martez's Avatar
 
Join Date: Jan 2008
Location: Ohio
Posts: 5,917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Sonies View Post

debit cards don't work.

Mine does.

PSN: Tezasaurus
Martez is offline  
post #27 of 50 Old 08-31-2009, 05:56 AM
AVS Special Member
 
fcorona76's Avatar
 
Join Date: Nov 2007
Posts: 1,226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Martez View Post

Mine does.

As does mine.
fcorona76 is offline  
post #28 of 50 Old 08-31-2009, 08:09 AM
AVS Special Member
 
Blasst's Avatar
 
Join Date: Jul 2004
Location: So.California
Posts: 3,500
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 26
Quote:
Originally Posted by fcorona76 View Post

As does mine.

Along with mine.

The Mod Squad: New vs. Classic TV Series Opening
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Blasst is offline  
post #29 of 50 Old 08-31-2009, 08:35 AM
AVS Special Member
 
Sonies's Avatar
 
Join Date: Jul 2009
Location: Chicago, IL
Posts: 1,645
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
well mine doesn't! I wish it did...
Sonies is offline  
post #30 of 50 Old 08-31-2009, 08:55 AM
Newbie
 
guys -'s Avatar
 
Join Date: Aug 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I think your right funkymunky123, I should use my pre paid card on something else. Are you sure psn cards will work, cause I really dont want to see another NOT VALID again. How can you use them on psn?? Also, do these cards have alot of fees?? Thanks
guys - is offline  
Reply PlayStation Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off