Help with new HDTV - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 08-27-2008, 09:12 AM - Thread Starter
Member
 
BigBoss22's Avatar
 
Join Date: Aug 2008
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Picked up a new Sony Bravia 120 hertz HDTV last Thursday and for some reason when I run a PS3 on it I get faint static on the screen while on its XMB and during games. I have tried two different PS3's on all four HDMI's and all my games and I still get it.

My previous television was a rear projection Bravia that never gave me any issues like this. Sony TV and Game tech support both told me its not the TV and its not the PS3. To be honest the picture is so crisp while watching TV or movies that I can't tell if the static is there as well. I do however have the cable box and DVD player on opposite sides of the room than my PS3's. Is it possible the new surround sound is coming in on the gaming channels or something else in the house? I still haven't tried the 360 to see if I get the same on it when its run through HDMI but with two different PS3's doing it I suspect I will get similiar results.

Anyone have any idea what could be causing this? Its just a minor annoyance but I paid three grand for the TV I shouldn't have put up with this crap while playing games.

Seems relevent here as well.
BigBoss22 is offline  
Reply General Gaming Help

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off