Projectors and gaming lag - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 01-28-2009, 09:16 AM - Thread Starter
Newbie
 
claybfrmtx's Avatar
 
Join Date: Nov 2006
Location: Houston, TX
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I wasn't sure were to post this.. last week, I finally got in my new projector and screen. I was waiting till I received these items to finish my media room.

I am now currently running a Epson 6500UB and Denon 4308, and I am having a difficult time with Rock Band 2, I am getting terrible lag. Now.. I have tried on several occasions to calibrate it with the in game settings. I can get it where I am hitting the notes 95% of the time.. the problem is while playing the drums, during drum fills.. there is still considerable lag between hitting the pads and the screen showing notes. This really messes with me coming out of the fills.

Any suggestions.. as far as I can tell, it's the only game I am having problems with. I could run a composite to the projector, if it will fit through the conduit, along with the HDMI cable from the reciever. But, I would still need to run the sound through the Denon.
claybfrmtx is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-28-2009, 10:26 AM
AVS Special Member
 
mbyrnes's Avatar
 
Join Date: Jan 2008
Location: Media, PA (outside Philly)
Posts: 3,497
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 177
Which system is it for?

Xbox Live: TheRealMaxPower --- PSN: TheRealMaxPower

 

Panasonic TC-P65VT60    Vienna Acoustic Mozart Grands    Onkyo TX-SR805   Sony BDP-S790

Astro Mixamp 2013   Schiit Modi    AKG K702 65th Anniversary   Antlion ModMic    Sennheiser PC360

Theater- Benq W1070    Elite 120" projection...

mbyrnes is online now  
post #3 of 4 Old 01-28-2009, 12:20 PM - Thread Starter
Newbie
 
claybfrmtx's Avatar
 
Join Date: Nov 2006
Location: Houston, TX
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
sorry.. XBOX 360.
I have even tried turning all upscaling off.
claybfrmtx is offline  
post #4 of 4 Old 01-29-2009, 08:58 AM - Thread Starter
Newbie
 
claybfrmtx's Avatar
 
Join Date: Nov 2006
Location: Houston, TX
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
never mind.. it seems I was just not used to the projector at first. So, I was just sucking ... then that forced me to un-needingly mess with the Rock Band calibration. Turns out, when I put everything back to 0, it worked just fine. No lag.. sorry for the post.
claybfrmtx is offline  
Reply General Gaming Help

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off