HELP: Grid of Light/Dark Circles When Gaming - AVS Forum
General Gaming Help > HELP: Grid of Light/Dark Circles When Gaming
Yomaster's Avatar Yomaster 10:50 PM 07-18-2012
Hey everyone, I have a bit of a problem here when it comes to gaming on my Samsung PN51D550 3D Plasma display. I have no idea what it's called, but I'll describe it the absolute best I can.

When gaming on either my Xbox 360 or PC on my TV, I get this transparent, uniform grid of dark/light circles across the entire screen over the image being displayed. These circles are best visible when dark/shadowy images are on the screen, or in panning scenes (turning left/right/up/down) where there is a fence, iron grid, or anything similar to the nature of having small lines that you can see through. If looking closely, this grid of small circles can be seen on lighter images as well. The issue is more prevalent on the PC than the Xbox 360. However, this grid CANNOT be seen when the PC is being used to watch movies, etc, and the issue CANNOT be seen when using my 1080p monitor for gaming.

To give a better example of what they look like, refer to the small circles seen in this image: http://i.haymarket.net.au/Utils/ImageResizer.ashx?n=http%3A%2F%2Fi.haymarket.net.au%2FFeatures%2FW3.tif&w=450&c=0

I stumbled across this calibration screen when configuring my graphics card in attempt to resolve the issue, and thought, "HEY! That looks just like it!"

I'm suspecting it has to do with some sort of color setting. Any idea what this is, or how to fix it? Thanks in advance!

EDIT: Lowering the in-game brightness or the TV's brightness/contrast helps to hide the circles when the screen is dark.

darklordjames's Avatar darklordjames 07:30 PM 07-21-2012
A picture of the actual display showing the problem would help a lot.
Yomaster's Avatar Yomaster 01:19 AM 08-24-2012
That's the problem; capturing this issue is next to impossible, as a screenshot won't do any good, and a camera won't do it justice. It needs to be seen in-person to really figure out what it looks like. The best I could do is come up with a simulated image with some work in Photoshop...

The issue WAS visible when using gaming on the Xbox 360, but I changed the "Color Space" setting to "Native" and the "Reference Level" setting to default, and it apparently took care of it, as I no longer see the issue there. The TV's color setting is also set to change depending on the displayed content, instead of "Native."

If I can't get a picture that shows it, perhaps I can explain it with one. Below is a screenshot of a metal grid in Just Cause 2. Aside from dark/shadowy scenes where the blotchy circles are visible over the entire screen in uniform rows and columns, grids like these are also where the problem is visible. Panning the camera up or down causes the stationary grid of blotches to become much more visible than if the image was stationary.
.

If it matters any, here's my current setup:
EVGA GTX 560Ti GPU -> Onkyo HT-S3500 HDMI Receiver -> Samsung PN51D550

I also connected the PC directly to the TV's HDMI port, and the issue is still there, so it can't be the receiver. Again, this issue is nonexistent when watching DirecTV or movies on my PC.

Is there anyone with a similar setup that would like to share their GPU and TV configuration settings?
darklordjames's Avatar darklordjames 02:03 AM 08-24-2012
It may be a scaling issue somewhere? Make sure the plasma is in 1:1 mode where it does no overscan. Also, feed it 1080p whenever possible. I have never seen any such behavior on my PN64D550 using my 360/PS3/PC.

Taking 1080p input, cropping 3% around to edges and stretching the remaining rendered pixels to fit the 1920x1080 physical pixels could create a moire problem like this. Bring up the 360 dashboard and hit your Picture Size button a couple times until you find the one that shows the most of the image. One of the options will crop a bit. One will show the full incoming signal.
Yomaster's Avatar Yomaster 02:45 AM 08-24-2012
Quote:
Originally Posted by darklordjames View Post

It may be a scaling issue somewhere? Make sure the plasma is in 1:1 mode where it does no overscan. Also, feed it 1080p whenever possible. I have never seen any such behavior on my PN64D550 using my 360/PS3/PC.
Taking 1080p input, cropping 3% around to edges and stretching the remaining rendered pixels to fit the 1920x1080 physical pixels could create a moire problem like this. Bring up the 360 dashboard and hit your Picture Size button a couple times until you find the one that shows the most of the image. One of the options will crop a bit. One will show the full incoming signal.

I'll give that a shot. I'm always set to 1080p, but I do have scan settings enabled, as well as 16:9 on the TV. I'll try it and report back with the results. In the meantime, I actually managed to get a picture of this issue:



See what appears to be a grid of darker circles? This happens across all games when playing via my PC on my TV, so it can't be a game issue. I had to set the TV into Dynamic just to get this visible enough for a camera, but it's visible across all color settings.

EDIT: Moire effect, huh? That makes sense, as it does seem to shimmer, etc. when the image is moving. Had no idea that's what it was called...

EDIT 2: WELL, I'LL BE DAMNED! That fixed it! The issue was caused by a scaling! Good call. Unfortunately, turning on "Screen Fit" disables Pixel Shift, which means no burn-in protection while playing games. Bummer. Either way, thanks a bunch for resolving the issue!
darklordjames's Avatar darklordjames 04:03 AM 08-24-2012
If you turn on PC mode, then you lose all overscan options Screen Fit becomes 16:9 mode, and pixel shift comes back. That's how mine is set up.
Yomaster's Avatar Yomaster 04:31 AM 08-24-2012
Got it. How exactly is PC mode to be enabled on these sets? I tried selecting PC as the input name, but it didn't appear to do anything...
darklordjames's Avatar darklordjames 02:26 PM 08-24-2012
Hit Source, hit Info, Edit Name, change to PC. I just double-checked it on my display and Pixel Shift is still active. I did this on HDMI 1. VGA in may act differently if that is what you are using for your PC input. It should also change you available Picture Modes to only Standard and Entertain. The Sports, Movie, etc modes should go away.
Yomaster's Avatar Yomaster 04:07 PM 08-24-2012
There we go! Thanks!
darklordjames's Avatar darklordjames 05:23 PM 08-24-2012
You'll have to recalibrate now, since PC color settings are saved separately from regular color settings. Grab the Disney WOW Bluray off Amazon for like $20 for the best price/functionality disc out there. smile.gif
Yomaster's Avatar Yomaster 05:34 PM 08-24-2012
Yeah, I noticed that. PC mode does change things up a bit. Will do...I need a good calibration BD, anyway!

The only PITA is having to switch the input name back and forth because I use an HDMI receiver to swap my inputs, but no biggie. :-)
darklordjames's Avatar darklordjames 06:31 PM 08-24-2012
Just leave it on PC mode all the time. It's the least processed you can make the display. HDMI 1 is the only thing I have everything run through and have never once wished to turn PC mode off for other non-PC devices. PS3, 360, Wii, OnLive, all running in to the single input on PC mode.
Up
Mobile  Desktop