Harman Kardon AVR 255 - Dark image when using component cables? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 11 Old 07-21-2012, 01:16 PM - Thread Starter
Newbie
 
n1mda's Avatar
 
Join Date: Jul 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I have been following this forum for a long time and now it's time for my first post! smile.gif

I have a annoying problem with my HK AVR 255 reciver and Xbox 360.
When I connect it with component cables (original Xbox cables), the picture is extremely dark. I can't correct it by changing the color settings on my TV or on my reciver, because the settings are all fine when using other inputs like PS3 and media player (connected with HDMI).

When I connect my Xbox directly to my TV with the same cables the image is fine!

Does anyone know what to do to fix this? mad.gif
n1mda is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 07-21-2012, 06:27 PM
 
darklordjames's Avatar
 
Join Date: Jun 2003
Posts: 7,909
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 93
Swap out the component cable that goes from the AVR to the display. Same problem?

Hook up a DVD player component to the input on the AVR that the Xbox is hooked up to. Problem?

An overly dark image suggests that the Green/Luma cable is busted somewhere along the way. If the problem persists in the two above cases, then the problem is a defective AVR in all likelihood.
darklordjames is offline  
post #3 of 11 Old 07-22-2012, 12:51 PM - Thread Starter
Newbie
 
n1mda's Avatar
 
Join Date: Jul 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I don't have a component cable from AVR to the display, it's a HDMI cable and it's working fine when I test it with my PS3.

I have no DVD player to test with, but I have the same problem with my Nintendo Wii hooked up with component to the same and another input on the AVR.
n1mda is offline  
post #4 of 11 Old 07-22-2012, 03:22 PM
 
darklordjames's Avatar
 
Join Date: Jun 2003
Posts: 7,909
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 93
Ah, converting to HDMI. That is a black level mismatch problem then.

You need to start with the Wii and Xbox and set your TV's HDMI Black Level to an appropriate level for the Wii/Xbox. Your options are something like High/Low or Expanded/Standard. Toggle to the other option from where you currently are. The Wii/Xbox will probably look fine then.

Now the PS3 will be too bright and washed out for video playback. On the PS3 is an option for HDMi Black Level as well. Change from Expanded to Standard and everything should now be of the same black level.

It will take a second of fiddling to figure it out, but that will put you in the right direction.
darklordjames is offline  
post #5 of 11 Old 08-06-2012, 09:47 AM - Thread Starter
Newbie
 
n1mda's Avatar
 
Join Date: Jul 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry for late answer, been on vacation.

I checked and I can't find any "HDMI Black Level" settings on my TV.
Does it matter that I have a plasma TV? I can only find information about those settings on LCD displays.

I also tried to connect my display to the reciever with component cables today (and the xbox still hooked up with component to the reciever), but it doesn't make any difference.
The image is still dark, and if I turn the brightness and contrast levels up, it get's to bright and gray.
n1mda is offline  
post #6 of 11 Old 08-06-2012, 09:53 AM
 
darklordjames's Avatar
 
Join Date: Jun 2003
Posts: 7,909
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 93
What TV?
darklordjames is offline  
post #7 of 11 Old 08-06-2012, 10:08 AM - Thread Starter
Newbie
 
n1mda's Avatar
 
Join Date: Jul 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Panasonic viera tx-p42s10e.
n1mda is offline  
post #8 of 11 Old 08-06-2012, 01:31 PM
 
darklordjames's Avatar
 
Join Date: Jun 2003
Posts: 7,909
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 93
A 2010 Panasonic? Both my 2009 Panasonic plasma and 2010 Panasonic LCD both had an HDMI black level setting.

In settings look for Picture > Advanced Picture > Black Level. Dark and Light should be the options. Try the other one from where it is currently set.
darklordjames is offline  
post #9 of 11 Old 08-06-2012, 02:54 PM - Thread Starter
Newbie
 
n1mda's Avatar
 
Join Date: Jul 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Doesn't know for sure.. But it's a 2009 or 2010.

Have no such menu as "Advanced Picture" at all.
I can go to "Menu -> Picture" and there I have all settings for brightness, contrast and so on. Also a few other settings, but no advanced menu or a choice for Black Level.

Tried to find a manual to show you the menu tree, but can't find it in english..
n1mda is offline  
post #10 of 11 Old 08-06-2012, 03:50 PM
 
darklordjames's Avatar
 
Join Date: Jun 2003
Posts: 7,909
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 93
In Picture have you scrolled all the way to the bottom to see if there is a second page of settings? smile.gif
darklordjames is offline  
post #11 of 11 Old 08-06-2012, 11:40 PM - Thread Starter
Newbie
 
n1mda's Avatar
 
Join Date: Jul 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Unfortunately, I've done that. There are two pages of settings, but no "Advanced" or Black Level.
n1mda is offline  
Reply General Gaming Help

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off