Sega Saturn SCART RGB Component conversion color problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-01-2013, 02:26 PM - Thread Starter
Member
 
eccoboy's Avatar
 
Join Date: Jun 2008
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Recently purchased this: http://www.amazon.com/SPECIALTY-AV-SCART-Component-Converter-Genesis/dp/B004XSSDPO to connect a Sega Saturn via component. Image looks good but I can't get orange to look orange. I've adjusted the POTs in the converter and the closest I can get to orange is red orange. Pink is also more of a magenta but orange really isn't orange. Other colors look correct as far as I can tell.

The setup:

Japan NTSC Sega Saturn
Saturn RGB SCART cable
SCART converter box
component cables (from amazon)
Sony 27" WEGA CRT NTSC

I have an adapter that allows me to output composite from the Saturn SCART cable. When I connect this way, orange looks very orange, so I know that the Saturn as well as the RGB cable are putting out a proper orange color in the signal. So that means that the converter box may not be putting out the proper colors. Or I'm seeing what I'm supposed to see.

Since I don't know much about RGB, my question is this: does RBG output a differnt color palette than what I see through composite or S-video etc.? Or should I be seeing a solid orange color through RGB just as I would with composite?
eccoboy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-12-2013, 06:29 PM
AVS Special Member
 
brentsg's Avatar
 
Join Date: Jul 2003
Posts: 1,942
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Japan and Europe both use the same SCART connector for RGB, but they are not completely pin compatible. It is possible that you are using a cable/device that is designed with EU SCART in mind with a Saturn that needs Japan RGB 21 connector. It has been years since I've looked at the wiring but perhaps that drives your issue.
brentsg is offline  
post #3 of 3 Old 08-12-2013, 07:43 PM - Thread Starter
Member
 
eccoboy's Avatar
 
Join Date: Jun 2008
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Thanks for the suggestion, but I replaced the converter with a new one and everything looks great so it was simply a defective converter. Problem solved. Thread can be closed.
eccoboy is offline  
Reply General Gaming Help

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off