Games don't take up the entire TV - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 06-18-2006, 08:36 AM - Thread Starter
Member
 
seanraf's Avatar
 
Join Date: Jun 2006
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is my first post and I am still trying to understand some of the advanced aspects of Home Theater setup. I have connected a Nintendo Gamecube and a Sony Playstation 2 to my Samsung HLR6178 61-inch 1080p DLP TV using component cables for both. However, I have noticed that games do not take up the entire screen in 16:9 or what I imagine would be the borders of a 4:3 setup. Even games for both systems that support widescreen do not tak up the entire screen space. This becomes annoying, especially in games where the margin is larger. Is this an issue that can be resolved through the regular or service menu on my TV? Or is it something that I will have to live with with my TV? Thanks for the help.
seanraf is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 06-18-2006, 10:20 AM
Advanced Member
 
kirknelson's Avatar
 
Join Date: Aug 2001
Location: The deep blue.
Posts: 988
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Check the set-up on the game systems. I know no the Xbox you have to tell it whether you're hooked up to a 4:3 pr 16:9 set. I have never set-up a GC or PS2 so I don't know if the same is true for them.

If you are still having problems after verifying those are set-up correctly, try changing the aspect ratio on the TV. Typical settings are Normal, stretch, cinema zoom, etc. One should work properly.
kirknelson is offline  
post #3 of 7 Old 06-18-2006, 10:37 AM - Thread Starter
Member
 
seanraf's Avatar
 
Join Date: Jun 2006
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes, I've tried all of that. PS2 has a setting for 16:9 but the Gamecube doesn't. Even the strech and the zoom functions can't seem to take up the barrier.
seanraf is offline  
post #4 of 7 Old 06-18-2006, 11:15 AM
Senior Member
 
Mr. Wonderful's Avatar
 
Join Date: Jun 2006
Posts: 404
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 13
I have the same problem on my TV. The only way I've found to get around it is actually adjusting the screen position for games that have the option to make the margin smaller. The left margin is absolutely huge.
Mr. Wonderful is offline  
post #5 of 7 Old 06-18-2006, 08:03 PM - Thread Starter
Member
 
seanraf's Avatar
 
Join Date: Jun 2006
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Are you sure there is nothing I can do about it. I think it has something to do with overscan, can that be turned off in the service menu or otherwise?
seanraf is offline  
post #6 of 7 Old 06-24-2006, 11:35 PM
Member
 
keldarironfist's Avatar
 
Join Date: Jun 2006
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
gamecube i believe detects it per game as not all ames support 16:9 or progressive scan, ps2 you set it to that ratio along with xbox
keldarironfist is offline  
post #7 of 7 Old 06-25-2006, 12:06 AM
Senior Member
 
alinski's Avatar
 
Join Date: Jun 2004
Location: Southern California
Posts: 485
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
alinski is offline  
Closed Thread General Gaming Help

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off