a have a problem.... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 12-28-2007, 01:23 AM - Thread Starter
Newbie
 
Disabled's Avatar
 
Join Date: Dec 2006
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
everyone here posts about lag when upconverting content.... but i do not have that problem because i am running at the native res... i have a lag issue with my LCD TV 47lb1da... i am getting picture and sound lag with anything thats put through the tv... i am running my computer through HDMI to DVI adapter on a X1900XT... i have a deathadder mouse running winxp sp2... i also get this same lag through sound on my PS3 running at 1080p even i try to run gives me lag :/ i do not know what to do... and i am not going to buy another television... but i can not play games on my LCD TV because of this... if anyone can help please reply to this post i have tried posting in multiple forums and i have no goten an answer
Disabled is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-28-2007, 03:01 PM
Senior Member
 
ShagnWagn's Avatar
 
Join Date: Nov 2007
Posts: 474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Disabled View Post

i have a lag issue with my LCD TV 47lb1da...i also get this same lag through sound on my PS3 running at 1080p even i try to run gives me lag

Video lag and sound lag?
ShagnWagn is offline  
post #3 of 5 Old 12-28-2007, 03:35 PM
 
bkchurch's Avatar
 
Join Date: Apr 2007
Posts: 2,801
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sounds like really bad input lag. If it is then there's really nothing you can do about it. My friend's parents have a first generation Sammy DLP which has awful input lag and makes playing any videogames on it an absolute bitch. It might be something else but I dunno what.
bkchurch is offline  
post #4 of 5 Old 12-28-2007, 03:39 PM - Thread Starter
Newbie
 
Disabled's Avatar
 
Join Date: Dec 2006
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
yea basically anything that gets put through the television has a delay... so my PS3 is hooked up to my TV using an HDMI cable. when i connect the Optical pass through from my TV to my receiver i get a delay in audio... so it is no longer in sync with what displays on the TV... same happens on my computer with my mouse... my mouse actions are delay and so are the frames compared to my Dell 2405FPW... everything that is passed through or displayed on the TV has lag... even at native res i don't understand this :/
Disabled is offline  
post #5 of 5 Old 12-28-2007, 04:12 PM - Thread Starter
Newbie
 
Disabled's Avatar
 
Join Date: Dec 2006
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i just ran the method posted here
HDTVLAG
and thats what i get but there has to be some way to get this to work like my Dell 2405FPW
LL
LL
LL
Disabled is offline  
Reply General Gaming Help

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off