Very low sound level through TV - AVS Forum
Forum Jump: 
 
Thread Tools
Old 06-18-2011, 09:53 AM - Thread Starter
Senior Member
 
corey99699's Avatar
 
Join Date: Dec 2006
Location: TN
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
My surround receiver just bit the dust so I'm having to connect my game systems directly to my TV for the time being.I have to turn the volume on the TV up to 70 to be at a comfortable listening level for my Wii.When everything ran through my receiver there was no noticeable difference in sound level from one source to the other.With the volume set at 70 on the Wii,it's about equal to 20 with every other source.I'm using component video cables with the standard composite red/white audio plugs,I tried changing audio settings to stereo instead of surround and there's no difference.I also tried the other component/audio input on my TV,any ideas?
corey99699 is offline  
Sponsored Links
Advertisement
 
Old 06-20-2011, 08:33 AM
Advanced Member
 
voodoozen's Avatar
 
Join Date: Feb 2009
Posts: 868
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 33
Quote:
Originally Posted by corey99699 View Post

My surround receiver just bit the dust so I'm having to connect my game systems directly to my TV for the time being.I have to turn the volume on the TV up to 70 to be at a comfortable listening level for my Wii.When everything ran through my receiver there was no noticeable difference in sound level from one source to the other.With the volume set at 70 on the Wii,it's about equal to 20 with every other source.I'm using component video cables with the standard composite red/white audio plugs,I tried changing audio settings to stereo instead of surround and there's no difference.I also tried the other component/audio input on my TV,any ideas?


A couple options:

1) You didn't mention your TV model, but go into the TV's audio menu and have a look- if you see "Soft Rock" or some other oddly-processed EQ preset, change it back to default. Heck, just flip through a couple and see if there's any improvement

2) No luck with #1, try a DVD player or other game system through RCA cables to make sure your inputs aren't somehow hosed (unlikely)

3) Change your audio setting to "Mono". Sucks, but if it works it's a fix until you get a new receiver...

4) Try the original Wii composite cable, repeat "Mono/Stereo/Surround" and audio menu exercises

5) Blow in the slot

-vdz
voodoozen is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off