Receiver showing "Stereo" - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 02-21-2012, 11:26 AM - Thread Starter
Member
 
bigbeefxy1's Avatar
 
Join Date: Feb 2012
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I am playing Monster Hunter Tri which says Dolby Pro Logic II on the back of the case.

My Wii component cable is hooked up to the DVD audio in, and the input setup assigned the DVD to the component.

When I play the game, my Denon 791 displays "Stereo" and I only hear audio from the front speakers.
bigbeefxy1 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-21-2012, 02:32 PM
Member
 
daidavel's Avatar
 
Join Date: Oct 2005
Location: Gilbert, AZ
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I believe you just need to press "Surround Mode" (or the equivalent) on the Denon to select "Pro Logic II" manually ... that's what I did on my Denon 3312 (it will remember the setting on that input for next time so you only need to do it once). I believe Pro Logic II is just processing applied to a stereo signal (or maybe a stereo signal with some extra info embedded) so the receiver defaulting to stereo isn't surprising ...
daidavel is offline  
post #3 of 6 Old 02-21-2012, 02:34 PM
AVS Special Member
 
dougotte's Avatar
 
Join Date: Oct 2004
Location: Washington, DC
Posts: 2,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 32
I think daidavel is right. I can't remember how mine is set up, but I think that's it.

And, "component" cable is for video, not audio. Did you actually use 2 RCA cables?

Doug
dougotte is offline  
post #4 of 6 Old 02-21-2012, 05:34 PM - Thread Starter
Member
 
bigbeefxy1's Avatar
 
Join Date: Feb 2012
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Thanks, I will play with it. Can't do it right now. I changed the Wii sound setting from Stereo to Surround, but I guess have to figure out how to tell the receiver to covert the signal to 5.1. I looked in the menu settings to see if I could change the audio signal input, but it is on Auto detect, and surround mode is turned on.

The cable coming out of the Wii has 5 plugs - 3 for the component video, I believe, and 1 red and 1 white for the audio.

EDIT: According to Batpig's website, there is a button called "Standard" on the remote that changes the sound mode. I checked in the manual and all the pertinent information is in the section "Selecting a listening mode" on pg 26-28 on the 791 manual.
bigbeefxy1 is offline  
post #5 of 6 Old 02-21-2012, 06:28 PM
 
darklordjames's Avatar
 
Join Date: Jun 2003
Posts: 7,909
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 93
Man, I wish this forum had a search function. Then I wouldn't have to answer this question over and over and over again.
darklordjames is offline  
post #6 of 6 Old 02-21-2012, 06:45 PM - Thread Starter
Member
 
bigbeefxy1's Avatar
 
Join Date: Feb 2012
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by darklordjames View Post

Man, I wish this forum had a search function. Then I wouldn't have to answer this question over and over and over again.

I don't know. I never found any threads here that dealt specifically with how to change receiver output from stereo to surround if you had the cables set up the right way, let alone how to do with with a Denon.

Maybe in the future when others used the "search function," THIS is the post they will find helpful...
bigbeefxy1 is offline  
Reply Nintendo

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off