Help with video feed from original wii to Onkyo AVX 290 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 12-29-2012, 08:03 PM - Thread Starter
Newbie
 
brivance's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am a relative novice when it comes to setting up home theater systems, so I am hoping there is an easy fix to my problem that I have not thought of yet.
I have set up my system and have my wii hooked up to the receiver. When I change my input to "game," I have game sound from the wii, but no picture. I am using the wii composite cables. Any suggestions would be welcome.

Thanks!
brivance is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 12-29-2012, 09:25 PM
AVS Special Member
 
MandM's Avatar
 
Join Date: Jun 2004
Location: Kamloops B.C.
Posts: 1,213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 16
What receiver do you own and how is it connected? If your receiver doesn't upconvert video signals you need to run a composite video cable from your receiver to your tv.
MandM is offline  
post #3 of 6 Old 12-30-2012, 10:10 AM - Thread Starter
Newbie
 
brivance's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an Onkyo AVX 290
brivance is offline  
post #4 of 6 Old 12-30-2012, 11:04 PM
AVS Special Member
 
MandM's Avatar
 
Join Date: Jun 2004
Location: Kamloops B.C.
Posts: 1,213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 16
Are you running both an HDMI cable and composite (RCA) from the Onkyo to your TV?
MandM is offline  
post #5 of 6 Old 12-31-2012, 05:24 AM - Thread Starter
Newbie
 
brivance's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just have a hdmi cable connecting the receiver to the tv.
brivance is offline  
post #6 of 6 Old 12-31-2012, 02:09 PM
 
darklordjames's Avatar
 
Join Date: Jun 2003
Posts: 7,909
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 93
That is the problem. You also need to run the same type of video that the Wii is using from the receiver to the TV. Your receiver does not convert incoming composite (yellow cable) or component (green, red, blue) video to an HDMI signal.
darklordjames is offline  
Reply Nintendo

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off