Wii controller won't connect - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 15 Old 12-09-2007, 05:45 PM - Thread Starter
Member
 
cdogg44's Avatar
 
Join Date: Jun 2007
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've tried everything. The four blue lights come on but that's it...it never syncs with the Wii. My other controller does it fine. I've tried turning it on, off, sync button, new batteries...is it just dead?
cdogg44 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 12-09-2007, 06:19 PM
Senior Member
 
hodgen's Avatar
 
Join Date: Jan 2007
Location: across the road from hope
Posts: 395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This happened to me once. I unplugged the wii for a few minutes - tried to resync and it worked fine. I have no idea why.
hodgen is offline  
post #3 of 15 Old 12-10-2007, 09:14 AM
Advanced Member
 
Rhoq's Avatar
 
Join Date: Oct 2006
Location: Philadelphia, PA
Posts: 717
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It used to happen to me all of the time during the first 6 months or so. I found that removing the batteries from the Wii-Mote and unplugging the console fixed it every time. Re-syncing shouldn't be necessary.

PEACE--->Rhoq


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Rhoq is offline  
post #4 of 15 Old 12-12-2007, 03:20 PM
Member
 
Koolance's Avatar
 
Join Date: Jul 2005
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Mine does this too. I got it with Wiiplay and several freinds had the same issue. The one that doesn't connect always has to be #1. Try that and mark it as #1.
Koolance is offline  
post #5 of 15 Old 12-13-2007, 08:39 PM
JTP
Member
 
JTP's Avatar
 
Join Date: Jul 2006
Location: Kenosha, WI
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have also had this happen to me once a long time ago when it was impossible to find extra Wii remotes. I just took it back because there should be no reason that you should have to mess with it if you paid 40 dollars for it. Or just call Nintendo because they are usually pretty good about replacing stuff.

Display: Samsung 4065F
Sound: Onkyo 504
4 Athena B1.2
1 Athena C1-1
AS P300 Sub
JTP is offline  
post #6 of 15 Old 12-19-2007, 05:00 AM
Member
 
DuckyTSX's Avatar
 
Join Date: Jun 2007
Location: Limerick, PA
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Try the complete cycle again...

Hold the sync button on the Wii in for 20 seconds to clear all of the stored wiimotes. Turn on the wii. Press the sync button on the wiimote. Press the sync button on the wii. Repeat for all wiimotes.

Our second wiimote would not sync. Especially during wii sports. Now we can use either one and they work without a hitch.
DuckyTSX is offline  
post #7 of 15 Old 12-20-2007, 05:53 PM
Member
 
Detox's Avatar
 
Join Date: Nov 2006
Location: Toronto, ON
Posts: 189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Agreed, can't stress enough about use the "hard sync" by pressing the red button on the wiimote and the red button the on the console.

We used to have horrible syncing issues until I did this. Apparently it's in the manual. so RTFM as always applies. I did not, so I am guilty.

Cheers,

Detox
Detox is offline  
post #8 of 15 Old 12-21-2007, 01:28 PM
Advanced Member
 
Ollie W. Holmes's Avatar
 
Join Date: Apr 2002
Location: Los Angeles, CA
Posts: 974
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Detox View Post

Agreed, can't stress enough about use the "hard sync" by pressing the red button on the wiimote and the red button on the console.

Cheers,

Detox

The two button re-sync is definitely the most important solution to the problem. But I would also try to use high quality batteries. For nimh, I find the Sony's work the best. Better than Energizer and Rayovac. The Wii manual does not recommend rechargeable batteries, either nimh or alkaline, but if it works, don't knock it.
Ollie W. Holmes is offline  
post #9 of 15 Old 12-25-2007, 11:58 AM
Member
 
krkirkwood's Avatar
 
Join Date: Jan 2003
Location: Columbia, MD
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Need some help.

New Wii, plus accesories and second controller. Second controller (from the Wii Play package) won't connect to the console.

1. Charged the Nykko rechargeable batteries all night.
2. Tried a two button synch, no luck.
3. Shut the Wii off, and turned it back on. Held the console sync button at the health and warning screen for 20 seconds.

- Tried two button syncing the additional controller as number 1, no luck.
- Original controller syncs fine
- Tried two button syncing the additional controller as number 2, no luck.

The additional controller appears to be alright - blue lights on the bottom of the controller blink - and flash when trying to sync. Sometimes they blink a long time, sometimes only a short time. No discernable pattern.

What is the order of "button pushing" when doing a two button sync? I've read controller first, console first, and simultaneous. Does it matter?

Is there anything else to try or am I stuck with a bad controller?

Thx
-K2

Brute force and ignorance!
krkirkwood is offline  
post #10 of 15 Old 12-26-2007, 06:28 AM
Advanced Member
 
huntrm's Avatar
 
Join Date: Nov 2002
Location: GA
Posts: 600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Just set up a wii w/ 4 controllers.

Steps were to:
1) Press red sync button on the controller - got 4 flashing lights
2) Then, press red sync button on the wii (front panel)
3) Did this each time for each of the controllers

Did you follow this process?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
huntrm is offline  
post #11 of 15 Old 12-28-2007, 01:42 PM
Advanced Member
 
Rhino5167's Avatar
 
Join Date: Jun 2007
Location: RI, USA
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by huntrm View Post

1) Press red sync button on the controller - got 4 flashing lights
2) Then, press red sync button on the wii (front panel)
3) Did this each time for each of the controllers

Did you hold the red sync button down on the controller after the lights were flashing on the Wii mote while you were pressing the red sync button on the Wii or let go once they are flashing? I was having issue syncing my other Wii mote over then weekend. Thanks
Rhino5167 is offline  
post #12 of 15 Old 12-28-2007, 02:12 PM
Senior Member
 
Bgnome's Avatar
 
Join Date: May 2006
Location: College Station, TX
Posts: 267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
have you tried pressing the sync button on the remote after removing the batteries? i have found that getting the charge to clear out on the remote after removing the batteries helps to get it synced.
Bgnome is offline  
post #13 of 15 Old 12-29-2007, 04:29 PM
Advanced Member
 
huntrm's Avatar
 
Join Date: Nov 2002
Location: GA
Posts: 600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
No holding down of either red button. Simply push the red button on the controller, then pushed down the red one on the Wii system.
TLS3 likes this.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
huntrm is offline  
post #14 of 15 Old 01-19-2014, 01:29 PM
Newbie
 
Pookiepoo's Avatar
 
Join Date: Jan 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This helped thanks
Pookiepoo is offline  
post #15 of 15 Old 04-05-2014, 11:09 PM
Newbie
 
TLS3's Avatar
 
Join Date: Apr 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This helped. I was holding the buttons instead of just pressing and releasing them individually.
TLS3 is offline  
Reply Nintendo

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off