Eliminating the audio signal from HDMI wire?? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 03-07-2011, 07:42 AM - Thread Starter
Member
 
PimpUigi's Avatar
 
Join Date: Nov 2007
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a PC connected to my TV via HDMI for video, and via RCA for audio.
Recently, I upgraded my video card (GTX560 Ti), and apparently the new video card supports audio over HDMI, so my TV (XBR960) won't accept sound over the RCA connection anymore.

I can have either audio on the TV, or audio on PC, but not both.

If I could eliminate the audio signal from the HDMI wire, this would be solved.
I have connected with a DVI to HDMI adapter, and it still sends the audio over anyway, which I didn't know was possible.

I really want to have audio on both the PC and TV, for games and everything...
PimpUigi is offline  
Sponsored Links
Advertisement
 
Old 03-07-2011, 08:07 AM
AVS Special Member
 
MSmith83's Avatar
 
Join Date: Jun 2005
Posts: 8,673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 68
Make sure that the other sound device with the RCA output is set as the default device in the sound section of Windows' control panel.

To completely cutoff audio from the graphics card's HDMI output, you can disable the NVIDIA sound device in the same control panel by right-clicking the device and selecting "Disable."


You could also do the following for other circumstances:

Open up the "NVIDIA Control Panel"
Click on "Change resolution" under the "Display" tab
Select the relevant display
Change the "Connector" type from "HDMI - HDTV (Audio Enabled)" to "HDMI - HDTV (Audio Disabled)"
MSmith83 is offline  
Old 03-11-2011, 04:46 PM - Thread Starter
Member
 
PimpUigi's Avatar
 
Join Date: Nov 2007
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hm, seems I can't change that option. It doesn't even look like an option.
Perhaps it's only available in Vista/7 ???????
PimpUigi is offline  
Old 03-11-2011, 09:24 PM
AVS Special Member
 
MSmith83's Avatar
 
Join Date: Jun 2005
Posts: 8,673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
Liked: 68
Yeah, my instructions were for the Vista/7 environment.

It has been a long while since I've used XP at home, but I believe it doesn't play nearly as nicely with multiple sound devices.

One thing you could try is to uninstall the Nvidia sound driver, which is a separate component in the overall driver set. I believe it is called "NVIDIA HD Audio Driver."
MSmith83 is offline  
Old 03-11-2011, 09:34 PM - Thread Starter
Member
 
PimpUigi's Avatar
 
Join Date: Nov 2007
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Unfortunately that won't fix it either.
I guess I'll have to wait for a driver update.
PimpUigi is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off