DD sound from GTX 660Ti through HDMI - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 10-24-2012, 05:14 PM - Thread Starter
Senior Member
 
biglen's Avatar
 
Join Date: Oct 2005
Location: Drexel Hill,PA
Posts: 361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 10
My son just got MOH Warfighter and we have it hooked up to a Pioneer Elite VSX-01 using an HDMI cable from the GTX 660Ti. When he plays the game, all 5.1 lights on the receiver are lit up, but on the front of the receiver it says PCM 96 kHz. Is this giving us real Dolby Digital sound, or should it say Dolby Digital on the front of the receiver for true DD?
biglen is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-25-2012, 05:28 AM
AVS Special Member
 
Troubleshooter's Avatar
 
Join Date: Aug 2001
Location: Southern Cowhampshire
Posts: 1,670
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Nope, not likely in DD but at the same time you are getting uncompressed 5.1. This is a good thing! We don't want that compressed Dolby format when we can use straight audio right out to each of the channels smile.gif You should check your
HDMI device settings to make sure you selected 5.1 speakers to be sure but you seem good to go.
-Trouble
Troubleshooter is offline  
post #3 of 5 Old 10-25-2012, 06:00 AM - Thread Starter
Senior Member
 
biglen's Avatar
 
Join Date: Oct 2005
Location: Drexel Hill,PA
Posts: 361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 10
Quote:
Originally Posted by Troubleshooter View Post

Nope, not likely in DD but at the same time you are getting uncompressed 5.1. This is a good thing! We don't want that compressed Dolby format when we can use straight audio right out to each of the channels smile.gif You should check your
HDMI device settings to make sure you selected 5.1 speakers to be sure but you seem good to go.
-Trouble

When you say check the HDMI device settings, are they the settings for the video card?

Sent from my Galaxy Nexus using Tapatalk 2
biglen is offline  
post #4 of 5 Old 10-25-2012, 06:07 AM
AVS Special Member
 
Troubleshooter's Avatar
 
Join Date: Aug 2001
Location: Southern Cowhampshire
Posts: 1,670
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not under video card settings - right click on the speaker on the taskbar, choose playback devices, highlight the HDMI device and click configure at the bottom of the window - set up your speakers from there.

-Trouble
Troubleshooter is offline  
post #5 of 5 Old 10-25-2012, 06:39 AM - Thread Starter
Senior Member
 
biglen's Avatar
 
Join Date: Oct 2005
Location: Drexel Hill,PA
Posts: 361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 10
Quote:
Originally Posted by Troubleshooter View Post

Not under video card settings - right click on the speaker on the taskbar, choose playback devices, highlight the HDMI device and click configure at the bottom of the window - set up your speakers from there.

-Trouble

The HDMI device would be the Pioneer receiver, right? We did go to those settings and select 5.1 and it still says pcm 96kHz. Here's where I'm confused though. When I was setting up my HTPC to watch movies, everything I read would say to make the audio leave the pc as just stereo, and let the receiver decode the audio. That works perfect for movies, but it's not working for pc games.

Sent from my Galaxy Nexus using Tapatalk 2
biglen is offline  
Reply HTPC Gaming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off