DPI Gaming Issues? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 11-20-2012, 03:06 PM - Thread Starter
Newbie
 
Effingood's Avatar
 
Join Date: Sep 2011
Location: Atlanta, GA
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried searching this forum for this issue but I didn't readily seem to come upon an answer.


So I have a 37" HDTV connected to my HTPC. In order to read basically anything on it, though, I have the DPI up really high (200%). However, I've finally gotten a video card recently so that I can play some games, but I worry that my need to actually read text on the screen is incompatible with my desire to play games on it.

Case in point: Apparently there's some bug with Blizzard games (Starcraft 2 in particular), where if you have the DPI set above 149%, your cursor turns invisible and while you can click things, you have no idea where the cursor is pointing. I've been looking for a fix for this problem, and aside from restarting my computer every time I want to play Starcraft (because you need to log out for DPI changes to take effect), I'm SOL.

I'm also having an issue where FTL either doesn't play in full screen or the windowed mode is way too large for my TV. I'm not sure if the two issues are connected, but I'm worried that they might be.

Have any of you had this problem and, if so, have you found any good workarounds?
Effingood is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-21-2012, 12:04 AM
 
darklordjames's Avatar
 
Join Date: Jun 2003
Posts: 7,909
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 93
Run a lower DPI and sit closer to the display. Run a lower DPI and get a bigger TV. Run a lower DPI and increase the system-wide font sizes.

You'll notice a common theme there. smile.gif

The Windows interface is not intended to be used at greater distances. It's designed to be used two feet from your head. Moving further away and not increasing the size of the display to match results in an experience that kind of sucks. With your 37" display, you really shouldn't be any further than 3.5-4 feet from it in order to use Windows properly.
darklordjames is offline  
post #3 of 3 Old 11-28-2012, 02:07 AM
Member
 
Ricanmeng's Avatar
 
Join Date: Jul 2005
Location: West Palm Beach, FL
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
For DPI issues with games, right click on the desktop icon or the .exe file for the game in windows explorer. Under the compatibility tab, scroll down and check disable display setting on a high dpi settings. This will allow the program or game to bypass your custom dpi setting and work as normal. I do this for several games since I too use various displays for a HTPC in my home. Hope this helps.
Ricanmeng is offline  
Reply HTPC Gaming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off