Metro: Last Light crashes on PC - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 08-09-2013, 03:36 AM - Thread Starter
Senior Member
 
jake51's Avatar
 
Join Date: Jun 2005
Location: Denmark
Posts: 289
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
The game ran fine until a few days ago
Now I get this message "Previous launch was unsuccesful. Would you like to start in safe mode"?
Whether I choose yes or no the game crashes during loading
I have the latest Nvidia driver, and I tried to install another driver optimized for the game
Didn't work
I have verified integrity of the game cache in Steam
Does anyone have a solution or should I wait for a patch?
Thanks
Jakob
jake51 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-09-2013, 11:35 AM
AVS Special Member
 
vpn75's Avatar
 
Join Date: May 2004
Location: Baltimore, MD
Posts: 1,615
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 22
Quote:
Originally Posted by jake51 View Post

The game ran fine until a few days ago
Now I get this message "Previous launch was unsuccesful. Would you like to start in safe mode"?
Whether I choose yes or no the game crashes during loading
I have the latest Nvidia driver, and I tried to install another driver optimized for the game
Didn't work
I have verified integrity of the game cache in Steam
Does anyone have a solution or should I wait for a patch?
Thanks
Jakob

I've had the game crash on me a few times and gotten that message afterwards but I was always able to get back in eventually. I am having a problem with extremely low framerates during the final fight. I think I'm going to have to drop down my settings even with my gtx 670 dual-SLI config. I was getting a steady 60fps up till the end so it is kind of frustrating.

Back to your problem, I would suggest posting in the official Steam forums and see if someone else there may be able to help you.

PSN/XBOX Live: Destro75
BattleNet Tag: BaronessMD#1680

Steam: vpnath

Gaming PC: i7 3770K OC 4.2Ghz, 16GB RAM, EVGA GTX 670 FTW Dual-SLI

vpn75 is offline  
post #3 of 4 Old 08-09-2013, 04:15 PM
Member
 
JoeNc's Avatar
 
Join Date: Jul 2009
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
hey jake , try going back to the 314.22 driver...
seems like that driver is stable for many NVidia users
compared to ones after it..
JoeNc is offline  
post #4 of 4 Old 08-10-2013, 07:36 AM - Thread Starter
Senior Member
 
jake51's Avatar
 
Join Date: Jun 2005
Location: Denmark
Posts: 289
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
I tried everything, including installing the 314.22 driver which is optimized for the game
In the end I restarted the level and got past that point
Must have been some random bug
jake51 is offline  
Reply HTPC Gaming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off