No sound with Samsung BD-P1000 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 03-27-2008, 10:49 PM - Thread Starter
Newbie
 
bemaniac's Avatar
 
Join Date: Mar 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So my parents have a Samsung BD-P1000 hooked via HDMI into a Denon AVR-2307CI.


I am getting video but no sound at all.

I have tried every setting imaginable on the Denon AND the Samsung BD player, and I have not been able to get sound working. I also have a cable box hooked into the Denon receiver via HDMI and it works perfectly.

Does anyone have any suggestions? I've also tried updating the firmware, and nothing has helped.
bemaniac is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-28-2008, 12:13 AM
AVS Special Member
 
ChrisW6ATV's Avatar
 
Join Date: Nov 2000
Location: Hayward, Collie-fornia USA
Posts: 4,205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Have you tried using the optical audio output, or analog to see if you get anything? Also, when you said the cable box sends audio over HDMI properly, did you then plug the Samsung player into that same HDMI input to test it?

Chris

"It's [expletive] lame to watch Jaws, a film that uses the 2.40 ratio as well as any ever produced, in the wrong format on HBO." -Steven Soderbergh, Oscar-winning director

ChrisW6ATV is offline  
post #3 of 7 Old 03-28-2008, 12:29 AM - Thread Starter
Newbie
 
bemaniac's Avatar
 
Join Date: Mar 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have plugged the Samsung HDMI directly into the TV. Nothing.

Optical audio into the receiver. Nothing

Analog audio into the receiver. I get sound.
bemaniac is offline  
post #4 of 7 Old 03-28-2008, 06:50 AM
Advanced Member
 
BAMAVADER's Avatar
 
Join Date: Aug 2004
Location: Mars
Posts: 885
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Quote:
Originally Posted by bemaniac View Post

I have plugged the Samsung HDMI directly into the TV. Nothing.

Optical audio into the receiver. Nothing

Analog audio into the receiver. I get sound.

You may need to assign digital/HDMI inputs on the Denon...

<><<br />

<><

RTR
BAMAVADER is offline  
post #5 of 7 Old 03-28-2008, 09:38 AM - Thread Starter
Newbie
 
bemaniac's Avatar
 
Join Date: Mar 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Done that. That also didn't help.
bemaniac is offline  
post #6 of 7 Old 03-28-2008, 11:07 AM - Thread Starter
Newbie
 
bemaniac's Avatar
 
Join Date: Mar 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I just got off the phone with Samsung. They're fairly convinced it is a faulty player. Since the player is probably out of warranty (it's my parents' player, and I'm fairly certain they've had it for at least a year), they said it would cost $165 to fix.

I'm probably just going to go out and get a new one (any suggestions?). Hopefully I won't have such bad luck this time.
bemaniac is offline  
post #7 of 7 Old 03-28-2008, 12:37 PM
AVS Special Member
 
badboi's Avatar
 
Join Date: Mar 2003
Location: East of the Sun, West of the Moon (Home Farm, Emmerdale, Yorks)
Posts: 1,627
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
You said you get sound out from the analog connections? Can you set it up with the 5.1 analogs? It might save you from spending unnecessary money on a repair.

As far as a recommendation, I really don't have one at this point in the game. I'm waiting to see what's coming in the next few months from Panasonic and a few others. But if I absolutely had to buy something now, I'd go with a Panasonic.
badboi is offline  
Reply Blu-ray Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off