No center channel with new Panny 55 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 12-10-2008, 04:38 PM - Thread Starter
Member
 
mlw911's Avatar
 
Join Date: Nov 2003
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Have it connected analog to an Onkyo HT-R530 and get everything but center on a brand new Panny BDP55. Doublechecked everything and simply ran 6 coax from dvd to receiver surround inputs. Sound is great on DVD stereo setting but no center channel. I do get center channel if I switch to MULTI CHANNEL setting on receiver versus DVD. Help. Is my Blue Ray broken or is it something esle.
mlw911 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 12-10-2008, 06:43 PM
AVS Special Member
 
slider33's Avatar
 
Join Date: May 2005
Location: Vancouver
Posts: 1,501
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by mlw911 View Post

Have it connected analog to an Onkyo HT-R530 and get everything but center on a brand new Panny BDP55. Doublechecked everything and simply ran 6 coax from dvd to receiver surround inputs. Sound is great on DVD stereo setting but no center channel. I do get center channel if I switch to MULTI CHANNEL setting on receiver versus DVD. Help. Is my Blue Ray broken or is it something esle.

With my Onkyo 505, if you are trying to use analogs, you should be using the multichannel input. The DVD input sounds like it's just giving you stereo. If you haven't run a digital coax/optical cable from the 55 I am surprised you're hearing anything on the DVD input at all.

Is there no center channel sound at all? Like no dialogue? Or can you hear dialogue but it's not coming out the center?
slider33 is offline  
post #3 of 7 Old 12-10-2008, 07:19 PM - Thread Starter
Member
 
mlw911's Avatar
 
Join Date: Nov 2003
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
On multichannel I get center with no rears (weird) but on DVD setting I only get some from the front left and right. Thing is DVD sounds way better than multichannel. Ugh?!?
mlw911 is offline  
post #4 of 7 Old 12-10-2008, 09:29 PM
 
hdblu's Avatar
 
Join Date: Jun 2007
Location: Sydney
Posts: 1,073
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
check your your RCA cable
hdblu is offline  
post #5 of 7 Old 12-11-2008, 05:18 AM - Thread Starter
Member
 
mlw911's Avatar
 
Join Date: Nov 2003
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
RCA Cables fine. Given up on using DVD input on receiver and had decent surround on all 5 speakers on mult ch setting. Now only have fronts and center. Have lost the rears? Any suggestions? I will start scouring the 1000's of lines in the owners thread too.
mlw911 is offline  
post #6 of 7 Old 12-11-2008, 06:11 AM
AVS Special Member
 
Donnie Eldridge's Avatar
 
Join Date: Jan 2001
Location: Tucson, AZ
Posts: 3,946
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Try asking for help in the Master thread.

http://www.avsforum.com/avs-vb/showt...75161&page=188
Donnie Eldridge is offline  
post #7 of 7 Old 12-11-2008, 06:43 AM
AVS Addicted Member
 
rboster's Avatar
 
Join Date: Jul 2000
Location: USA
Posts: 17,643
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Liked: 73
In the future, please use the master thread for your player when asking questions or needing advice. Thanks
rboster is online now  
Closed Thread Blu-ray Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off